<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>League Freak &#8211; Covering The NRL, Super League And Rugby League World Wide &#8211; LeagueFreak.com   &#8211; Podcast: Fergo and The Freak &#8211; Episode 161 &#8211; The 2020 NRL Season Is BACK!!!</title>
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://www.leaguefreak.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://www.leaguefreak.com/wp-content/uploads/2014/01/kings-crown4.jpg">
                
    

<meta property="og:image" content="http://www.leaguefreak.com/wp-content/uploads/2019/11/NBLFergoFreakLogo-1-150x150.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="League Freak - Covering The NRL, Super League And Rugby League World Wide - LeagueFreak.com &raquo; Feed" href="http://www.leaguefreak.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="League Freak - Covering The NRL, Super League And Rugby League World Wide - LeagueFreak.com &raquo; Comments Feed" href="http://www.leaguefreak.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="League Freak - Covering The NRL, Super League And Rugby League World Wide - LeagueFreak.com &raquo; Podcast: Fergo and The Freak &#8211; Episode 161 &#8211; The 2020 NRL Season Is BACK!!! Comments Feed" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-161-the-2020-nrl-season-is-back-43219/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.leaguefreak.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.leaguefreak.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='pppublic-css'  href='http://www.leaguefreak.com/wp-content/plugins/podcast-player/frontend/css/podcast-player-public.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-css'  href='http://www.leaguefreak.com/wp-content/plugins/sharify/sharify-style.php' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-icon-css'  href='http://www.leaguefreak.com/wp-content/plugins/sharify/icon/css/sharify.css' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://www.leaguefreak.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://www.leaguefreak.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.leaguefreak.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.leaguefreak.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='base-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/base.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/amazium.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/shortcode.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/flexslider.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/style.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/layout.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/custom.php?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.leaguefreak.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.leaguefreak.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.leaguefreak.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/podcast-player/frontend/js/mmerrorfix.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<link rel='https://api.w.org/' href='http://www.leaguefreak.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.leaguefreak.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.leaguefreak.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Outsiders With The Potential To Shine When The NRL Returns' href='http://www.leaguefreak.com/outsiders-with-the-potential-to-shine-when-the-nrl-returns-43177/' />
<link rel='next' title='The Top Ten Most Annoying People In Rugby League In 2020' href='http://www.leaguefreak.com/the-top-ten-most-annoying-people-in-rugby-league-in-2020-43220/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-161-the-2020-nrl-season-is-back-43219/" />
<link rel='shortlink' href='http://www.leaguefreak.com/?p=43219' />
<link rel="alternate" type="application/json+oembed" href="http://www.leaguefreak.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.leaguefreak.com%2Fpodcast-fergo-and-the-freak-episode-161-the-2020-nrl-season-is-back-43219%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.leaguefreak.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.leaguefreak.com%2Fpodcast-fergo-and-the-freak-episode-161-the-2020-nrl-season-is-back-43219%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Podcast: Fergo and The Freak &#8211; Episode 161 &#8211; The 2020 NRL Season Is BACK!!!" />
<meta property="og:url" content="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-161-the-2020-nrl-season-is-back-43219/" />
<meta property="og:description" content="In this episode we talk about the details of the NRL season re-starting. We look at the news that some players have not been socially isolating in a manner that people find to be fitting for their …" />
<meta property="article:published_time" content="2020-04-29T03:41:44+00:00" />
<meta property="article:modified_time" content="2020-04-29T03:41:44+00:00" />
<meta property="og:site_name" content="League Freak - Covering The NRL, Super League And Rugby League World Wide - LeagueFreak.com" />
<meta property="og:image" content="http://www.leaguefreak.com/wp-content/uploads/2019/11/NBLFergoFreakLogo-1.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@NRLBreakingNews" />
<meta name="twitter:site" content="@LeagueFreak" />
<meta name="twitter:text:title" content="Podcast: Fergo and The Freak &#8211; Episode 161 &#8211; The 2020 NRL Season Is BACK!!!" />
<meta name="twitter:image" content="http://www.leaguefreak.com/wp-content/uploads/2019/11/NBLFergoFreakLogo-1.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
   
    	

<!-- end head -->
</head>
<body class="post-template-default single single-post postid-43219 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">
   
 
   
<div class="container-wrap full-wrapper three-columns-layout">
      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left">&nbsp;</div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                                                            <ul id="menu-top" class="sf-top-menu"><li id="menu-item-35607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35607"><a href="http://www.leaguefreak.com/podcast/">Podcast</a></li>
<li id="menu-item-6383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6383"><a href="http://www.leaguefreak.com/rugby-league/arlnews/">ARL</a>
<ul class="sub-menu">
	<li id="menu-item-6384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6384"><a href="http://www.leaguefreak.com/rugby-league/arlnews/allstargame/">Indigenous All Stars v NRL All Stars</a></li>
	<li id="menu-item-6402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6402"><a href="http://www.leaguefreak.com/rugby-league/arlnews/stateoforigin/">Rugby League State Of Origin</a></li>
</ul>
</li>
<li id="menu-item-6385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6385"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/">NRL</a>
<ul class="sub-menu">
	<li id="menu-item-35784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35784"><a href="http://www.leaguefreak.com/the-2020-nrl-draw/">2020 NRL Draw</a></li>
	<li id="menu-item-8044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8044"><a href="http://www.leaguefreak.com/the-2015-national-rugby-league-draw/">2015 NRL Draw</a></li>
	<li id="menu-item-6476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6476"><a href="http://www.leaguefreak.com/the-2014-national-rugby-league-draw/">2014 NRL Draw</a></li>
</ul>
</li>
<li id="menu-item-6403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6403"><a href="http://www.leaguefreak.com/rugby-league/slnews/">ESL</a>
<ul class="sub-menu">
	<li id="menu-item-6404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6404"><a href="http://www.leaguefreak.com/rugby-league/slnews/international-origin-news/">International Origin</a></li>
	<li id="menu-item-6405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6405"><a href="http://www.leaguefreak.com/rugby-league/slnews/cc/">Challenge Cup</a></li>
</ul>
</li>
<li id="menu-item-6408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6408"><a href="http://www.leaguefreak.com/rugby-league/internationalrugbyleaguenews/">World</a>
<ul class="sub-menu">
	<li id="menu-item-6409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6409"><a href="http://www.leaguefreak.com/rugby-league/internationalrugbyleaguenews/wcc/">World Club Challenge</a></li>
	<li id="menu-item-6410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6410"><a href="http://www.leaguefreak.com/rugby-league/internationalrugbyleaguenews/worldcupnews/">World Cup</a></li>
	<li id="menu-item-6436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6436"><a href="http://www.leaguefreak.com/rugby-league/rugby-league-9s/">Rugby League 9&#8217;s</a></li>
	<li id="menu-item-6477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6477"><a href="http://www.leaguefreak.com/the-nrl-auckland-nines-draw/">NRL Auckland Nines Draw</a></li>
</ul>
</li>
<li id="menu-item-6413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6413"><a href="http://www.leaguefreak.com/rugby-league/other-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6414"><a href="http://www.leaguefreak.com/rugby-league/other-sports/afl/">AFL</a></li>
	<li id="menu-item-6415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6415"><a href="http://www.leaguefreak.com/rugby-league/other-sports/cricket/">Cricket</a></li>
	<li id="menu-item-6416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6416"><a href="http://www.leaguefreak.com/rugby-league/other-sports/rugby-union/">Rugby Union</a></li>
	<li id="menu-item-6417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6417"><a href="http://www.leaguefreak.com/rugby-league/other-sports/soccer/">Soccer</a></li>
</ul>
</li>
<li id="menu-item-6406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6406"><a href="http://www.leaguefreak.com/rugby-league/guestwriters/">Guest Writers</a></li>
<li id="menu-item-6411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6411"><a href="http://www.leaguefreak.com/rugby-league/league-freak/">League Freak</a>
<ul class="sub-menu">
	<li id="menu-item-6418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6418"><a href="http://www.leaguefreak.com/rugby-league/websitenews/">Web Site News</a></li>
	<li id="menu-item-6419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6419"><a href="http://www.leaguefreak.com/rugby-league/websitenews/sponsorship/">Sponsorship</a></li>
	<li id="menu-item-6412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6412"><a href="http://www.leaguefreak.com/rugby-league/league-freak/uncategorized/">Uncategorized</a></li>
</ul>
</li>
</ul>                                                    </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">

                    <div class="row">
                                            <div class="grid_12">
                            <!-- begin logo -->
                            <h1>
                                <a href="http://www.leaguefreak.com" alt="The Glorious League Freak &#8211; Covering Rugby League World Wide &#8211; LeagueFreak.com">
                                                                           
                                        <img src="http://www.leaguefreak.com/wp-content/uploads/2014/01/WebSiteBanner2014.jpg" alt="The Glorious League Freak &#8211; Covering Rugby League World Wide &#8211; LeagueFreak.com"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
                        </div>


                       
                                                   
                        
                        
                    </div>


                </div>          
				
                <!-- end header, logo, top ads -->

                <nav id="main-menu" class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://www.leaguefreak.com" alt="The Glorious League Freak - Covering Rugby League World Wide - LeagueFreak.com"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-28243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28243"><a href="http://www.leaguefreak.com/podcast/"><span>Podcast</span></a></li>
<li id="menu-item-35685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35685"><a href="http://RLWorld9s.com"><span>RL World 9&#8217;s</span></a></li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://www.leaguefreak.com/featuredsections/"><span>Features</span></a></li>
<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-288"><a href="http://www.leaguefreak.com/rugbyleaguehistory/"><span>History</span></a>
<ul class="sub-menu">
	<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-401"><a href="http://www.leaguefreak.com/rugbyleaguehistory/thesuperleaguewar/"><span>The Super League War</span></a>
	<ul class="sub-menu">
		<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="http://www.leaguefreak.com/rugbyleaguehistory/thesuperleaguewar/the-super-league-war-the-clubs/"><span>The Super League War – The Clubs</span></a></li>
		<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="http://www.leaguefreak.com/rugbyleaguehistory/thesuperleaguewar/the-super-league-war-the-freak/"><span>The Super League War – The Freak</span></a></li>
		<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="http://www.leaguefreak.com/rugbyleaguehistory/thesuperleaguewar/the-super-league-war-the-extras/"><span>The Super League War – The Extras</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="http://www.leaguefreak.com/rugbyleaguequotes/"><span>Quotes</span></a></li>
<li id="menu-item-2216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2216"><a href="http://www.leaguefreak.com/rugby-league-look-alikes/"><span>Look-Alikes</span></a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://www.leaguefreak.com/league-freaks-fantasy-rugby-league-teams/"><span>Teams</span></a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://www.leaguefreak.com/league-freaks-world-famous-rankings/"><span>Rankings</span></a></li>
<li id="menu-item-2479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2479"><a href="http://www.leaguefreak.com/rugby-league-media/"><span>Media</span></a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113"><a href="http://www.leaguefreak.com/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://www.leaguefreak.com/about/bio/"><span>Bio</span></a></li>
	<li id="menu-item-30175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30175"><a href="http://www.leaguefreak.com/about/commentary/"><span>League Freaks Commentary Career</span></a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://www.leaguefreak.com/about/contact/"><span>Contact</span></a></li>
	<li id="menu-item-30577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30577"><a href="http://www.leaguefreak.com/twitter/"><span>League Freak On Twitter</span></a></li>
	<li id="menu-item-7499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7499"><a href="http://www.leaguefreak.com/about/i-am-not-a-journalist/"><span>I Am Not A Journalist</span></a></li>
	<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="http://www.leaguefreak.com/about/want-to-contribute-to-leaguefreak-com/"><span>Contribute To LeagueFreak.com</span></a></li>
	<li id="menu-item-5854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5854"><a href="http://www.leaguefreak.com/about/league-freak-mentions-in-the-mainstream-media/"><span>League Freak Mentions In The Media</span></a></li>
	<li id="menu-item-5855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5855"><a href="http://www.leaguefreak.com/about/sponsorship/"><span>Advertise On This Website</span></a></li>
	<li id="menu-item-8338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8338"><a href="http://www.leaguefreak.com/about/rugby-league-rss-feed/"><span>Rugby League RSS Feed</span></a></li>
</ul>
</li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                                                               <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
                                <div class="socialdrop">
                                	<ul>
                                    	                                    	<li><a href="https://www.facebook.com/LeagueFreak" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
                                                                                                                        <li><a href="https://twitter.com/leaguefreak" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
                                                                                                                        <li><a href="https://plus.google.com/+LeagueFreakRugbyLeague" class="google"><i class="icon-google-plus"></i>Google+</a></li>
                                                                                                                                                                <li><a href="http://www.leaguefreak.com//feed/" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
                                                                                                                        
                                                                                  <li>
                                       <a href="http://www.youtube.com/user/GloriousLeagueFreak" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
                                         
                                    </ul>
                                </div>
                                </li>
                                                                <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                    <form id="tickersearchform" action="http://www.leaguefreak.com" method="GET" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form>

                                </li>
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>


<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">

<div class="container ">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                            <!-- start post -->
                    <div class="post-43219 post type-post status-publish format-standard has-post-thumbnail hentry category-fergo-and-the-freak tag-andrew-ferguson tag-fergo-and-the-freak tag-funny tag-league-freak tag-podcast" id="post-43219" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                                   <h2 itemprop="name" class="entry-title post-title">Podcast: Fergo and The Freak &#8211; Episode 161 &#8211; The 2020 NRL Season Is BACK!!!</h2>
                                <p class="post-meta">
                                   <span class="date updated"><i class="icon-calendar"></i> Apr 29, 2020</span>
                                   <span class="vcard author meta-user"><span class="fn"><i class="icon-user"></i> <a href="http://www.leaguefreak.com/author/admin/" title="Posts by League Freak" rel="author">League Freak</a></span></span>
                                   <span class="meta-cat"><i class="icon-book"></i> <a href="http://www.leaguefreak.com/rugby-league/fergo-and-the-freak/" rel="category tag">Fergo and The Freak</a></span>
                                     <span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-161-the-2020-nrl-season-is-back-43219/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                     </p>
                               <hr class="none" />
                               
                                                             
                                <p>In this episode we talk about the details of the NRL season re-starting.</p>
<p>We look at the news that some players have not been socially isolating in a manner that people find to be fitting for their high social standards that we hold Rugby League players to.</p>
<p>We also look at putting together a Rugby League team, and then do a list! You will love it. Ive told you&#8230;you WILL love it!&nbsp;</p>
<p>We then have a general chin wag about stuff. Lots of stuff.</p>
<p>You can also follow&nbsp;<a href="https://twitter.com/AndrewRLP" target="_blank" rel="noopener noreferrer"><strong>Andrew Ferguson</strong></a>&nbsp;and&nbsp;<strong><a href="https://twitter.com/LeagueFreak" target="_blank" rel="noopener noreferrer">The Glorious League Freak</a></strong>&nbsp;on their respective twitter accounts.</p>
<p>Check out&nbsp;<strong><a href="http://www.rugbyleagueproject.org/" target="_blank" rel="noopener noreferrer">The Rugby League Project</a></strong>&nbsp;for all your Rugby League statistics. Also check out&nbsp;<strong><a href="http://www.leaguefreak.com/" target="_blank" rel="noopener noreferrer">The Official Website Of The Glorious League Freak</a></strong>&nbsp;for all your Rugby League news and opinions.</p>
<p>Become a supporter of the&nbsp;<strong><a href="https://www.patreon.com/RLProject" target="_blank" rel="noopener noreferrer">Rugby League Project Patreon</a></strong>&nbsp;and the <strong><a href="https://www.patreon.com/LeagueFreak" target="_blank" rel="noopener noreferrer">League Freak Patreon</a></strong>!</p>
<p>Visit <strong><a href="http://www.rugbyleaguepodcastingnetwork.com" target="_blank" rel="noopener noreferrer">Rugby League Podcasting Network</a></strong> and <strong><a href="http://NRLRumours.com" target="_blank" rel="noopener noreferrer">NRL Rumours</a></strong> as well as&nbsp;<strong><a href="http://www.nrlbreakingnews.com" target="_blank" rel="noopener noreferrer">NRL Breaking News</a></strong></p>
<p>#RugbyLeague #NRL #RFL #SuperLeague #NSW #QLD #Sport #Rugby #IntRL #RugbyWorldCup #RLWC #Podcast #LiveSport #GreatAustralianPodcasts #NRLPodcast #SuperLeaguePodcast #RugbyPodcast #SportPodcast #RugbyLeaguePodcast #History #RugbyHistory #InternationalRL #RLWC9s #RedV #ThunderAndLightning #NRLGrandFinal&nbsp;</p>
<p><iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/14179265/height/90/theme/custom/thumbnail/yes/direction/forward/render-playlist/no/custom-color/000000/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe><br /><a href="http://fergoandfreak.libsyn.com/the-2020-nrl-season-is-back?tdest_id=1275275">Click here to listen to this episode!</a></p>
<div class="sharify-container"><ul><li class="sharify-btn-twitter">
								<a title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Podcast%3A+Fergo+and+The+Freak+%26%238211%3B+Episode+161+%26%238211%3B+The+2020+NRL+Season+Is+BACK%21%21%21: http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-161-the-2020-nrl-season-is-back-43219/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-twitter"></i></span>
									<span class="sharify-title">Tweet</span>
								</a>
							</li><li class="sharify-btn-facebook">
								<a title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.leaguefreak.com%2Fpodcast-fergo-and-the-freak-episode-161-the-2020-nrl-season-is-back-43219%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-facebook"></i></span>
									<span class="sharify-title">Share</span>
									<span class="sharify-count">0</span>
								</a>
							</li><li class="sharify-btn-reddit">
								<a title="Submit to Reddit" href="http://reddit.com/submit?url=http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-161-the-2020-nrl-season-is-back-43219/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-reddit"></i></span>
									<span class="sharify-title">Reddit</span>
								</a>
							</li><li class="sharify-btn-pocket">
								<a title="Save to read later on Pocket" href="https://getpocket.com/save?url=http%3A%2F%2Fwww.leaguefreak.com%2Fpodcast-fergo-and-the-freak-episode-161-the-2020-nrl-season-is-back-43219%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-pocket"></i></span>
									<span class="sharify-title">Pocket</span>
								</a>
							</li><li class="sharify-btn-linkedin">
								<a title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-161-the-2020-nrl-season-is-back-43219/&title=Podcast: Fergo and The Freak &#8211; Episode 161 &#8211; The 2020 NRL Season Is BACK!!!" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" >
									<span class="sharify-icon"><i class="sharify sharify-linkedin"></i></span>
									<span class="sharify-title">LinkedIn</span>
									<span class="sharify-count">0</span>
								</a>
							</li><li class="sharify-btn-email">
								<a title="Share via mail" href="mailto:?subject=Podcast: Fergo and The Freak &#8211; Episode 161 &#8211; The 2020 NRL Season Is BACK!!!&body=Hey, checkout this web page: - http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-161-the-2020-nrl-season-is-back-43219/">
									<span class="sharify-icon"><i class="sharify sharify-mail"></i></span>
									<span class="sharify-title">Email</span>
								</a>
							</li></ul></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 
                                                               
							                            
                                                      
                                                                         
                                                                
                                
                                <hr class="none" />
                                <ul class="tag-cat">                                                               
                                    <li> <i class="icon-tags"></i>  <a href="http://www.leaguefreak.com/tag/andrew-ferguson/" rel="tag">Andrew Ferguson</a>, <a href="http://www.leaguefreak.com/tag/fergo-and-the-freak/" rel="tag">Fergo And The Freak</a>, <a href="http://www.leaguefreak.com/tag/funny/" rel="tag">Funny</a>, <a href="http://www.leaguefreak.com/tag/league-freak/" rel="tag">League Freak</a>, <a href="http://www.leaguefreak.com/tag/podcast/" rel="tag">Podcast</a></li>                                                           
                                </ul>
                                                                                            
                            
                            
                            
                           
               
                          
                                                    
                            <div class="postnav">
                                       
                            
                                                                    <a href="http://www.leaguefreak.com/the-top-ten-most-annoying-people-in-rugby-league-in-2020-43220/" id="prepost"><span class="previouspost"><i class="icon-double-angle-left"></i></span>The Top Ten Most Annoying People In Rugby League In 2020</a>

                                
                                                                    <a href="http://www.leaguefreak.com/outsiders-with-the-potential-to-shine-when-the-nrl-returns-43177/" id="nextpost">Outsiders With The Potential To Shine When The NRL Returns<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>
                                                                
                                
                                
                            </div>
                            <hr class="none">
                                                                                   
                                                        <div class="auth">                                       
                                <img alt='' src='http://0.gravatar.com/avatar/00209c2dc826b25812d593b10f4a85b2?s=90&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/00209c2dc826b25812d593b10f4a85b2?s=180&#038;d=mm&#038;r=r 2x' class='avatar avatar-90 photo' height='90' width='90' /><h5><a itemprop="author" href="http://www.leaguefreak.com/author/admin/">League Freak</a></h5>
                                <p>A well known Rugby League writer, League Freak has established a reputation among supporters of the game for his fearless commentary and unmatched insight. With a reach that spans both sides of the globe, League Freak has produced an independent network that allows him to distribute content to his many thousands of followers. He is the owner and main author of LeagueFreak.com</p>
                                <div class="socialmedia">

                                                                            <span class="globe"><a href="http://www.LeagueFreak.com" target="_blank" rel="no-follow"><i class="icon-globe"></i></a></span>                                    
                                    
                                                                            <span class="facebook"><a href="https://www.facebook.com/LeagueFreak" target="_blank" rel="no-follow"><i class="icon-facebook"></i></a></span>
                                                                                                                <span class="twitter"><a href="https://twitter.com/leaguefreak" target="_blank" rel="no-follow"><i class="icon-twitter"></i></a></span>
                                                                                                        </div>
                            </div>
                                                        
                                            

                                                            <div class="relativepost clearfix">
                        <h5>Related articles</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://www.leaguefreak.com/the-top-ten-most-annoying-people-in-rugby-league-in-2020-43220/" title="The Top Ten Most Annoying People In Rugby League In 2020"><img src="http://www.leaguefreak.com/wp-content/uploads/2020/04/Angry-120x85.jpg" alt="The Top Ten Most Annoying People In Rugby League In 2020" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.leaguefreak.com/the-top-ten-most-annoying-people-in-rugby-league-in-2020-43220/" rel="bookmark" title="Permanent link to The Top Ten Most Annoying People In Rugby League In 2020">
									The Top Ten Most Annoying People In...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 29, 2020</span>                                     	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/the-top-ten-most-annoying-people-in-rugby-league-in-2020-43220/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-159-we-discuss-the-cure-for-coronavirus-its-easier-than-you-think-43124/" title="Podcast: Fergo and The Freak &#8211; Episode 159 &#8211; We Discuss The Cure For Coronavirus &#8211; Its Easier Than You Think!"><img src="http://www.leaguefreak.com/wp-content/uploads/2019/11/NBLFergoFreakLogo-120x85.png" alt="Podcast: Fergo and The Freak &#8211; Episode 159 &#8211; We Discuss The Cure For Coronavirus &#8211; Its Easier Than You Think!" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-159-we-discuss-the-cure-for-coronavirus-its-easier-than-you-think-43124/" rel="bookmark" title="Permanent link to Podcast: Fergo and The Freak &#8211; Episode 159 &#8211; We Discuss The Cure For Coronavirus &#8211; Its Easier Than You Think!">
									Podcast: Fergo and The Freak &#8211;...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 26, 2020</span>                                     	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-159-we-discuss-the-cure-for-coronavirus-its-easier-than-you-think-43124/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-187-introducing-rugby-league-mums-with-julie-43043/" title="Podcast: Fergo and The Freak &#8211; Episode 157 &#8211; Introducing Rugby League Mums With Julie"><img src="http://www.leaguefreak.com/wp-content/uploads/2019/11/NBLFergoFreakLogo-120x85.png" alt="Podcast: Fergo and The Freak &#8211; Episode 157 &#8211; Introducing Rugby League Mums With Julie" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-187-introducing-rugby-league-mums-with-julie-43043/" rel="bookmark" title="Permanent link to Podcast: Fergo and The Freak &#8211; Episode 157 &#8211; Introducing Rugby League Mums With Julie">
									Podcast: Fergo and The Freak &#8211;...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 23, 2020</span>                                     	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-187-introducing-rugby-league-mums-with-julie-43043/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                            </ul>

                    </div>                  
                            
                           
                           
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
		
	<p class="must-log-in">You must <a href="http://www.leaguefreak.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.leaguefreak.com%2Fpodcast-fergo-and-the-freak-episode-161-the-2020-nrl-season-is-back-43219%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments .comments-area -->

</div>
                            <!-- end post --> 

              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="adds-widget-3" class="widget ads"><p><center><a href="https://www.patreon.com/bePatron?u=33199917" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></center></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BoxedAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8902363742903867"
     data-ad-slot="3910149384"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><p><iframe style="border: none;" src="//html5-player.libsyn.com/embed/destination/id/1172315/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/" width="100%" scrolling="no" allowfullscreen=""></iframe></p>
</div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><p><a href="https://podcasts.apple.com/podcast/fergo-and-the-freak/id1457964385"><img class="aligncenter size-medium wp-image-30594" src="http://www.leaguefreak.com/wp-content/uploads/2019/06/PodcastCentBanner-300x72.png" alt="" width="300" height="72" /></a></p>
</div>
		</div><div id="rss-4" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://fergoandfreak.libsyn.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.leaguefreak.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://leaguefreak.com/podcast">Fergo and The Freak Podcast</a></span></h3><ul><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/the-2020-nrl-season-is-back'>The 2020 NRL Season Is BACK!!!</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/nrl-abay-search-leads-to-a-grizzly-discovery'>NRL eBay Search Leads To A Grizzly Discovery</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/we-discuss-the-cure-for-coronavirus-its-easier-than-you-think'>We Discuss The Cure For Coronavirus - Its Easier Than You Think!</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/introducing-rugby-league-mums-with-julie'>Introducing Rugby League Mums With Julie</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/clinical-psychologist-annie-clark-on-how-to-cope-with-social-isolation-during-lockdown'>Clinical Psychologist Annie Clark On How To Cope With Social Isolation During Lockdown</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/todd-greenberg-stands-down-our-thoughts'>Todd Greenberg Stands Down - Our Thoughts</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/the-purge'>The Purge</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/the-nrl-checkmates-channel-9'>The NRL Checkmates Channel 9</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/the-hypocrisy-of-channel-9-and-its-attack-on-rugby-league'>The Hypocrisy Of Channel 9 And Its Attack On Rugby League</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/the-western-sydney-bubble-and-the-return-of-the-nrl'>The Western Sydney Bubble And The Return Of The NRL!</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/many-stupid-ideas-by-many-stupid-people'>Many Stupid Ideas By Many Stupid People</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/todd-greenberg-is-doing-a-great-job'>Todd Greenberg Is Doing A Great Job!</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/league-freak-gets-his-butt-kicked'>League Freak Gets His Butt Kicked</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/the-first-anniversary-of-fergo-and-the-freak'>The First Anniversary Of Fergo And The Freak</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/askkenty-for-the-first-time-in-2020'>#AskKenty For The First Time In 2020 - Volume 3</a></li></ul></div><div id="adds-widget-5" class="widget ads"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 3rd Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8902363742903867"
     data-ad-slot="7381240589"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div><div id="polls-widget-4" class="widget widget_polls-widget"><h3 class="widget-title"><span>Polls</span></h3><div id="polls-67" class="wp-polls">
	<form id="polls_form_67" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_67_nonce" name="wp-polls-nonce" value="c7da79e8eb" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="67" /></p>
		<p style="text-align: center;"><strong>Where Should Channel 9 Shove Their Threats Towards Rugby League?</strong></p><div id="polls-67-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-271" name="poll_67" value="271" /> <label for="poll-answer-271">In The Mail</label></li>
		<li><input type="radio" id="poll-answer-272" name="poll_67" value="272" /> <label for="poll-answer-272">Down Phil Goulds Throat</label></li>
		<li><input type="radio" id="poll-answer-273" name="poll_67" value="273" /> <label for="poll-answer-273">Up Their Greedy Arses</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(67);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(67); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-67-loading" class="wp-polls-loading"><img src="http://www.leaguefreak.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://www.leaguefreak.com//pollsarchive">Polls Archive</a></li></ul></div><div id="sfmsb_settings-2" class="widget sfmsb_widget"><div class="sfmsb-follow-social-buttons sfmsb-under sfmsb-square 40 sfmsb-horizontal"><h3 class="widget-title"><span>League Freaks Social Network</span></h3><span class="sfmsb-text" style="font-size:20px;">Follow League Freak on:</span><a target="_blank" href="https://twitter.com/LeagueFreak"><span class="sfmsb-icon-twitter sfmsb-square" style="color:#55acee;font-size:40px;" data-color="#55acee"></span></a><a target="_blank" href="https://www.facebook.com/LeagueFreak/"><span class="sfmsb-icon-facebook sfmsb-square" style="color:#3a5795;font-size:40px;" data-color="#3a5795"></span></a><a target="_blank" href="http://www.leaguefreak.com/feed/"><span class="sfmsb-icon-feed sfmsb-square" style="color:#ffa500;font-size:40px;" data-color="#ffa500"></span></a><a target="_blank" href="mailto:leaguefreak@leaguefreak.com"><span class="sfmsb-icon-email sfmsb-square" style="color:#2758a6;font-size:40px;" data-color="#2758a6"></span></a><a target="_blank" href="https://podcasts.apple.com/podcast/fergo-and-the-freak/id1457964385"><span class="sfmsb-icon-itunes sfmsb-square" style="color:#d545e3;font-size:40px;" data-color="#d545e3"></span></a><a target="_blank" href="http://thegloriousleaguefreak.tumblr.com/"><span class="sfmsb-icon-tumblr sfmsb-square" style="color:#36465d;font-size:40px;" data-color="#36465d"></span></a><div class="sfmsb-clearfix"></div></div></div><div id="adds-widget-4" class="widget ads"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BoxedAd2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8902363742903867"
     data-ad-slot="5720321787"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div><div id="rec-recent-posts-2" class="widget rec"><h3 class="widget-title"><span>Latest Rugby League Articles</span></h3><div class="widget recent-posts"><ul class="ulpost">            <li>
                <a class="entry-thumb feature-link" href="http://www.leaguefreak.com/the-top-ten-most-annoying-people-in-rugby-league-in-2020-43220/" title="The Top Ten Most Annoying People In Rugby League In 2020"><img src="http://www.leaguefreak.com/wp-content/uploads/2020/04/Angry-120x85.jpg" alt="The Top Ten Most Annoying People In Rugby League In 2020" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://www.leaguefreak.com/the-top-ten-most-annoying-people-in-rugby-league-in-2020-43220/" rel="bookmark" title="The Top Ten Most Annoying People In Rugby League In 2020">
					The Top Ten Most Annoying People In Rugby League In 2020					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 29, 2020</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/the-top-ten-most-annoying-people-in-rugby-league-in-2020-43220/#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://www.leaguefreak.com/outsiders-with-the-potential-to-shine-when-the-nrl-returns-43177/" title="Outsiders With The Potential To Shine When The NRL Returns"><img src="http://www.leaguefreak.com/wp-content/uploads/2019/06/NRLNewsBanner-120x85.png" alt="Outsiders With The Potential To Shine When The NRL Returns" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://www.leaguefreak.com/outsiders-with-the-potential-to-shine-when-the-nrl-returns-43177/" rel="bookmark" title="Outsiders With The Potential To Shine When The NRL Returns">
					Outsiders With The Potential To Shine When The NRL Returns					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 27, 2020</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/outsiders-with-the-potential-to-shine-when-the-nrl-returns-43177/#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://www.leaguefreak.com/introducing-the-rugby-league-podcasting-network-43042/" title="Introducing The Rugby League Podcasting Network"><img src="http://www.leaguefreak.com/wp-content/uploads/2019/05/Dollarphotoclub_76367953-120x85.jpg" alt="Introducing The Rugby League Podcasting Network" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://www.leaguefreak.com/introducing-the-rugby-league-podcasting-network-43042/" rel="bookmark" title="Introducing The Rugby League Podcasting Network">
					Introducing The Rugby League Podcasting Network					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 23, 2020</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/introducing-the-rugby-league-podcasting-network-43042/#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://www.leaguefreak.com/todd-greenberg-steps-down-as-ceo-of-the-nrl-effective-immediately-42963/" title="Todd Greenberg Steps Down As CEO Of The NRL Effective Immediately"><img src="http://www.leaguefreak.com/wp-content/uploads/2019/06/NRLNewsBanner-120x85.png" alt="Todd Greenberg Steps Down As CEO Of The NRL Effective Immediately" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://www.leaguefreak.com/todd-greenberg-steps-down-as-ceo-of-the-nrl-effective-immediately-42963/" rel="bookmark" title="Todd Greenberg Steps Down As CEO Of The NRL Effective Immediately">
					Todd Greenberg Steps Down As CEO Of The NRL Effective...					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 20, 2020</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/todd-greenberg-steps-down-as-ceo-of-the-nrl-effective-immediately-42963/#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://www.leaguefreak.com/the-new-zealand-warriors-situation-is-a-difficult-one-to-work-out-42821/" title="The New Zealand Warriors Situation Is A Difficult One To Work Out"><img src="http://www.leaguefreak.com/wp-content/uploads/2014/01/NewZealandWarriorsNewsBanner-120x85.jpg" alt="The New Zealand Warriors Situation Is A Difficult One To Work Out" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://www.leaguefreak.com/the-new-zealand-warriors-situation-is-a-difficult-one-to-work-out-42821/" rel="bookmark" title="The New Zealand Warriors Situation Is A Difficult One To Work Out">
					The New Zealand Warriors Situation Is A Difficult One To...					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Apr 16, 2020</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/the-new-zealand-warriors-situation-is-a-difficult-one-to-work-out-42821/#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
            </ul>
</div>
</div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow League Freak on Twitter</span></h3><a class="twitter-timeline" data-width="330" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://www.twitter.com/LeagueFreak" href="https://twitter.com/https://www.twitter.com/LeagueFreak">My Tweets</a></div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                   
         <div class="sidebar_last">
            <div class="p7ehc-a grid_2">
            <div id="p7EHCd_3">
            <div class="sidebar_last_space"></div>
                <div id="text-6" class="widget widget_text">			<div class="textwidget"><center> 
<a href="https://twitter.com/LeagueFreak"><img src="http://www.leaguefreak.com/wp-content/uploads/2014/05/TwitterPromo.jpg" border="0"></a></center>
<center> 
<a href="http://nrluniverse.com/"><img src="http://www.leaguefreak.com/wp-content/uploads/2016/10/NRLUniverseLogo.png" border="0"></a></center>

<center><div id="newsnowlogo" style="width: 119px; font-size: 11px; line-height: 11px; font-family: Verdana,Arial,Helvetica,sans-serif; color: #ddd; text-align: center;" title="Click here for more NRL news from NewsNow"><img style="width: 119px; height: 47px; border: 0; display: block; padding-bottom: 2px;" alt="As featured on NewsNow: NRL news" src="http://www.leaguefreak.com/wp-content/uploads/2013/11/image3.jpg" /><a id="newsnowlogo_a" style="color: #ddd; text-decoration: underline; border: 0;" href="http://www.newsnow.co.uk/h/Sport/Rugby+League/NRL" target="newsnow" rel="nofollow noopener noreferrer">NRL</a> News 24/7</div>
<script type="text/javascript">// <![CDATA[
document.getElementById('newsnowlogo').onclick=function(){window.open('http://www.newsnow.co.uk/h/Sport/Rugby+League/NRL','newsnow');}; document.getElementById('newsnowlogo').style.cursor='pointer'; document.getElementById('newsnowlogo_a').style.textDecoration='none'; document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
// ]]></script></center></div>
		</div><div id="meta-4" class="widget widget_meta"><h3 class="widget-title"><span>Meta</span></h3>			<ul>
						<li><a href="http://www.leaguefreak.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.leaguefreak.com/feed/">Entries feed</a></li>
			<li><a href="http://www.leaguefreak.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Blogroll</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.leaguefreak.com" rel="me" title="The Official Site Of The Glorious King Of Rugby League: League Freak" target="_blank">The Glorious League Freak.</a></li>
<li><a href="https://twitter.com/LeagueFreak" rel="me" title="League Freaks Twitter feed" target="_blank">League Freak on Twitter</a></li>
<li><a href="http://www.facebook.com/LeagueFreak" rel="me" title="League Freaks Facebook Page" target="_blank">League Freak on Facebook</a></li>
<li><a href="http://www.rugbyleaguepodcastingnetwork.com" title="Rugby Leagues best podcasts!" target="_blank">Rugby League Podcasting Network</a></li>
<li><a href="http://www.NRLBreakingNews.com" title="The latest NRL news!" target="_blank">NRL Breaking News</a></li>
<li><a href="http://NRLRumours.com" title="http://www.NRLRumours.com">NRL Rumours</a></li>
<li><a href="http://RLWorld9s.com" title="RLWorld9s.com">RLWorld9s.com</a></li>

	</ul>
</div>
<div id="linkcat-1031" class="widget widget_links"><h3 class="widget-title"><span>Facebook Pages</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.facebook.com/NRLGossip" title="NRL Gossip" target="_blank">NRL Gossip</a></li>
<li><a href="https://www.facebook.com/NRLInfinite" title="NRL Infinite" target="_blank">NRL Infinite</a></li>

	</ul>
</div>
<div id="linkcat-1305" class="widget widget_links"><h3 class="widget-title"><span>Features</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.leaguefreak.com/featuredsections/kingofrugbyleagueawards/" title="The King of Rugby League Awards">King Of Rugby League</a></li>
<li><a href="http://www.leaguefreak.com/rugby-league-look-alikes/" title="Rugby League Look-Alike">Rugby League Look-Alikes</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguehistory/biggest-winning-margins-in-rugby-league-history/" title="The biggest winning margins in the history of the NRL, Super League and Rugby League history">Biggest Winning Margins In Rugby League History</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguehistory/rugby-league-biggest-crowds/" title="The biggest crowds in Rugby League history from around the world!">Biggest Crowds In Rugby League History</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguequotes/" title="Some funny Rugby League quotes!">Rugby League Quotes</a></li>
<li><a href="http://www.leaguefreak.com/featuredsections/the-official-rugby-league-dictionary/" title="All the terms you want to know!">Rugby League Dictionary</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguehistory/thesuperleaguewar/" title="A rundown of the Super League War">The Super League War</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguehistory/the-new-zealand-war-cry-the-haka/" title="The New Zealand Haka">The New Zealand Haka</a></li>
<li><a href="http://www.leaguefreak.com/league-freaks-fantasy-rugby-league-teams/" title="A list of Rugby League teams put together by League Freak">Funny Rugby League Teams</a></li>
<li><a href="http://www.leaguefreak.com/league-freaks-world-famous-rankings/" title="A list of Rugby League rankings you will enjoy!">Rugby League Rankins Lists</a></li>
<li><a href="http://www.NRLRumours.com" title="NRL, Super League and Rugby League Rumours">NRL Rumours</a></li>
<li><a href="http://IHateRugbyUnion.com" title="IHateRugbyUnion.com">IHateRugbyUnion.com</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguehistory/" title="NRL History">NRL History</a></li>

	</ul>
</div>
<div id="linkcat-612" class="widget widget_links"><h3 class="widget-title"><span>Other Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.leaguefreak.com/submit-your-australian-blog/" title="Submit Your Australian Blog Here" target="_blank">Submit Your Australian Blog</a></li>
<li><a href="http://www.abeliasrvcs.com" title="The best junk hauling in Virginia, Harrisonburg, Winchester, Luray, Woodstock, New Market, Front Royal, and Northern VA and DC metro area." target="_blank">Best Junk Hauling Virginia</a></li>
<li><a href="http://www.abeliasrvcs.com/services/gutter-cleaning" title="Looking for cutter cleaning services in Virginia? Look no further than Abelia Services." target="_blank">Gutter Cleaning Service Virginia</a></li>
<li><a href="http://www.abeliasrvcs.com/services/lawn-care" title="For the best lawn mowing service in Virginia contact Abelia Services. " target="_blank">Best Lawn Mowing Service Virginia</a></li>
<li><a href="http://www.leaguefreak.com/the-2020-nrl-draw/" title="The 2020 NRL Draw">2020 NRL Draw</a></li>

	</ul>
</div>
<div id="linkcat-595" class="widget widget_links"><h3 class="widget-title"><span>Other Sports</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.clutchfans.net/" title="Houston Rockets Fan Info Site" target="_blank">Clutch Fans</a></li>
<li><a href="http://www.sportette.com.au/" title="A site looking at women in sport" target="_blank">Sportette</a></li>

	</ul>
</div>
<div id="linkcat-1307" class="widget widget_links"><h3 class="widget-title"><span>Players</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.leaguefreak.com/tag/cameron-smith/" title="Cameron Smith">Cameron Smith</a></li>
<li><a href="http://www.leaguefreak.com/tag/kalyn-ponga/" title="Kalyn Ponga">Kayln Ponga</a></li>
<li><a href="http://www.leaguefreak.com/tag/sonny-bill-williams/" title="Sonny Bill Williams">Sonny Bill Williams</a></li>
<li><a href="http://www.leaguefreak.com/tag/jarryd-hayne/" title="Jarryd Hayne">Jarryd Hayne</a></li>
<li><a href="http://www.leaguefreak.com/tag/andrew-johns/" title="Andrew Johns">Andrew Johns</a></li>
<li><a href="http://www.leaguefreak.com/tag/semi-radradra/" title="Semi Radradra">Semi Radradra</a></li>
<li><a href="http://www.leaguefreak.com/tag/sam-burgess/" title="Sam Burgess">Sam Burgess</a></li>
<li><a href="http://www.leaguefreak.com/tag/benji-marshall/" title="Benji Marshall">Benji Marshall</a></li>
<li><a href="http://www.leaguefreak.com/tag/james-tedesco/" title="James Tedesco">James Tedesco</a></li>
<li><a href="http://www.leaguefreak.com/tag/cooper-cronk/" title="Cooper Cronk">Cooper Cronk</a></li>
<li><a href="http://www.leaguefreak.com/tag/johnathan-thurston/" title="Johnathan Thurston">Johnathan Thurston</a></li>
<li><a href="http://www.leaguefreak.com/tag/anthony-mundine/" title="Anthony Mundine">Anthony Mundine</a></li>
<li><a href="http://www.leaguefreak.com/tag/sam-tomkins/" title="Sam Tomkins">Sam Tomkins</a></li>
<li><a href="http://www.leaguefreak.com/tag/greg-inglis/" title="Greg Inglis">Greg Inglis</a></li>
<li><a href="http://www.leaguefreak.com/tag/jamie-peacock/" title="Jamie Peacock">Jamie Peacock</a></li>

	</ul>
</div>
<div id="linkcat-594" class="widget widget_links"><h3 class="widget-title"><span>Rugby League</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.rugbyleagueproject.org/" title="A collection of Rugby League statistics from club, state and internationals matches." target="_blank">Rugby League Project</a></li>
<li><a href="http://www.eraofthebiff.com/" title="All about the hard men of Rugby League." target="_blank">Era Of The Biff</a></li>
<li><a href="http://dazrl.awardspace.info/" title="An old school Rugby League site with a lot of great info." target="_blank">Darryl&#039;s Rugby League</a></li>
<li><a href="http://jamie-lyon.co.uk" title="A fan site dedicated to Jamie Lyon" target="_blank">Jamie Lyon Web</a></li>
<li><a href="http://www.rugbyleaguereview.com" title="A monthly Rugby League magazine." target="_blank">Rugby League Review</a></li>
<li><a href="http://www.rugbyleagueratings.com" title="Rating club and international teams against each other." target="_blank">Rugby League Ratings</a></li>
<li><a href="https://thebench.com.au/" title="An awesome fantasy Rugby League competition. " target="_blank">NRL CEO Fantasy League</a></li>
<li><a href="http://www.qldpanthers.com" title="QLD Panthers!" target="_blank">QLD Panthers</a></li>
<li><a href="http://andrewrlp.blogspot.com/" title="Rugby League History" target="_blank">Andrew Ferguson&#039;s Website!</a></li>
<li><a href="https://blackswans.clubbuzz.co.uk/" title="The Black Swans are awesome!" target="_blank">Black Swans RLFC</a></li>
<li><a href="http://InternationalRL.com" title="IRL &#8211; The International Rugby League">InternationalRL</a></li>
<li><a href="http://www.leaguefreak.com/2021rugbyleagueworldcup/" title="The 2021 Rugby League World Cup" target="_blank">2021 Rugby League World Cup</a></li>
<li><a href="http://www.rugbyleaguemums.com" title="A website for Mums that love Rugby League!" target="_blank">Rugby League Mums</a></li>

	</ul>
</div>
<div id="linkcat-1271" class="widget widget_links"><h3 class="widget-title"><span>Rugby League Podcast</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="The best Rugby League podcast" target="_blank">Best Rugby League Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="The best NRL podcast!" target="_blank">Best NRL Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="Best Super League Podcast">Best Super League Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="Best Australian Podcast">Best Australian Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="Best Sports Podcast">Best Sports Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="Funniest Podcast">Funniest Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="Best Comedy Podcast">Best Comedy Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="NRL Radio">NRL Radio</a></li>

	</ul>
</div>
<div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="https://plus.google.com/104376690848620273965" rel="publisher">Google+</a></div>
		</div>               <div class="brack_space"></div> 
               </div>
            </div>
	    </div>
                 
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
        <div class="row">
            <div class="grid_3"><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-one-club-menu-container"><ul id="menu-footer-one-club-menu" class="menu"><li id="menu-item-7814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7814"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/">National Rugby League</a></li>
<li id="menu-item-7831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7831"><a href="http://www.leaguefreak.com/rugby-league/arlnews/stateoforigin/">Rugby League State Of Origin</a></li>
<li id="menu-item-7815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7815"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/brisbanebroncos/">Brisbane Broncos</a></li>
<li id="menu-item-7816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7816"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/canberra-raiders/">Canberra Raiders</a></li>
<li id="menu-item-7817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7817"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/canterbury-bulldogs/">Canterbury Bulldogs</a></li>
<li id="menu-item-7818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7818"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/cronulla-sharks/">Cronulla Sharks</a></li>
<li id="menu-item-7819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7819"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/gold-coast-titans/">Gold Coast Titans</a></li>
<li id="menu-item-7820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7820"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/manly-sea-eagles/">Manly Sea Eagles</a></li>
<li id="menu-item-7821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7821"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/melbourne-storm/">Melbourne Storm</a></li>
</ul></div></div></div>
            <div class="grid_3"><div id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-two-club-menu-container"><ul id="menu-footer-two-club-menu" class="menu"><li id="menu-item-7845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7845"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/new-zealand-warriors/">New Zealand Warriors</a></li>
<li id="menu-item-7846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7846"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/newcastle-knights/">Newcastle Knights</a></li>
<li id="menu-item-7847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7847"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/north-queensland-cowboys/">North Queensland Cowboys</a></li>
<li id="menu-item-7848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7848"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/parramatta-eels/">Parramatta Eels</a></li>
<li id="menu-item-7849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7849"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/penrith-panthers/">Penrith Panthers</a></li>
<li id="menu-item-7850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7850"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/south-sydney-rabbitohs/">South Sydney Rabbitohs</a></li>
<li id="menu-item-7851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7851"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/st-georgeillawarra-dragons/">St George/Illawarra Dragons</a></li>
<li id="menu-item-7852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7852"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/sydney-roosters/">Sydney Roosters</a></li>
<li id="menu-item-7853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7853"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/wests-tigers/">Wests Tigers</a></li>
</ul></div></div></div>
            <div class="grid_3"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-two-container"><ul id="menu-footer-menu-two" class="menu"><li id="menu-item-30572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30572"><a href="http://www.leaguefreak.com/featuredsections/kingofrugbyleagueawards/">The King Of Rugby League Awards</a></li>
<li id="menu-item-30573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30573"><a href="http://www.leaguefreak.com/league-freaks-fantasy-rugby-league-teams/">Fantasy Rugby League Teams</a></li>
<li id="menu-item-30574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30574"><a href="http://www.leaguefreak.com/league-freaks-world-famous-rankings/">Rugby League World Rankings</a></li>
<li id="menu-item-30575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30575"><a href="http://www.leaguefreak.com/rugby-league-look-alikes/">Rugby League Look-Alikes</a></li>
<li id="menu-item-7835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7835"><a href="http://www.leaguefreak.com/rugby-league/internationalrugbyleaguenews/">International Rugby League News</a></li>
<li id="menu-item-7832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7832"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/">National Rugby League</a></li>
<li id="menu-item-7833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7833"><a href="http://www.leaguefreak.com/rugby-league/slnews/">European Super League News</a></li>
<li id="menu-item-7834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7834"><a href="http://www.leaguefreak.com/rugby-league/guestwriters/">Featured Guest Writers</a></li>
<li id="menu-item-7836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7836"><a href="http://www.leaguefreak.com/rugby-league/other-sports/">Other Sports</a></li>
</ul></div></div></div>
            <div class="grid_3"><div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://www.leaguefreak.com/about/sponsorship/">Advertise On LeagueFreak.com</a></li>
<li id="menu-item-1801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1801"><a href="http://www.leaguefreak.com/about/">About LeagueFreak.com</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1802"><a href="http://www.leaguefreak.com/about/contact/">Contact Us</a></li>
<li id="menu-item-8339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8339"><a href="http://www.leaguefreak.com/about/rugby-league-rss-feed/">RSS Feed</a></li>
<li id="menu-item-8355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8355"><a href="https://nothingbutleague.com">NothingButLeague.com</a></li>
<li id="menu-item-30123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30123"><a href="http://RugbyLeaguePodcastingNetwork.com">Rugby League Podcasting Network</a></li>
<li id="menu-item-30171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30171"><a href="http://NRLBreakingNews.com">NRL Breaking News</a></li>
<li id="menu-item-35585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35585"><a href="http://www.leaguefreak.com/nrlrumours/">NRL Rumours – Latest NRL Rumours</a></li>
<li id="menu-item-40836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40836"><a href="http://www.leaguefreak.com/podcast/">NRL Podcast</a></li>
<li id="menu-item-40837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40837"><a href="http://www.leaguefreak.com/podcast/">Super League Podcast</a></li>
<li id="menu-item-40838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40838"><a href="http://www.leaguefreak.com/podcast/">Rugby League Podcast</a></li>
<li id="menu-item-42662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-42662"><a title="This is the cure!" href="http://www.leaguefreak.com/">Here Is The Cure For COVID 19</a></li>
</ul></div></div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright LeagueFreak.com 2020 / All rights reserved</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                    <ul id="menu-footer-nav-1" class="menu-footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://www.leaguefreak.com/about/sponsorship/">Advertise On LeagueFreak.com</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1801"><a href="http://www.leaguefreak.com/about/">About LeagueFreak.com</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1802"><a href="http://www.leaguefreak.com/about/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8339"><a href="http://www.leaguefreak.com/about/rugby-league-rss-feed/">RSS Feed</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8355"><a href="https://nothingbutleague.com">NothingButLeague.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30123"><a href="http://RugbyLeaguePodcastingNetwork.com">Rugby League Podcasting Network</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30171"><a href="http://NRLBreakingNews.com">NRL Breaking News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35585"><a href="http://www.leaguefreak.com/nrlrumours/">NRL Rumours – Latest NRL Rumours</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40836"><a href="http://www.leaguefreak.com/podcast/">NRL Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40837"><a href="http://www.leaguefreak.com/podcast/">Super League Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40838"><a href="http://www.leaguefreak.com/podcast/">Rugby League Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-42662"><a title="This is the cure!" href="http://www.leaguefreak.com/">Here Is The Cure For COVID 19</a></li>
</ul>                    
                </div>
        </div>  
    </div>
    


</footer>
<!-- end footer -->




</div>
<!-- end container-->

<script type='text/javascript' src='http://www.leaguefreak.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/sharify/admin/inc/sharifycounts.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.leaguefreak.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.leaguefreak.com\/wp-admin\/admin-ajax.php","nonce":"9d6520ac10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/selectnav.min.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/superfish.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/custom.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/podcast-player/frontend/js/public.build.js?ver=3.2.0'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'39152972',post:'43219',tz:'10',srv:'www.leaguefreak.com'} ]);
	_stq.push([ 'clickTrackerInit', '39152972', '43219' ]);
</script>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<!--
Feather free svg icons. [https://github.com/feathericons]
Cole Bemis - MIT
-->
<symbol id="icon-pp-menu" viewBox="0 0 32 32">
<path d="M4 17.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 9.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 25.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333z"></path>
</symbol>
<symbol id="icon-pp-search" viewBox="0 0 32 32">
<path d="M31.008 27.231l-7.58-6.447c-0.784-0.705-1.622-1.029-2.299-0.998 1.789-2.096 2.87-4.815 2.87-7.787 0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-0.031 0.677 0.293 1.515 0.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007 0.23s0.997-2.903-0.23-4.007zM12 20c-4.418 0-8-3.582-8-8s3.582-8 8-8 8 3.582 8 8-3.582 8-8 8z"></path>
</symbol>
<symbol id="icon-pp-x" viewBox="0 0 32 32">
<path d="M31.708 25.708c-0-0-0-0-0-0l-9.708-9.708 9.708-9.708c0-0 0-0 0-0 0.105-0.105 0.18-0.227 0.229-0.357 0.133-0.356 0.057-0.771-0.229-1.057l-4.586-4.586c-0.286-0.286-0.702-0.361-1.057-0.229-0.13 0.048-0.252 0.124-0.357 0.228 0 0-0 0-0 0l-9.708 9.708-9.708-9.708c-0-0-0-0-0-0-0.105-0.104-0.227-0.18-0.357-0.228-0.356-0.133-0.771-0.057-1.057 0.229l-4.586 4.586c-0.286 0.286-0.361 0.702-0.229 1.057 0.049 0.13 0.124 0.252 0.229 0.357 0 0 0 0 0 0l9.708 9.708-9.708 9.708c-0 0-0 0-0 0-0.104 0.105-0.18 0.227-0.229 0.357-0.133 0.355-0.057 0.771 0.229 1.057l4.586 4.586c0.286 0.286 0.702 0.361 1.057 0.229 0.13-0.049 0.252-0.124 0.357-0.229 0-0 0-0 0-0l9.708-9.708 9.708 9.708c0 0 0 0 0 0 0.105 0.105 0.227 0.18 0.357 0.229 0.356 0.133 0.771 0.057 1.057-0.229l4.586-4.586c0.286-0.286 0.362-0.702 0.229-1.057-0.049-0.13-0.124-0.252-0.229-0.357z"></path>
</symbol>
<!--
Icomoon free svg icons. [https://icomoon.io]
Keyamoon - GPL / CC BY 4.0
-->
<symbol id="icon-pp-facebook" viewBox="0 0 32 32">
<path d="M29 0h-26c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h13v-14h-4v-4h4v-2c0-3.306 2.694-6 6-6h4v4h-4c-1.1 0-2 0.9-2 2v2h6l-1 4h-5v14h9c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3z"></path>
</symbol>
<symbol id="icon-pp-linkedin" viewBox="0 0 32 32">
<path d="M29 0h-26c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3zM12 26h-4v-14h4v14zM10 10c-1.106 0-2-0.894-2-2s0.894-2 2-2c1.106 0 2 0.894 2 2s-0.894 2-2 2zM26 26h-4v-8c0-1.106-0.894-2-2-2s-2 0.894-2 2v8h-4v-14h4v2.481c0.825-1.131 2.087-2.481 3.5-2.481 2.488 0 4.5 2.238 4.5 5v9z"></path>
</symbol>
<symbol id="icon-pp-mail" viewBox="0 0 32 32">
<path d="M26.667 0h-21.333c-2.934 0-5.334 2.4-5.334 5.334v21.332c0 2.936 2.4 5.334 5.334 5.334h21.333c2.934 0 5.333-2.398 5.333-5.334v-21.332c0-2.934-2.399-5.334-5.333-5.334zM26.667 4c0.25 0 0.486 0.073 0.688 0.198l-11.355 9.388-11.355-9.387c0.202-0.125 0.439-0.198 0.689-0.198h21.333zM5.334 28c-0.060 0-0.119-0.005-0.178-0.013l7.051-9.78-0.914-0.914-7.293 7.293v-19.098l12 14.512 12-14.512v19.098l-7.293-7.293-0.914 0.914 7.051 9.78c-0.058 0.008-0.117 0.013-0.177 0.013h-21.333z"></path>
</symbol>
<symbol id="icon-pp-twitter" viewBox="0 0 32 32">
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
<symbol id="icon-pp-play" viewBox="0 0 32 32">
<path d="M6 4l20 12-20 12z"></path>
</symbol>
<symbol id="icon-pp-pause" viewBox="0 0 32 32">
<path d="M4 4h10v24h-10zM18 4h10v24h-10z"></path>
</symbol>
<symbol id="icon-pp-download" viewBox="0 0 32 32">
<path d="M16 18l8-8h-6v-8h-4v8h-6zM23.273 14.727l-2.242 2.242 8.128 3.031-13.158 4.907-13.158-4.907 8.127-3.031-2.242-2.242-8.727 3.273v8l16 6 16-6v-8z"></path>
</symbol>
<symbol id="icon-pp-refresh" viewBox="0 0 32 32">
<path d="M32 16c-0.040-2.089-0.493-4.172-1.331-6.077-0.834-1.906-2.046-3.633-3.533-5.060-1.486-1.428-3.248-2.557-5.156-3.302-1.906-0.748-3.956-1.105-5.981-1.061-2.025 0.040-4.042 0.48-5.885 1.292-1.845 0.809-3.517 1.983-4.898 3.424s-2.474 3.147-3.193 4.994c-0.722 1.846-1.067 3.829-1.023 5.79 0.040 1.961 0.468 3.911 1.254 5.694 0.784 1.784 1.921 3.401 3.316 4.736 1.394 1.336 3.046 2.391 4.832 3.085 1.785 0.697 3.701 1.028 5.598 0.985 1.897-0.040 3.78-0.455 5.502-1.216 1.723-0.759 3.285-1.859 4.574-3.208 1.29-1.348 2.308-2.945 2.977-4.67 0.407-1.046 0.684-2.137 0.829-3.244 0.039 0.002 0.078 0.004 0.118 0.004 1.105 0 2-0.895 2-2 0-0.056-0.003-0.112-0.007-0.167h0.007zM28.822 21.311c-0.733 1.663-1.796 3.169-3.099 4.412s-2.844 2.225-4.508 2.868c-1.663 0.646-3.447 0.952-5.215 0.909-1.769-0.041-3.519-0.429-5.119-1.14-1.602-0.708-3.053-1.734-4.25-2.991s-2.141-2.743-2.76-4.346c-0.621-1.603-0.913-3.319-0.871-5.024 0.041-1.705 0.417-3.388 1.102-4.928 0.683-1.541 1.672-2.937 2.883-4.088s2.642-2.058 4.184-2.652c1.542-0.596 3.192-0.875 4.832-0.833 1.641 0.041 3.257 0.404 4.736 1.064 1.48 0.658 2.82 1.609 3.926 2.774s1.975 2.54 2.543 4.021c0.57 1.481 0.837 3.064 0.794 4.641h0.007c-0.005 0.055-0.007 0.11-0.007 0.167 0 1.032 0.781 1.88 1.784 1.988-0.195 1.088-0.517 2.151-0.962 3.156z"></path>
</symbol>
<symbol id="icon-pp-text" viewBox="0 0 32 32">
<path d="M27 0h-24c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h24c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3zM26 28h-22v-24h22v24zM8 14h14v2h-14zM8 18h14v2h-14zM8 22h14v2h-14zM8 10h14v2h-14z"></path>
</symbol>
<symbol id="icon-pp-previous" viewBox="0 0 32 32">
<path d="M8 28v-24h4v11l10-10v22l-10-10v11z"></path>
</symbol>
<symbol id="icon-pp-next" viewBox="0 0 32 32">
<path d="M24 4v24h-4v-11l-10 10v-22l10 10v-11z"></path>
</symbol>
<symbol id="icon-pp-show-list" viewBox="0 0 44 32">
<path d="M0 6h28v6h-28v-6zM0 14h28v6h-28v-6zM0 22h28v6h-28v-6z"></path>
<path d="M31 14l6 6 6-6z"></path>
</symbol>
<symbol id="icon-pp-hide-list" viewBox="0 0 44 32">
<path d="M0 6h28v6h-28v-6zM0 14h28v6h-28v-6zM0 22h28v6h-28v-6z"></path>
<path d="M31 20l6-6 6 6z"></path>
</symbol>
<symbol id="icon-pp-maximize" viewBox="0 0 32 32">
<path d="M32 0h-13l5 5-6 6 3 3 6-6 5 5z"></path>
<path d="M32 32v-13l-5 5-6-6-3 3 6 6-5 5z"></path>
<path d="M0 32h13l-5-5 6-6-3-3-6 6-5-5z"></path>
<path d="M0 0v13l5-5 6 6 3-3-6-6 5-5z"></path>
</symbol>
<symbol id="icon-pp-minimize" viewBox="0 0 32 32">
<path d="M18 14h13l-5-5 6-6-3-3-6 6-5-5z"></path>
<path d="M18 18v13l5-5 6 6 3-3-6-6 5-5z"></path>
<path d="M14 18h-13l5 5-6 6 3 3 6-6 5 5z"></path>
<path d="M14 14v-13l-5 5-6-6-3 3 6 6-5 5z"></path>
</symbol>
<symbol id="icon-pp-podcast" viewBox="0 0 32 32">
<path d="M32 16c0-8.837-7.163-16-16-16s-16 7.163-16 16c0 6.877 4.339 12.739 10.428 15.002l-0.428 0.998h12l-0.428-0.998c6.089-2.263 10.428-8.125 10.428-15.002zM15.212 19.838c-0.713-0.306-1.212-1.014-1.212-1.838 0-1.105 0.895-2 2-2s2 0.895 2 2c0 0.825-0.499 1.533-1.212 1.839l-0.788-1.839-0.788 1.838zM16.821 19.915c1.815-0.379 3.179-1.988 3.179-3.915 0-2.209-1.791-4-4-4s-4 1.791-4 4c0 1.928 1.364 3.535 3.18 3.913l-2.332 5.441c-2.851-1.223-4.848-4.056-4.848-7.355 0-4.418 3.582-8.375 8-8.375s8 3.957 8 8.375c0 3.299-1.997 6.131-4.848 7.355l-2.331-5.439zM21.514 30.866l-2.31-5.39c3.951-1.336 6.796-5.073 6.796-9.476 0-5.523-4.477-10-10-10s-10 4.477-10 10c0 4.402 2.845 8.14 6.796 9.476l-2.31 5.39c-4.987-2.14-8.481-7.095-8.481-12.866 0-7.729 6.266-14.37 13.995-14.37s13.995 6.641 13.995 14.37c0 5.771-3.494 10.726-8.481 12.866z"></path>
</symbol>
<!--
Entypo+ SVG Icons (Refer credits.txt for more info)
Daniel Bruce — CC BY-SA 4.0 [http://www.entypo.com/]
-->
<symbol id="icon-pp-drop-down" viewBox="0 0 32 32">
<path d="M7.226 12.077c0.698-0.714 1.669-0.77 2.522 0l6.253 5.995 6.253-5.995c0.853-0.77 1.826-0.714 2.518 0 0.698 0.712 0.653 1.915 0 2.584-0.65 0.669-7.512 7.203-7.512 7.203-0.347 0.357-0.803 0.536-1.259 0.536s-0.912-0.179-1.262-0.536c0 0-6.859-6.534-7.512-7.203-0.654-0.669-0.698-1.872 0-2.584z"></path>
</symbol>
<symbol id="icon-pp-share" viewBox="0 0 32 32">
<path d="M8 20c0 0 1.838-6 12-6v6l12-8-12-8v6c-8 0-12 4.99-12 10zM22 24h-18v-12h3.934c0.315-0.372 0.654-0.729 1.015-1.068 1.374-1.287 3.018-2.27 4.879-2.932h-13.827v20h26v-8.395l-4 2.667v1.728z"></path>
</symbol>
<symbol id="icon-pp-dots" viewBox="0 0 32 32">
<path d="M16.002 12.48c-1.944 0-3.522 1.576-3.522 3.52s1.578 3.52 3.522 3.52c1.944 0 3.518-1.576 3.518-3.52s-1.574-3.52-3.518-3.52zM4.802 12.48c-1.944 0-3.522 1.576-3.522 3.52s1.578 3.52 3.522 3.52c1.944 0 3.518-1.578 3.518-3.52s-1.574-3.52-3.518-3.52zM27.202 12.48c-1.944 0-3.522 1.576-3.522 3.52s1.578 3.52 3.522 3.52c1.944 0 3.518-1.576 3.518-3.52s-1.574-3.52-3.518-3.52z"></path>
</symbol>
<!--
Font Awesomw svg icons. [https://github.com/FortAwesome/Font-Awesome]
Dave Gandy - CC BY 4.0
-->
<symbol id="icon-pp-circle" viewBox="0 0 32 32">
<path d="M16 0.64c-8.483 0-15.36 6.877-15.36 15.36s6.877 15.36 15.36 15.36c8.482 0 15.36-6.877 15.36-15.362 0-8.482-6.878-15.358-15.36-15.358zM16 28.158c-6.715 0-12.16-5.443-12.16-12.16s5.443-12.158 12.16-12.158c6.715 0 12.162 5.443 12.162 12.16s-5.446 12.158-12.162 12.158z"></path>
</symbol>
<!--
Material design svg icons. [https://github.com/google/material-design-icons]
Google - Apache-2.0
-->
<symbol id="icon-pp-tune" viewBox="0 0 32 32">
<path d="M20 12v-8h2.688v2.688h5.313v2.625h-5.313v2.688h-2.688zM28 17.313h-13.313v-2.625h13.313v2.625zM9.313 12h2.688v8h-2.688v-2.688h-5.313v-2.625h5.313v-2.688zM17.313 28h-2.625v-8h2.625v2.688h10.688v2.625h-10.688v2.688zM4 6.688h13.313v2.625h-13.313v-2.625zM4 22.688h8v2.625h-8v-2.625z"></path>
</symbol>
<!-- Podcast Subscription Icons -->
<symbol id="icon-pp-apple" viewBox="0 0 32 32">
<path fill="#832BC1" d="M7.119 0h17.762c3.932 0 7.119 3.187 7.119 7.119v17.762c0 3.932-3.187 7.119-7.119 7.119h-17.762c-3.932 0-7.119-3.187-7.119-7.119v-17.762c0-3.932 3.187-7.119 7.119-7.119z"></path>
<path fill="#fff" style="fill: var(--color2, #fff)" d="M15.023 28.015c-0.955-0.341-1.159-0.805-1.551-3.524-0.455-3.161-0.555-5.117-0.291-5.737 0.35-0.821 1.299-1.287 2.627-1.293 1.317-0.005 2.275 0.465 2.627 1.293 0.265 0.619 0.165 2.576-0.29 5.737-0.309 2.208-0.48 2.766-0.907 3.141-0.587 0.519-1.419 0.663-2.208 0.384zM10.945 24.772c-3.296-1.621-5.408-4.365-6.176-8.015-0.192-0.942-0.224-3.189-0.043-4.053 0.48-2.32 1.397-4.134 2.923-5.739 2.197-2.317 5.024-3.541 8.171-3.541 3.115 0 5.931 1.202 8.075 3.45 1.632 1.696 2.549 3.491 3.019 5.856 0.16 0.787 0.16 2.933 0.011 3.819-0.491 2.799-2.048 5.348-4.32 7.061-0.811 0.612-2.795 1.681-3.115 1.681-0.117 0-0.128-0.122-0.075-0.613 0.096-0.789 0.192-0.954 0.64-1.141 0.715-0.299 1.931-1.165 2.677-1.914 1.291-1.28 2.24-2.955 2.677-4.715 0.277-1.099 0.245-3.541-0.064-4.672-0.971-3.595-3.904-6.389-7.499-7.136-1.045-0.213-2.944-0.213-4 0-3.637 0.747-6.645 3.68-7.563 7.371-0.245 1.003-0.245 3.445 0 4.448 0.608 2.443 2.187 4.683 4.256 6.016 0.405 0.267 0.896 0.544 1.099 0.629 0.448 0.192 0.544 0.352 0.629 1.141 0.053 0.48 0.043 0.619-0.075 0.619-0.075 0-0.619-0.235-1.195-0.512zM10.988 20.433c-1.109-0.885-2.091-2.455-2.496-3.996-0.245-0.93-0.245-2.699 0.011-3.627 0.672-2.505 2.517-4.446 5.077-5.358 0.875-0.309 2.816-0.379 3.893-0.141 3.712 0.827 6.347 4.544 5.835 8.231-0.203 1.486-0.715 2.706-1.621 3.84-0.448 0.573-1.536 1.534-1.728 1.534-0.032 0-0.064-0.363-0.064-0.804v-0.806l0.555-0.661c2.091-2.505 1.941-6.003-0.341-8.299-0.885-0.894-1.909-1.419-3.232-1.661-0.853-0.158-1.035-0.158-1.931-0.011-1.36 0.222-2.414 0.749-3.349 1.675-2.293 2.272-2.443 5.789-0.352 8.295l0.55 0.661v0.811c0 0.448-0.035 0.811-0.079 0.811-0.043 0-0.352-0.213-0.683-0.48zM14.689 16.078c-0.949-0.442-1.461-1.275-1.472-2.361 0-0.976 0.544-1.827 1.483-2.325 0.597-0.314 1.653-0.314 2.251 0.002 0.651 0.338 1.184 0.994 1.387 1.679 0.619 2.103-1.611 3.947-3.627 3.005z"></path>
<path fill="#fff" style="fill: var(--color2, #fff)" d="M18.649 13.831c0 1.469-1.191 2.66-2.66 2.66s-2.66-1.191-2.66-2.66c0-1.469 1.191-2.66 2.66-2.66s2.66 1.191 2.66 2.66z"></path>
<path fill="#fff" style="fill: var(--color2, #fff)" d="M16.243 17.522c0.185 0.025 0.551 0.073 0.891 0.181 0.341 0.107 0.651 0.274 0.892 0.446 0.235 0.171 0.405 0.348 0.512 0.563s0.16 0.471 0.192 0.891c0.021 0.42 0.021 1.003-0.075 2.091-0.096 1.085-0.288 2.675-0.437 3.694-0.149 1.024-0.256 1.472-0.395 1.803-0.139 0.341-0.32 0.565-0.523 0.725s-0.437 0.256-0.661 0.309-0.427 0.053-0.619 0.053-0.373 0-0.619-0.053-0.565-0.149-0.8-0.341c-0.245-0.192-0.405-0.469-0.533-0.832s-0.224-0.8-0.352-1.675-0.299-2.176-0.405-3.168-0.149-1.675-0.158-2.133c-0.011-0.459 0.011-0.686 0.064-0.907 0.053-0.213 0.139-0.416 0.256-0.587s0.271-0.32 0.427-0.437c0.153-0.117 0.309-0.203 0.497-0.269 0.186-0.075 0.409-0.139 0.683-0.192 0.277-0.053 0.597-0.107 0.762-0.128 0.164-0.025 0.164-0.025 0.348 0z"></path>
</symbol>
<symbol id="icon-pp-google" viewBox="0 0 32 32">
<path fill="#0066d9" style="fill: var(--color4, #0066d9)" d="M4 14.909v2.182c0 1.105-0.895 2-2 2s-2-0.895-2-2v-2.182c0-1.105 0.895-2 2-2s2 0.895 2 2z"></path>
<path fill="#4285f4" style="fill: var(--color5, #4285f4)" d="M28.001 14.966c-0-0.017-0.001-0.037-0.001-0.057v-0c0-1.105 0.895-2 2-2s2 0.895 2 2c0 0.019-0 0.038-0.001 0.057h0.001v2.182h-0.001c-0.030 1.078-0.914 1.943-1.999 1.943s-1.969-0.865-1.999-1.943h-0.001v-2.182h0.001z"></path>
<path fill="#ea4335" style="fill: var(--color6, #ea4335)" d="M10.909 21.455v2.182c0 1.105-0.895 2-2 2s-2-0.895-2-2v-2.182c0-1.105 0.895-2 2-2s2 0.895 2 2zM10.909 8.364v7.136h-0.001c-0.024 1.084-0.91 1.955-1.999 1.955s-1.975-0.871-1.999-1.955h-0.001v-7.136c0-1.105 0.895-2 2-2s2 0.895 2 2z"></path>
<path fill="#34a853" style="fill: var(--color7, #34a853)" d="M21.091 10.545c0 1.105 0.895 2 2 2s2-0.895 2-2v-2.182c0-1.105-0.895-2-2-2s-2 0.895-2 2z"></path>
<path fill="#fab908" style="fill: var(--color8, #fab908)" d="M14 4.182c0 1.104 0.895 2 2 2s2-0.896 2-2v-2.182c0-1.105-0.895-2-2-2s-2 0.895-2 2zM14 27.818c0-1.105 0.895-2 2-2s2 0.895 2 2v2.182c0 1.105-0.895 2-2 2s-2-0.895-2-2z"></path>
<path fill="#34a853" style="fill: var(--color7, #34a853)" d="M21.091 16.545c0-1.105 0.895-2 2-2s2 0.895 2 2v7.091c0 1.105-0.895 2-2 2s-2-0.895-2-2z"></path>
<path fill="#fab908" style="fill: var(--color8, #fab908)" d="M18 10.182v11.636c0 1.105-0.895 2-2 2s-2-0.895-2-2v-11.636c0-1.105 0.895-2 2-2s2 0.895 2 2z"></path>
</symbol>
<linearGradient id="XMLID_2_" gradientUnits="userSpaceOnUse" x1="0%" y1="0%" x2="0%" y2="100%">
	<stop  offset="0%" style="stop-color:#F452FF"/>
	<stop  offset="100%" style="stop-color:#832BC1"/>
</linearGradient>
</defs>
</svg>
</body>
</html>

