<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>League Freak &#8211; Covering The NRL, Super League And Rugby League World Wide &#8211; LeagueFreak.com   &#8211; Penrith Panthers To Get A Brand New Stadium &#8211; Opening In 2025</title>
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://www.leaguefreak.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://www.leaguefreak.com/wp-content/uploads/2014/01/kings-crown4.jpg">
                
    

<meta property="og:image" content="http://www.leaguefreak.com/wp-content/uploads/2021/12/NRLStadium-150x150.jpeg"/><meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="PpOV-dipfgN7GegD807I9_abV6uYZL1IhVQtnruFfGE" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="League Freak - Covering The NRL, Super League And Rugby League World Wide - LeagueFreak.com &raquo; Feed" href="http://www.leaguefreak.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="League Freak - Covering The NRL, Super League And Rugby League World Wide - LeagueFreak.com &raquo; Comments Feed" href="http://www.leaguefreak.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="League Freak - Covering The NRL, Super League And Rugby League World Wide - LeagueFreak.com &raquo; Penrith Panthers To Get A Brand New Stadium &#8211; Opening In 2025 Comments Feed" href="http://www.leaguefreak.com/penrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.leaguefreak.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-css'  href='http://www.leaguefreak.com/wp-content/plugins/sharify/sharify-style.php' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-icon-css'  href='http://www.leaguefreak.com/wp-content/plugins/sharify/icon/css/sharify.css' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://www.leaguefreak.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://www.leaguefreak.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.leaguefreak.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.leaguefreak.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='base-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/base.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/amazium.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/shortcode.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/flexslider.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/style.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/layout.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/custom.php?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.leaguefreak.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3' id='sfmsb-script-js'></script>
<link rel="https://api.w.org/" href="http://www.leaguefreak.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.leaguefreak.com/wp-json/wp/v2/posts/57725" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.leaguefreak.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.leaguefreak.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="http://www.leaguefreak.com/penrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725/" />
<link rel='shortlink' href='http://www.leaguefreak.com/?p=57725' />
<link rel="alternate" type="application/json+oembed" href="http://www.leaguefreak.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.leaguefreak.com%2Fpenrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.leaguefreak.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.leaguefreak.com%2Fpenrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725%2F&#038;format=xml" />
		<meta name="jetpack-boost-ready" content="true" />
				<style type="text/css">.pp-podcast {opacity: 0;}</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Penrith Panthers To Get A Brand New Stadium &#8211; Opening In 2025" />
<meta property="og:url" content="http://www.leaguefreak.com/penrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725/" />
<meta property="og:description" content="The MIGHTY Penrith Panthers, your 2021 NRL Premiers, will be playing out of a brand new 20-30,000 seat stadium in 2025 after the NSW Government officially announced plans and funding for the projec…" />
<meta property="article:published_time" content="2021-12-12T02:59:19+00:00" />
<meta property="article:modified_time" content="2021-12-12T02:59:19+00:00" />
<meta property="og:site_name" content="League Freak - Covering The NRL, Super League And Rugby League World Wide - LeagueFreak.com" />
<meta property="og:image" content="http://www.leaguefreak.com/wp-content/uploads/2021/12/NRLStadium.jpeg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@NRLBreakingNews" />
<meta name="twitter:site" content="@LeagueFreak" />
<meta name="twitter:text:title" content="Penrith Panthers To Get A Brand New Stadium &#8211; Opening In 2025" />
<meta name="twitter:image" content="http://www.leaguefreak.com/wp-content/uploads/2021/12/NRLStadium.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
   
    	

<!-- end head -->
</head>
<body class="post-template-default single single-post postid-57725 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">
   
 
   
<div class="container-wrap full-wrapper three-columns-layout">
      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left">&nbsp;</div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                                                            <ul id="menu-top" class="sf-top-menu"><li id="menu-item-35607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35607"><a href="http://www.leaguefreak.com/podcast/">Podcast</a></li>
<li id="menu-item-6383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6383"><a href="http://www.leaguefreak.com/rugby-league/arlnews/">ARL</a>
<ul class="sub-menu">
	<li id="menu-item-6384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6384"><a href="http://www.leaguefreak.com/rugby-league/arlnews/allstargame/">Indigenous All Stars v NRL All Stars</a></li>
	<li id="menu-item-6402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6402"><a href="http://www.leaguefreak.com/rugby-league/arlnews/stateoforigin/">Rugby League State Of Origin</a></li>
</ul>
</li>
<li id="menu-item-6385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6385"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/">NRL</a>
<ul class="sub-menu">
	<li id="menu-item-56076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56076"><a href="http://www.leaguefreak.com/the-2024-nrl-draw-every-game-every-venue-every-club/">2024 NRL Draw</a></li>
	<li id="menu-item-51488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51488"><a href="http://www.leaguefreak.com/the-2023-nrl-draw-every-nrl-game-listed-for-you/">2023 NRL Draw</a></li>
	<li id="menu-item-47830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47830"><a href="http://www.leaguefreak.com/the-2022-nrl-draw-every-nrl-game-listed-for-you/">2022 NRL Draw</a></li>
	<li id="menu-item-46335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46335"><a href="http://www.leaguefreak.com/the-2021-nrl-draw-every-nrl-game-listed-for-you/">2021 NRL Draw</a></li>
	<li id="menu-item-47430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47430"><a href="http://www.leaguefreak.com/2022-nrl-podcast/">2022 NRL Podcast</a></li>
	<li id="menu-item-35784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35784"><a href="http://www.leaguefreak.com/the-2020-nrl-draw/">2020 NRL Draw</a></li>
	<li id="menu-item-8044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8044"><a href="http://www.leaguefreak.com/the-2015-national-rugby-league-draw/">2015 NRL Draw</a></li>
	<li id="menu-item-6476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6476"><a href="http://www.leaguefreak.com/the-2014-national-rugby-league-draw/">2014 NRL Draw</a></li>
</ul>
</li>
<li id="menu-item-6403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6403"><a href="http://www.leaguefreak.com/rugby-league/slnews/">ESL</a>
<ul class="sub-menu">
	<li id="menu-item-6404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6404"><a href="http://www.leaguefreak.com/rugby-league/slnews/international-origin-news/">International Origin</a></li>
	<li id="menu-item-6405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6405"><a href="http://www.leaguefreak.com/rugby-league/slnews/cc/">Challenge Cup</a></li>
</ul>
</li>
<li id="menu-item-6408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6408"><a href="http://www.leaguefreak.com/rugby-league/internationalrugbyleaguenews/">World</a>
<ul class="sub-menu">
	<li id="menu-item-6409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6409"><a href="http://www.leaguefreak.com/rugby-league/internationalrugbyleaguenews/wcc/">World Club Challenge</a></li>
	<li id="menu-item-6410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6410"><a href="http://www.leaguefreak.com/rugby-league/internationalrugbyleaguenews/worldcupnews/">World Cup</a></li>
	<li id="menu-item-6436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6436"><a href="http://www.leaguefreak.com/rugby-league/rugby-league-9s/">Rugby League 9&#8217;s</a></li>
	<li id="menu-item-6477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6477"><a href="http://www.leaguefreak.com/the-nrl-auckland-nines-draw/">NRL Auckland Nines Draw</a></li>
</ul>
</li>
<li id="menu-item-6413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6413"><a href="http://www.leaguefreak.com/rugby-league/other-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6414"><a href="http://www.leaguefreak.com/rugby-league/other-sports/afl/">AFL</a></li>
	<li id="menu-item-6415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6415"><a href="http://www.leaguefreak.com/rugby-league/other-sports/cricket/">Cricket</a></li>
	<li id="menu-item-6416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6416"><a href="http://www.leaguefreak.com/rugby-league/other-sports/rugby-union/">Rugby Union</a></li>
	<li id="menu-item-6417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6417"><a href="http://www.leaguefreak.com/rugby-league/other-sports/soccer/">Soccer</a></li>
</ul>
</li>
<li id="menu-item-6406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6406"><a href="http://www.leaguefreak.com/rugby-league/guestwriters/">Guest Writers</a></li>
<li id="menu-item-6411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6411"><a href="http://www.leaguefreak.com/rugby-league/league-freak/">League Freak</a>
<ul class="sub-menu">
	<li id="menu-item-6418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6418"><a href="http://www.leaguefreak.com/rugby-league/websitenews/">Web Site News</a></li>
	<li id="menu-item-6419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6419"><a href="http://www.leaguefreak.com/rugby-league/websitenews/sponsorship/">Sponsorship</a></li>
	<li id="menu-item-6412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6412"><a href="http://www.leaguefreak.com/rugby-league/league-freak/uncategorized/">Uncategorized</a></li>
</ul>
</li>
</ul>                                                    </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">

                    <div class="row">
                                            <div class="grid_12">
                            <!-- begin logo -->
                            <h1>
                                <a href="http://www.leaguefreak.com" alt="The Glorious League Freak &#8211; Covering Rugby League World Wide &#8211; LeagueFreak.com">
                                                                           
                                        <img src="http://www.leaguefreak.com/wp-content/uploads/2014/01/WebSiteBanner2014.jpg" alt="The Glorious League Freak &#8211; Covering Rugby League World Wide &#8211; LeagueFreak.com"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
                        </div>


                       
                                                   
                        
                        
                    </div>


                </div>          
				
                <!-- end header, logo, top ads -->

                <nav id="main-menu" class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://www.leaguefreak.com" alt="The Glorious League Freak - Covering Rugby League World Wide - LeagueFreak.com"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-28243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28243"><a href="http://www.leaguefreak.com/podcast/"><span>Podcast</span></a></li>
<li id="menu-item-43425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43425"><a href="http://www.leaguefreak.com/nrlrumours/"><span>NRL Rumours</span></a></li>
<li id="menu-item-35685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35685"><a href="http://RLWorld9s.com"><span>RL World 9&#8217;s</span></a></li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-286"><a href="http://www.leaguefreak.com/featuredsections/"><span>Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-46580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46580"><a href="http://www.leaguefreak.com/rugby-league-player-profiles-and-news/"><span>Player Profiles And News</span></a></li>
</ul>
</li>
<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-288"><a href="http://www.leaguefreak.com/rugbyleaguehistory/"><span>History</span></a>
<ul class="sub-menu">
	<li id="menu-item-45745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45745"><a href="http://www.leaguefreak.com/tag/rugby-league-history/"><span>History Books</span></a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-401"><a href="http://www.leaguefreak.com/rugbyleaguehistory/thesuperleaguewar/"><span>The Super League War</span></a>
	<ul class="sub-menu">
		<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="http://www.leaguefreak.com/rugbyleaguehistory/thesuperleaguewar/the-super-league-war-the-clubs/"><span>The Super League War – The Clubs</span></a></li>
		<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="http://www.leaguefreak.com/rugbyleaguehistory/thesuperleaguewar/the-super-league-war-the-freak/"><span>The Super League War – The Freak</span></a></li>
		<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="http://www.leaguefreak.com/rugbyleaguehistory/thesuperleaguewar/the-super-league-war-the-extras/"><span>The Super League War – The Extras</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="http://www.leaguefreak.com/rugbyleaguequotes/"><span>Quotes</span></a></li>
<li id="menu-item-2216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2216"><a href="http://www.leaguefreak.com/rugby-league-look-alikes/"><span>Look-Alikes</span></a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://www.leaguefreak.com/league-freaks-fantasy-rugby-league-teams/"><span>Teams</span></a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://www.leaguefreak.com/league-freaks-world-famous-rankings/"><span>Rankings</span></a></li>
<li id="menu-item-2479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2479"><a href="http://www.leaguefreak.com/rugby-league-media/"><span>Media</span></a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113"><a href="http://www.leaguefreak.com/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://www.leaguefreak.com/about/bio/"><span>Bio</span></a></li>
	<li id="menu-item-30175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30175"><a href="http://www.leaguefreak.com/about/commentary/"><span>League Freaks Commentary Career</span></a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://www.leaguefreak.com/about/contact/"><span>Contact</span></a></li>
	<li id="menu-item-30577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30577"><a href="http://www.leaguefreak.com/twitter/"><span>League Freak On Twitter</span></a></li>
	<li id="menu-item-7499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7499"><a href="http://www.leaguefreak.com/about/i-am-not-a-journalist/"><span>I Am Not A Journalist</span></a></li>
	<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="http://www.leaguefreak.com/about/want-to-contribute-to-leaguefreak-com/"><span>Contribute To LeagueFreak.com</span></a></li>
	<li id="menu-item-5854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5854"><a href="http://www.leaguefreak.com/about/league-freak-mentions-in-the-mainstream-media/"><span>League Freak Mentions In The Media</span></a></li>
	<li id="menu-item-5855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5855"><a href="http://www.leaguefreak.com/about/sponsorship/"><span>Advertise On This Website</span></a></li>
	<li id="menu-item-8338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8338"><a href="http://www.leaguefreak.com/about/rugby-league-rss-feed/"><span>Rugby League RSS Feed</span></a></li>
</ul>
</li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                                                               <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
                                <div class="socialdrop">
                                	<ul>
                                    	                                    	<li><a href="https://www.facebook.com/LeagueFreak" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
                                                                                                                        <li><a href="https://twitter.com/leaguefreak" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
                                                                                                                        <li><a href="https://plus.google.com/+LeagueFreakRugbyLeague" class="google"><i class="icon-google-plus"></i>Google+</a></li>
                                                                                                                                                                <li><a href="http://www.leaguefreak.com//feed/" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
                                                                                                                        <li><a href="https://www.linkedin.com/company/30270206" class="linkedin"><i class="icon-linkedin-sign"></i>Linked</a></li>
                                                                                
                                                                                  <li>
                                       <a href="http://www.youtube.com/user/GloriousLeagueFreak" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
                                         
                                    </ul>
                                </div>
                                </li>
                                                                <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                    <form id="tickersearchform" action="http://www.leaguefreak.com" method="GET" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form>

                                </li>
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>


<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">

<div class="container ">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                            <!-- start post -->
                    <div class="post-57725 post type-post status-publish format-standard has-post-thumbnail hentry category-penrith-panthers tag-penrith-football-stadium tag-stadium-upgrade" id="post-57725" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                                   <h2 itemprop="name" class="entry-title post-title">Penrith Panthers To Get A Brand New Stadium &#8211; Opening In 2025</h2>
                                <p class="post-meta">
                                   <span class="date updated"><i class="icon-calendar"></i> Dec 12, 2021</span>
                                   <span class="vcard author meta-user"><span class="fn"><i class="icon-user"></i> <a href="http://www.leaguefreak.com/author/admin/" title="Posts by League Freak" rel="author">League Freak</a></span></span>
                                   <span class="meta-cat"><i class="icon-book"></i> <a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/penrith-panthers/" rel="category tag">Penrith Panthers</a></span>
                                     <span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/penrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                     </p>
                               <hr class="none" />
                               
                                                             
                                <p>The MIGHTY Penrith Panthers, your 2021 NRL Premiers, will be playing out of a brand new 20-30,000 seat stadium in 2025 after the NSW Government officially announced plans and funding for the project.</p>
<p>The design of the new stadium will be decided upon soon, with official saying that you can expect something along the lines of <strong><a href="https://www.austadiums.com/stadiums/qcb-stadium" rel="noopener" target="_blank">Townsville&#8217;s Stadium</a></strong> with one end being opened and the rest of the stadium being a steep, all seater.</p>
<p>For viewing, I&#8217;ve never been to a stadium better than Parramatta Stadium, so I personally hope we gets a copy of the viewing experience you get there. The cool thing is, you can make both of these stadium designs very unique with how you design the outside of the stadium, and you can expect this new stadium in Penrith to be coated in black and with Penrith&#8217;s famous colours on it.</p>
<p>The main thing that needs to be considered is the viewing experience. That should be the number one priority. </p>
<p>When you go to games at Parramatta Stadium your get a great view no matter where you are seated. The steep seating gets the crowd right on top of the action. You get two big screens so you don&#8217;t miss anything at all. We need that at Penrith Football Stadium. Anything else is just a bonus.</p>
<p>If the design that is chosen has one open end like we see at Townsville that will not only allow the stadium to build something unique at that end of the ground, but also allow the stadium to be upgraded in the future if needed.</p>
<p>So, more great news for the Penrith region!</p>
<p>If you&#8217;d like to hear what else I&#8217;d like to see at the new stadium, have a listen to a podcast I did with Penrith Panthers super fan Nadine as we did a whole episode on what we want from a new Penrith Football Stadium!</p>
<p><iframe loading="lazy" title="Libsyn Player" style="border: none" src="//html5-player.libsyn.com/embed/episode/id/19187318/height/90/theme/custom/thumbnail/yes/direction/forward/render-playlist/no/custom-color/000000/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe></p>
<div class="sharify-container"><ul><li class="sharify-btn-twitter">
								<a title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Penrith+Panthers+To+Get+A+Brand+New+Stadium+%26%238211%3B+Opening+In+2025: http://www.leaguefreak.com/penrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-twitter"></i></span>
									<span class="sharify-title">Tweet</span>
								</a>
							</li><li class="sharify-btn-facebook">
								<a title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.leaguefreak.com%2Fpenrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-facebook"></i></span>
									<span class="sharify-title">Share</span>
									<span class="sharify-count">0</span>
								</a>
							</li><li class="sharify-btn-reddit">
								<a title="Submit to Reddit" href="http://reddit.com/submit?url=http://www.leaguefreak.com/penrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-reddit"></i></span>
									<span class="sharify-title">Reddit</span>
								</a>
							</li><li class="sharify-btn-pocket">
								<a title="Save to read later on Pocket" href="https://getpocket.com/save?url=http%3A%2F%2Fwww.leaguefreak.com%2Fpenrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-pocket"></i></span>
									<span class="sharify-title">Pocket</span>
								</a>
							</li><li class="sharify-btn-linkedin">
								<a title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.leaguefreak.com/penrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725/&title=Penrith Panthers To Get A Brand New Stadium &#8211; Opening In 2025" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" >
									<span class="sharify-icon"><i class="sharify sharify-linkedin"></i></span>
									<span class="sharify-title">LinkedIn</span>
									<span class="sharify-count">0</span>
								</a>
							</li><li class="sharify-btn-email">
								<a title="Share via mail" href="mailto:?subject=Penrith Panthers To Get A Brand New Stadium &#8211; Opening In 2025&body=Hey, checkout this web page: - http://www.leaguefreak.com/penrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725/">
									<span class="sharify-icon"><i class="sharify sharify-mail"></i></span>
									<span class="sharify-title">Email</span>
								</a>
							</li></ul></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 
                                                               
							                            
                                                      
                                                                         
                                                                
                                
                                <hr class="none" />
                                <ul class="tag-cat">                                                               
                                    <li> <i class="icon-tags"></i>  <a href="http://www.leaguefreak.com/tag/penrith-football-stadium/" rel="tag">Penrith Football Stadium</a>, <a href="http://www.leaguefreak.com/tag/stadium-upgrade/" rel="tag">Stadium Upgrade</a></li>                                                           
                                </ul>
                                                                                                  <div class="clearfix"></div> 
                                
                                <div class="share-post">
                                 <ul>
                                                                                    
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.leaguefreak.com/penrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>

                                                                          
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.leaguefreak.com/penrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725/" data-text="Penrith Panthers To Get A Brand New Stadium &#8211; Opening In 2025" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 
 
                                                                     
                                                 
                                                 
              </ul>
             <div class="clear"></div>
             
              </div>
                                
                                                            
                            
                            
                            
                           
               
                          
                                                    
                            <div class="postnav">
                                       
                            
                                
                                                                    <a href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-368-hes-talking-about-england-57621/" id="nextpost">Podcast: Fergo and The Freak - Episode 368 - He's Talking About England....<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>
                                                                
                                
                                
                            </div>
                            <hr class="none">
                                                                                   
                                                        <div class="auth">                                       
                                <img alt src="http://0.gravatar.com/avatar/00209c2dc826b25812d593b10f4a85b2?s=90&#038;d=mm&#038;r=r" class="avatar avatar-90 photo jetpack-lazy-image" height="90" width="90" loading="lazy" data-lazy-srcset="http://0.gravatar.com/avatar/00209c2dc826b25812d593b10f4a85b2?s=180&#038;d=mm&#038;r=r 2x" data-lazy-src="http://0.gravatar.com/avatar/00209c2dc826b25812d593b10f4a85b2?s=90&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://0.gravatar.com/avatar/00209c2dc826b25812d593b10f4a85b2?s=90&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/00209c2dc826b25812d593b10f4a85b2?s=180&#038;d=mm&#038;r=r 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/></noscript><h5><a itemprop="author" href="http://www.leaguefreak.com/author/admin/">League Freak</a></h5>
                                <p>A well known Rugby League writer, League Freak has established a reputation among supporters of the game for his fearless commentary and unmatched insight. With a reach that spans both sides of the globe, League Freak has produced an independent network that allows him to distribute content to his many thousands of followers. He is the owner and main author of LeagueFreak.com</p>
                                <div class="socialmedia">

                                                                            <span class="globe"><a href="http://www.LeagueFreak.com" target="_blank" rel="no-follow"><i class="icon-globe"></i></a></span>                                    
                                    
                                                                            <span class="facebook"><a href="https://www.facebook.com/LeagueFreak" target="_blank" rel="no-follow"><i class="icon-facebook"></i></a></span>
                                                                                                                <span class="twitter"><a href="https://twitter.com/leaguefreak" target="_blank" rel="no-follow"><i class="icon-twitter"></i></a></span>
                                                                                                        </div>
                            </div>
                                                        
                                            

                                                            <div class="relativepost clearfix">
                        <h5>Related articles</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-364-in-the-same-class-as-aaron-raper-57332/" title="Podcast: Fergo and The Freak &#8211; Episode 364 &#8211; In The Same Class As Aaron Raper"><img src="http://www.leaguefreak.com/wp-content/uploads/2020/07/FATF2020-120x85.png" alt="Podcast: Fergo and The Freak &#8211; Episode 364 &#8211; In The Same Class As Aaron Raper" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-364-in-the-same-class-as-aaron-raper-57332/" rel="bookmark" title="Permanent link to Podcast: Fergo and The Freak &#8211; Episode 364 &#8211; In The Same Class As Aaron Raper">
									Podcast: Fergo and The Freak &#8211;...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 22, 2021</span>                                     	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-364-in-the-same-class-as-aaron-raper-57332/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.leaguefreak.com/new-stadium-for-the-penrith-panthers-should-have-a-giant-statue-dedicated-to-royce-simmons-52080/" title="New Stadium For The Penrith Panthers Should Have A Giant Statue Dedicated To Royce Simmons"><img src="http://www.leaguefreak.com/wp-content/uploads/2021/05/NRL-Panthers-Stadium-120x85.jpg" alt="New Stadium For The Penrith Panthers Should Have A Giant Statue Dedicated To Royce Simmons" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.leaguefreak.com/new-stadium-for-the-penrith-panthers-should-have-a-giant-statue-dedicated-to-royce-simmons-52080/" rel="bookmark" title="Permanent link to New Stadium For The Penrith Panthers Should Have A Giant Statue Dedicated To Royce Simmons">
									New Stadium For The Penrith Panthers...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 23, 2021</span>                                     	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/new-stadium-for-the-penrith-panthers-should-have-a-giant-statue-dedicated-to-royce-simmons-52080/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.leaguefreak.com/nrl-podcast-fergo-and-the-freak-the-perfect-panthers-stadium-and-israel-folaus-bizarre-press-conference-52003/" title="NRL Podcast: Fergo and The Freak &#8211; The Perfect Panthers Stadium and Israel Folau&#8217;s Bizarre Press Conference"><img src="http://www.leaguefreak.com/wp-content/uploads/2020/07/FATF2020-120x85.png" alt="NRL Podcast: Fergo and The Freak &#8211; The Perfect Panthers Stadium and Israel Folau&#8217;s Bizarre Press Conference" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.leaguefreak.com/nrl-podcast-fergo-and-the-freak-the-perfect-panthers-stadium-and-israel-folaus-bizarre-press-conference-52003/" rel="bookmark" title="Permanent link to NRL Podcast: Fergo and The Freak &#8211; The Perfect Panthers Stadium and Israel Folau&#8217;s Bizarre Press Conference">
									NRL Podcast: Fergo and The Freak...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 21, 2021</span>                                     	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/nrl-podcast-fergo-and-the-freak-the-perfect-panthers-stadium-and-israel-folaus-bizarre-press-conference-52003/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                            </ul>

                    </div>                  
                            
                           
                           
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
		
	<p class="must-log-in">You must <a href="http://www.leaguefreak.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.leaguefreak.com%2Fpenrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments .comments-area -->

</div>
                            <!-- end post --> 

              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="sfmsb_settings-2" class="widget sfmsb_widget"><div class="sfmsb-follow-social-buttons sfmsb-under sfmsb-square 30 sfmsb-horizontal"><h3 class="widget-title"><span>League Freaks Social Network</span></h3><span class="sfmsb-text" style="font-size:18px;">Follow League Freak on:</span><a target="_blank" href="https://twitter.com/LeagueFreak"><span class="sfmsb-icon-twitter sfmsb-square" style="color:#55acee;font-size:30px;" data-color="#55acee"></span></a><a target="_blank" href="https://www.facebook.com/LeagueFreak/"><span class="sfmsb-icon-facebook sfmsb-square" style="color:#3a5795;font-size:30px;" data-color="#3a5795"></span></a><a target="_blank" href="http://www.leaguefreak.com/feed/"><span class="sfmsb-icon-feed sfmsb-square" style="color:#ffa500;font-size:30px;" data-color="#ffa500"></span></a><a target="_blank" href="https://www.linkedin.com/company/30270206"><span class="sfmsb-icon-linkedin sfmsb-square" style="color:#0077b5;font-size:30px;" data-color="#0077b5"></span></a><a target="_blank" href="mailto:leaguefreak@leaguefreak.com"><span class="sfmsb-icon-email sfmsb-square" style="color:#2758a6;font-size:30px;" data-color="#2758a6"></span></a><a target="_blank" href="https://podcasts.apple.com/podcast/fergo-and-the-freak/id1457964385"><span class="sfmsb-icon-itunes sfmsb-square" style="color:#d545e3;font-size:30px;" data-color="#d545e3"></span></a><a target="_blank" href="http://thegloriousleaguefreak.tumblr.com/"><span class="sfmsb-icon-tumblr sfmsb-square" style="color:#36465d;font-size:30px;" data-color="#36465d"></span></a><div class="sfmsb-clearfix"></div></div></div><div id="adds-widget-3" class="widget ads"><p><center><a href="https://www.patreon.com/bePatron?u=33199917" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></center></p>
<p><center><span style="font-size: x-large; color: #ff6600;"><strong>Ziad Warwar<br><a style="color: #ff6600;" href="https://twitter.com/NLC081" target="_blank" rel="noopener">Nadine</a><br>
Coojee<br>
Adam<br>
<span style="color: #ff6600;"><a style="color: #ff6600;" href="https://twitter.com/AndyMars73" target="_blank" rel="noopener">Andy</a><br>
<span style="color: #ff6600;"><a style="color: #ff6600;" href="https://twitter.com/jamescunni" target="_blank" rel="noopener">jamescunni
</a><br>
Lisa<br>
<a style="color: #ff6600;" href="https://twitter.com/rugbyleagueproj" target="_blank" rel="noopener">Rugby League Project</a><br>
<a style="color: #ff6600;" href="https://twitter.com/swiss_cowboy_78" target="_blank" rel="noopener">Karsten Brumme</a><br>
<a style="color: #ff6600;" href="https://twitter.com/bartrim13" target="_blank" rel="noopener">Samuel</a><br>
<a style="color: #ff6600;" href="https://twitter.com/SandyDShipley01" target="_blank" rel="noopener">Sandy</a><br>
<a style="color: #ff6600;" href="https://twitter.com/KateyLouByrnes" target="_blank" rel="noopener">Katey</a><br>
<a style="color: #ff6600;" href="https://twitter.com/Stoned_Gossard" target="_blank" rel="noopener">Jack</a><br>
<a style="color: #ff6600;" href="https://twitter.com/terry_tierney" target="_blank" rel="noopener">Terry</a><br>
<a style="color: #ff6600;" href="https://twitter.com/StephenGibson71" target="_blank" rel="noopener">Gibbo</a>
</span></strong></center></p>
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LF Centre Sidebar Advert -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8902363742903867"
     data-ad-slot="4614182917"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><p><iframe loading="lazy" style="border: none;" src="//html5-player.libsyn.com/embed/destination/id/1172315/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/" width="100%" scrolling="no" allowfullscreen=""></iframe></p>
</div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><p><a href="https://podcasts.apple.com/podcast/fergo-and-the-freak/id1457964385"><img loading="lazy" class="aligncenter size-medium wp-image-30594 jetpack-lazy-image" src="http://www.leaguefreak.com/wp-content/uploads/2019/06/PodcastCentBanner-300x72.png" alt width="300" height="72" data-lazy-src="http://www.leaguefreak.com/wp-content/uploads/2019/06/PodcastCentBanner-300x72.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-medium wp-image-30594" src="http://www.leaguefreak.com/wp-content/uploads/2019/06/PodcastCentBanner-300x72.png" alt="" width="300" height="72" srcset="http://www.leaguefreak.com/wp-content/uploads/2019/06/PodcastCentBanner-300x72.png 300w, http://www.leaguefreak.com/wp-content/uploads/2019/06/PodcastCentBanner.png 415w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</div><div id="rss-4" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://fergoandfreak.libsyn.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.leaguefreak.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://leaguefreak.com/podcast">Fergo and The Freak Podcast</a></span></h3><ul><li><a class='rsswidget' href='https://fergoandfreak.libsyn.com/hes-talking-about-england'>He&#039;s Talking About England....</a></li><li><a class='rsswidget' href='https://fergoandfreak.libsyn.com/the-state-of-the-parramatta-eels-with-elliott-richardson'>The State Of The Parramatta Eels With Elliott Richardson</a></li><li><a class='rsswidget' href='https://fergoandfreak.libsyn.com/nrl-breaking-news-reed-mahoney-signs-a-4-years-deal-with-the-canterbury-bulldogs'>NRL BREAKING NEWS: Reed Mahoney Signs A 4 Years Deal With The Canterbury Bulldogs</a></li><li><a class='rsswidget' href='https://fergoandfreak.libsyn.com/super-league-on-free-to-air-tv-and-a-world-club-challenge-in-penrith'>Super League On Free To Air TV And A World Club Challenge In Penrith!</a></li><li><a class='rsswidget' href='https://fergoandfreak.libsyn.com/in-the-same-class-as-aaron-raper'>In The Same Class As Aaron Raper</a></li><li><a class='rsswidget' href='https://fergoandfreak.libsyn.com/reading-our-youtube-comments-part-2'>Reading Our YouTube Comments - PART 2</a></li><li><a class='rsswidget' href='https://fergoandfreak.libsyn.com/reading-our-youtube-comments-finally'>Reading Our YouTube Comments - PART 1  (Finally!)</a></li><li><a class='rsswidget' href='https://fergoandfreak.libsyn.com/reading-emails-from-fergo-and-the-freak-listeners'>Reading Emails From Fergo And The Freak Listeners</a></li><li><a class='rsswidget' href='https://fergoandfreak.libsyn.com/a-quick-chat-between-award-winning-podcasters'>A Quick Chat Between Award Winning Podcasters</a></li><li><a class='rsswidget' href='https://fergoandfreak.libsyn.com/nrl-idiots-listening-to-media-idiots-and-ruining-rugby-league'>NRL Idiots Listening To Media Idiots And Ruining Rugby League</a></li><li><a class='rsswidget' href='https://fergoandfreak.libsyn.com/france-takes-on-england-luke-brooks-not-going-anywhere-and-whats-in-a-name'>France Takes On England, Luke Brooks Not Going Anywhere, And Whats In A Name?</a></li><li><a class='rsswidget' href='https://fergoandfreak.libsyn.com/the-business-side-of-rugby-league-with-jason-lassey-footyindustryau'>The Business Side Of Rugby League With Jason Lassey (@footyindustryAU)</a></li><li><a class='rsswidget' href='https://fergoandfreak.libsyn.com/the-chronicles-of-nineia'>The Chronicles Of Nineia</a></li><li><a class='rsswidget' href='https://fergoandfreak.libsyn.com/why-wont-french-people-travel-to-pies-shops-in-warrington'>Why Won&#039;t French People Travel To Pie Shops In Warrington?</a></li><li><a class='rsswidget' href='https://fergoandfreak.libsyn.com/the-wests-tigers-and-penrith-panthers-need-to-calm-down'>The Wests Tigers And Penrith Panthers Need To Calm Down!</a></li></ul></div><div id="adds-widget-5" class="widget ads"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 3rd Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8902363742903867"
     data-ad-slot="7381240589"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div><div id="polls-widget-4" class="widget widget_polls-widget"><h3 class="widget-title"><span>Polls</span></h3><div id="polls-75" class="wp-polls">
	<form id="polls_form_75" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_75_nonce" name="wp-polls-nonce" value="8d1b758ea5" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="75" /></p>
		<p style="text-align: center;"><strong>In The On Field Quality Of Super League Games Getting Better Or Worse?</strong></p><div id="polls-75-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-299" name="poll_75" value="299" /> <label for="poll-answer-299">Better</label></li>
		<li><input type="radio" id="poll-answer-300" name="poll_75" value="300" /> <label for="poll-answer-300">Worse</label></li>
		<li><input type="radio" id="poll-answer-301" name="poll_75" value="301" /> <label for="poll-answer-301">Unchanged</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(75);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(75); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-75-loading" class="wp-polls-loading"><img src="http://www.leaguefreak.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://www.leaguefreak.com//pollsarchive">Polls Archive</a></li></ul></div><div id="adds-widget-4" class="widget ads"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BoxedAd2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8902363742903867"
     data-ad-slot="5720321787"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div><div id="rec-recent-posts-2" class="widget rec"><h3 class="widget-title"><span>Latest Rugby League Articles</span></h3><div class="widget recent-posts"><ul class="ulpost">            <li>
                <a class="entry-thumb feature-link" href="http://www.leaguefreak.com/penrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725/" title="Penrith Panthers To Get A Brand New Stadium &#8211; Opening In 2025"><img src="http://www.leaguefreak.com/wp-content/uploads/2021/12/NRLStadium-120x85.jpeg" alt="Penrith Panthers To Get A Brand New Stadium &#8211; Opening In 2025" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://www.leaguefreak.com/penrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725/" rel="bookmark" title="Penrith Panthers To Get A Brand New Stadium &#8211; Opening In 2025">
					Penrith Panthers To Get A Brand New Stadium &#8211; Opening...					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 12, 2021</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/penrith-panthers-to-get-a-brand-new-stadium-opening-in-2025-57725/#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-367-the-state-of-the-parramatta-eels-with-elliott-richardson-57487/" title="Podcast: Fergo and The Freak &#8211; Episode 367 &#8211; The State Of The Parramatta Eels With Elliott Richardson"><img src="http://www.leaguefreak.com/wp-content/uploads/2020/07/FATF2020-120x85.png" alt="Podcast: Fergo and The Freak &#8211; Episode 367 &#8211; The State Of The Parramatta Eels With Elliott Richardson" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-367-the-state-of-the-parramatta-eels-with-elliott-richardson-57487/" rel="bookmark" title="Podcast: Fergo and The Freak &#8211; Episode 367 &#8211; The State Of The Parramatta Eels With Elliott Richardson">
					Podcast: Fergo and The Freak &#8211; Episode 367 &#8211; The...					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 30, 2021</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-367-the-state-of-the-parramatta-eels-with-elliott-richardson-57487/#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-366-nrl-breaking-news-reed-mahoney-signs-a-4-years-deal-with-the-canterbury-bulldogs-57391/" title="Podcast: Fergo and The Freak &#8211; Episode 366 &#8211; NRL BREAKING NEWS: Reed Mahoney Signs A 4 Years Deal With The Canterbury Bulldogs"><img src="http://www.leaguefreak.com/wp-content/uploads/2021/11/NRL-Reed-120x85.jpg" alt="Podcast: Fergo and The Freak &#8211; Episode 366 &#8211; NRL BREAKING NEWS: Reed Mahoney Signs A 4 Years Deal With The Canterbury Bulldogs" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-366-nrl-breaking-news-reed-mahoney-signs-a-4-years-deal-with-the-canterbury-bulldogs-57391/" rel="bookmark" title="Podcast: Fergo and The Freak &#8211; Episode 366 &#8211; NRL BREAKING NEWS: Reed Mahoney Signs A 4 Years Deal With The Canterbury Bulldogs">
					Podcast: Fergo and The Freak &#8211; Episode 366 &#8211; NRL...					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 25, 2021</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-366-nrl-breaking-news-reed-mahoney-signs-a-4-years-deal-with-the-canterbury-bulldogs-57391/#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://www.leaguefreak.com/canterbury-bulldogs-swoop-in-to-sign-reed-mahoney-on-a-4-year-deal-57387/" title="Canterbury Bulldogs Swoop In To Sign Reed Mahoney On A 4 Year Deal!!!"><img src="http://www.leaguefreak.com/wp-content/uploads/2021/11/NRL-Mahoney-120x85.jpeg" alt="Canterbury Bulldogs Swoop In To Sign Reed Mahoney On A 4 Year Deal!!!" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://www.leaguefreak.com/canterbury-bulldogs-swoop-in-to-sign-reed-mahoney-on-a-4-year-deal-57387/" rel="bookmark" title="Canterbury Bulldogs Swoop In To Sign Reed Mahoney On A 4 Year Deal!!!">
					Canterbury Bulldogs Swoop In To Sign Reed Mahoney On A 4...					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 25, 2021</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/canterbury-bulldogs-swoop-in-to-sign-reed-mahoney-on-a-4-year-deal-57387/#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://www.leaguefreak.com/australia-and-new-zealand-commit-to-rescheduled-2021-rugby-league-world-cup-57329/" title="Australia and New Zealand Commit to Rescheduled 2021 Rugby League World Cup"><img src="http://www.leaguefreak.com/wp-content/uploads/2014/03/RLWorldCupBanner-120x85.jpg" alt="Australia and New Zealand Commit to Rescheduled 2021 Rugby League World Cup" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://www.leaguefreak.com/australia-and-new-zealand-commit-to-rescheduled-2021-rugby-league-world-cup-57329/" rel="bookmark" title="Australia and New Zealand Commit to Rescheduled 2021 Rugby League World Cup">
					Australia and New Zealand Commit to Rescheduled 2021 Rugby...					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 22, 2021</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/australia-and-new-zealand-commit-to-rescheduled-2021-rugby-league-world-cup-57329/#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
            </ul>
</div>
</div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow League Freak on Twitter</span></h3><a class="twitter-timeline" data-width="330" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://www.twitter.com/LeagueFreak" href="https://twitter.com/https://www.twitter.com/LeagueFreak">My Tweets</a></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="http://www.leaguefreak.com/tag/andrew-ferguson/" class="tag-cloud-link tag-link-601 tag-link-position-1" style="font-size: 19.666666666667pt;" aria-label="Andrew Ferguson (319 items)">Andrew Ferguson<span class="tag-link-count"> (319)</span></a>
<a href="http://www.leaguefreak.com/tag/arl/" class="tag-cloud-link tag-link-18 tag-link-position-2" style="font-size: 8.6222222222222pt;" aria-label="ARL (62 items)">ARL<span class="tag-link-count"> (62)</span></a>
<a href="http://www.leaguefreak.com/tag/australia/" class="tag-cloud-link tag-link-324 tag-link-position-3" style="font-size: 14.844444444444pt;" aria-label="Australia (158 items)">Australia<span class="tag-link-count"> (158)</span></a>
<a href="http://www.leaguefreak.com/tag/benji-marshall/" class="tag-cloud-link tag-link-117 tag-link-position-4" style="font-size: 10.955555555556pt;" aria-label="Benji Marshall (89 items)">Benji Marshall<span class="tag-link-count"> (89)</span></a>
<a href="http://www.leaguefreak.com/tag/billy-slater/" class="tag-cloud-link tag-link-1355 tag-link-position-5" style="font-size: 10.177777777778pt;" aria-label="Billy Slater (78 items)">Billy Slater<span class="tag-link-count"> (78)</span></a>
<a href="http://www.leaguefreak.com/tag/broadcasting-deal/" class="tag-cloud-link tag-link-55 tag-link-position-6" style="font-size: 9.2444444444444pt;" aria-label="Broadcasting Deal (68 items)">Broadcasting Deal<span class="tag-link-count"> (68)</span></a>
<a href="http://www.leaguefreak.com/tag/cameron-smith/" class="tag-cloud-link tag-link-231 tag-link-position-7" style="font-size: 8.4666666666667pt;" aria-label="Cameron Smith (60 items)">Cameron Smith<span class="tag-link-count"> (60)</span></a>
<a href="http://www.leaguefreak.com/tag/channel-9/" class="tag-cloud-link tag-link-179 tag-link-position-8" style="font-size: 9.8666666666667pt;" aria-label="Channel 9 (74 items)">Channel 9<span class="tag-link-count"> (74)</span></a>
<a href="http://www.leaguefreak.com/tag/daniel-nichols/" class="tag-cloud-link tag-link-767 tag-link-position-9" style="font-size: 13.133333333333pt;" aria-label="Daniel Nichols (122 items)">Daniel Nichols<span class="tag-link-count"> (122)</span></a>
<a href="http://www.leaguefreak.com/tag/disgrace/" class="tag-cloud-link tag-link-119 tag-link-position-10" style="font-size: 9.8666666666667pt;" aria-label="Disgrace (75 items)">Disgrace<span class="tag-link-count"> (75)</span></a>
<a href="http://www.leaguefreak.com/tag/drugs-in-sport/" class="tag-cloud-link tag-link-164 tag-link-position-11" style="font-size: 8.1555555555556pt;" aria-label="Drugs In Sport (58 items)">Drugs In Sport<span class="tag-link-count"> (58)</span></a>
<a href="http://www.leaguefreak.com/tag/eligibility-rules/" class="tag-cloud-link tag-link-136 tag-link-position-12" style="font-size: 8.7777777777778pt;" aria-label="Eligibility Rules (64 items)">Eligibility Rules<span class="tag-link-count"> (64)</span></a>
<a href="http://www.leaguefreak.com/tag/england/" class="tag-cloud-link tag-link-29 tag-link-position-13" style="font-size: 14.222222222222pt;" aria-label="England (142 items)">England<span class="tag-link-count"> (142)</span></a>
<a href="http://www.leaguefreak.com/tag/expansion/" class="tag-cloud-link tag-link-39 tag-link-position-14" style="font-size: 10.488888888889pt;" aria-label="Expansion (82 items)">Expansion<span class="tag-link-count"> (82)</span></a>
<a href="http://www.leaguefreak.com/tag/fergo-and-the-freak/" class="tag-cloud-link tag-link-1273 tag-link-position-15" style="font-size: 20.911111111111pt;" aria-label="Fergo And The Freak (384 items)">Fergo And The Freak<span class="tag-link-count"> (384)</span></a>
<a href="http://www.leaguefreak.com/tag/greg-inglis/" class="tag-cloud-link tag-link-1227 tag-link-position-16" style="font-size: 11.733333333333pt;" aria-label="Greg Inglis (100 items)">Greg Inglis<span class="tag-link-count"> (100)</span></a>
<a href="http://www.leaguefreak.com/tag/guest-writer/" class="tag-cloud-link tag-link-91 tag-link-position-17" style="font-size: 19.977777777778pt;" aria-label="Guest Writer (334 items)">Guest Writer<span class="tag-link-count"> (334)</span></a>
<a href="http://www.leaguefreak.com/tag/israel-folau/" class="tag-cloud-link tag-link-1213 tag-link-position-18" style="font-size: 9.5555555555556pt;" aria-label="Israel Folau (71 items)">Israel Folau<span class="tag-link-count"> (71)</span></a>
<a href="http://www.leaguefreak.com/tag/jarryd-hayne/" class="tag-cloud-link tag-link-186 tag-link-position-19" style="font-size: 10.177777777778pt;" aria-label="Jarryd Hayne (78 items)">Jarryd Hayne<span class="tag-link-count"> (78)</span></a>
<a href="http://www.leaguefreak.com/tag/johnathan-thurston/" class="tag-cloud-link tag-link-139 tag-link-position-20" style="font-size: 10.488888888889pt;" aria-label="Johnathan Thurston (82 items)">Johnathan Thurston<span class="tag-link-count"> (82)</span></a>
<a href="http://www.leaguefreak.com/tag/league-freak/" class="tag-cloud-link tag-link-365 tag-link-position-21" style="font-size: 22pt;" aria-label="League Freak (458 items)">League Freak<span class="tag-link-count"> (458)</span></a>
<a href="http://www.leaguefreak.com/tag/leeds-rhinos/" class="tag-cloud-link tag-link-1205 tag-link-position-22" style="font-size: 8pt;" aria-label="Leeds Rhinos (57 items)">Leeds Rhinos<span class="tag-link-count"> (57)</span></a>
<a href="http://www.leaguefreak.com/tag/marketing/" class="tag-cloud-link tag-link-80 tag-link-position-23" style="font-size: 9.0888888888889pt;" aria-label="Marketing (66 items)">Marketing<span class="tag-link-count"> (66)</span></a>
<a href="http://www.leaguefreak.com/tag/matthew-elliott/" class="tag-cloud-link tag-link-1232 tag-link-position-24" style="font-size: 9.4pt;" aria-label="Matthew Elliott (70 items)">Matthew Elliott<span class="tag-link-count"> (70)</span></a>
<a href="http://www.leaguefreak.com/tag/mitchell-pearce/" class="tag-cloud-link tag-link-214 tag-link-position-25" style="font-size: 8.7777777777778pt;" aria-label="Mitchell Pearce (64 items)">Mitchell Pearce<span class="tag-link-count"> (64)</span></a>
<a href="http://www.leaguefreak.com/tag/new-south-wales/" class="tag-cloud-link tag-link-729 tag-link-position-26" style="font-size: 11.888888888889pt;" aria-label="New South Wales (101 items)">New South Wales<span class="tag-link-count"> (101)</span></a>
<a href="http://www.leaguefreak.com/tag/new-zealand/" class="tag-cloud-link tag-link-325 tag-link-position-27" style="font-size: 14.066666666667pt;" aria-label="New Zealand (140 items)">New Zealand<span class="tag-link-count"> (140)</span></a>
<a href="http://www.leaguefreak.com/tag/nrl-finals/" class="tag-cloud-link tag-link-118 tag-link-position-28" style="font-size: 8.4666666666667pt;" aria-label="NRL Finals (61 items)">NRL Finals<span class="tag-link-count"> (61)</span></a>
<a href="http://www.leaguefreak.com/tag/nrl-salary-cap/" class="tag-cloud-link tag-link-195 tag-link-position-29" style="font-size: 11.422222222222pt;" aria-label="NRL Salary Cap (95 items)">NRL Salary Cap<span class="tag-link-count"> (95)</span></a>
<a href="http://www.leaguefreak.com/tag/paul-gallen/" class="tag-cloud-link tag-link-161 tag-link-position-30" style="font-size: 8.7777777777778pt;" aria-label="Paul Gallen (64 items)">Paul Gallen<span class="tag-link-count"> (64)</span></a>
<a href="http://www.leaguefreak.com/tag/player-movement/" class="tag-cloud-link tag-link-110 tag-link-position-31" style="font-size: 13.6pt;" aria-label="Player Movement (130 items)">Player Movement<span class="tag-link-count"> (130)</span></a>
<a href="http://www.leaguefreak.com/tag/podcast/" class="tag-cloud-link tag-link-874 tag-link-position-32" style="font-size: 21.222222222222pt;" aria-label="Podcast (409 items)">Podcast<span class="tag-link-count"> (409)</span></a>
<a href="http://www.leaguefreak.com/tag/queensland/" class="tag-cloud-link tag-link-394 tag-link-position-33" style="font-size: 10.177777777778pt;" aria-label="Queensland (79 items)">Queensland<span class="tag-link-count"> (79)</span></a>
<a href="http://www.leaguefreak.com/tag/referees/" class="tag-cloud-link tag-link-24 tag-link-position-34" style="font-size: 10.177777777778pt;" aria-label="Referees (78 items)">Referees<span class="tag-link-count"> (78)</span></a>
<a href="http://www.leaguefreak.com/tag/rfl/" class="tag-cloud-link tag-link-26 tag-link-position-35" style="font-size: 14.222222222222pt;" aria-label="RFL (144 items)">RFL<span class="tag-link-count"> (144)</span></a>
<a href="http://www.leaguefreak.com/tag/rugby-league-history/" class="tag-cloud-link tag-link-747 tag-link-position-36" style="font-size: 10.177777777778pt;" aria-label="Rugby League History (78 items)">Rugby League History<span class="tag-link-count"> (78)</span></a>
<a href="http://www.leaguefreak.com/tag/rugby-union/" class="tag-cloud-link tag-link-1211 tag-link-position-37" style="font-size: 16.4pt;" aria-label="Rugby Union (198 items)">Rugby Union<span class="tag-link-count"> (198)</span></a>
<a href="http://www.leaguefreak.com/tag/sam-burgess/" class="tag-cloud-link tag-link-217 tag-link-position-38" style="font-size: 8.6222222222222pt;" aria-label="Sam Burgess (62 items)">Sam Burgess<span class="tag-link-count"> (62)</span></a>
<a href="http://www.leaguefreak.com/tag/sonny-bill-williams/" class="tag-cloud-link tag-link-1214 tag-link-position-39" style="font-size: 11.111111111111pt;" aria-label="Sonny Bill Williams (91 items)">Sonny Bill Williams<span class="tag-link-count"> (91)</span></a>
<a href="http://www.leaguefreak.com/tag/state-of-origin/" class="tag-cloud-link tag-link-1201 tag-link-position-40" style="font-size: 15.466666666667pt;" aria-label="State Of Origin (174 items)">State Of Origin<span class="tag-link-count"> (174)</span></a>
<a href="http://www.leaguefreak.com/tag/st-helens/" class="tag-cloud-link tag-link-1206 tag-link-position-41" style="font-size: 8.7777777777778pt;" aria-label="St Helens (64 items)">St Helens<span class="tag-link-count"> (64)</span></a>
<a href="http://www.leaguefreak.com/tag/todd-carney/" class="tag-cloud-link tag-link-148 tag-link-position-42" style="font-size: 8.6222222222222pt;" aria-label="Todd Carney (62 items)">Todd Carney<span class="tag-link-count"> (62)</span></a>
<a href="http://www.leaguefreak.com/tag/wayne-bennett/" class="tag-cloud-link tag-link-108 tag-link-position-43" style="font-size: 10.488888888889pt;" aria-label="Wayne Bennett (83 items)">Wayne Bennett<span class="tag-link-count"> (83)</span></a>
<a href="http://www.leaguefreak.com/tag/wigan/" class="tag-cloud-link tag-link-37 tag-link-position-44" style="font-size: 8.1555555555556pt;" aria-label="Wigan (58 items)">Wigan<span class="tag-link-count"> (58)</span></a>
<a href="http://www.leaguefreak.com/tag/worldcup/" class="tag-cloud-link tag-link-21 tag-link-position-45" style="font-size: 15.622222222222pt;" aria-label="World Cup (176 items)">World Cup<span class="tag-link-count"> (176)</span></a></div>
</div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                   
         <div class="sidebar_last">
            <div class="p7ehc-a grid_2">
            <div id="p7EHCd_3">
            <div class="sidebar_last_space"></div>
                <div id="text-6" class="widget widget_text">			<div class="textwidget"><center> 
<a href="https://twitter.com/LeagueFreak"><img src="http://www.leaguefreak.com/wp-content/uploads/2014/05/TwitterPromo.jpg" border="0" data-lazy-src="http://www.leaguefreak.com/wp-content/uploads/2014/05/TwitterPromo.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://www.leaguefreak.com/wp-content/uploads/2014/05/TwitterPromo.jpg" border="0"></noscript></a></center>


<center><div id="newsnowlogo" style="width: 119px; font-size: 11px; line-height: 11px; font-family: Verdana,Arial,Helvetica,sans-serif; color: #ddd; text-align: center;" title="Click here for more NRL news from NewsNow"><img style="width: 119px; height: 47px; border: 0; display: block; padding-bottom: 2px;" alt="As featured on NewsNow: NRL news" src="http://www.leaguefreak.com/wp-content/uploads/2013/11/image3.jpg" data-lazy-src="http://www.leaguefreak.com/wp-content/uploads/2013/11/image3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="width: 119px; height: 47px; border: 0; display: block; padding-bottom: 2px;" alt="As featured on NewsNow: NRL news" src="http://www.leaguefreak.com/wp-content/uploads/2013/11/image3.jpg" /></noscript><a id="newsnowlogo_a" style="color: #ddd; text-decoration: underline; border: 0;" href="http://www.newsnow.co.uk/h/Sport/Rugby+League/NRL" target="newsnow" rel="nofollow noopener">NRL</a> News 24/7</div>
<script type="text/javascript">// <![CDATA[
document.getElementById('newsnowlogo').onclick=function(){window.open('http://www.newsnow.co.uk/h/Sport/Rugby+League/NRL','newsnow');}; document.getElementById('newsnowlogo').style.cursor='pointer'; document.getElementById('newsnowlogo_a').style.textDecoration='none'; document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
// ]]></script></center></div>
		</div><div id="meta-4" class="widget widget_meta"><h3 class="widget-title"><span>Meta</span></h3>
		<ul>
						<li><a href="http://www.leaguefreak.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.leaguefreak.com/feed/">Entries feed</a></li>
			<li><a href="http://www.leaguefreak.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Blogroll</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.leaguefreak.com" rel="me" title="The Official Site Of The Glorious King Of Rugby League: League Freak" target="_blank">The Glorious League Freak.</a></li>
<li><a href="https://twitter.com/LeagueFreak" rel="me" title="League Freaks Twitter feed" target="_blank">League Freak on Twitter</a></li>
<li><a href="http://www.facebook.com/LeagueFreak" rel="me" title="League Freaks Facebook Page" target="_blank">League Freak on Facebook</a></li>
<li><a href="http://www.rugbyleaguepodcastingnetwork.com" title="Rugby Leagues best podcasts!" target="_blank">Rugby League Podcasting Network</a></li>
<li><a href="http://www.NRLBreakingNews.com" title="The latest NRL news!" target="_blank">NRL Breaking News</a></li>
<li><a href="http://NRLRumours.com" title="http://www.NRLRumours.com">NRL Rumours</a></li>
<li><a href="http://RLWorld9s.com" title="RLWorld9s.com">RLWorld9s.com</a></li>

	</ul>
</div>
<div id="linkcat-1031" class="widget widget_links"><h3 class="widget-title"><span>Facebook Pages</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.facebook.com/NRLGossip" title="NRL Gossip" target="_blank">NRL Gossip</a></li>
<li><a href="https://www.facebook.com/NRLInfinite" title="NRL Infinite" target="_blank">NRL Infinite</a></li>

	</ul>
</div>
<div id="linkcat-1305" class="widget widget_links"><h3 class="widget-title"><span>Features</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.leaguefreak.com/featuredsections/kingofrugbyleagueawards/" title="The King of Rugby League Awards">King Of Rugby League</a></li>
<li><a href="http://www.leaguefreak.com/rugby-league-look-alikes/" title="Rugby League Look-Alike">Rugby League Look-Alikes</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguehistory/biggest-winning-margins-in-rugby-league-history/" title="The biggest winning margins in the history of the NRL, Super League and Rugby League history">Biggest Winning Margins In Rugby League History</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguehistory/rugby-league-biggest-crowds/" title="The biggest crowds in Rugby League history from around the world!">Biggest Crowds In Rugby League History</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguequotes/" title="Some funny Rugby League quotes!">Rugby League Quotes</a></li>
<li><a href="http://www.leaguefreak.com/featuredsections/the-official-rugby-league-dictionary/" title="All the terms you want to know!">Rugby League Dictionary</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguehistory/thesuperleaguewar/" title="A rundown of the Super League War">The Super League War</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguehistory/the-new-zealand-war-cry-the-haka/" title="The New Zealand Haka">The New Zealand Haka</a></li>
<li><a href="http://www.leaguefreak.com/league-freaks-fantasy-rugby-league-teams/" title="A list of Rugby League teams put together by League Freak">Funny Rugby League Teams</a></li>
<li><a href="http://www.leaguefreak.com/league-freaks-world-famous-rankings/" title="A list of Rugby League rankings you will enjoy!">Rugby League Rankins Lists</a></li>
<li><a href="http://www.NRLRumours.com" title="NRL, Super League and Rugby League Rumours">NRL Rumours</a></li>
<li><a href="http://IHateRugbyUnion.com" title="IHateRugbyUnion.com">IHateRugbyUnion.com</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguehistory/" title="NRL History">NRL History</a></li>
<li><a href="http://www.leaguefreak.com/tag/rugby-league-history/" title="NRL History Articles">NRL History Books</a></li>
<li><a href="http://www.leaguefreak.com/tag/record-books/" title="Rugby League Records">Record Books</a></li>
<li><a href="http://www.leaguefreak.com/rugby-league-player-profiles-and-news/">Player Profiles</a></li>

	</ul>
</div>
<div id="linkcat-1429" class="widget widget_links"><h3 class="widget-title"><span>NBA Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.leaguefreak.com/nba-rookie-of-the-year-award-winners-list/" title="NBA Rookie Of The Year Winners List">NBA Rookie Of The Year</a></li>
<li><a href="http://www.leaguefreak.com/nba-most-valuable-player-award-winners-list/" title="NBA MVP Award Winners List">NBA MVP Winner List</a></li>
<li><a href="http://www.leaguefreak.com/who-has-won-the-most-nba-finals-mvp-awards-56213/">NBA Finals MVPs</a></li>

	</ul>
</div>
<div id="linkcat-612" class="widget widget_links"><h3 class="widget-title"><span>Other Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.leaguefreak.com/submit-your-australian-blog/" title="Submit Your Australian Blog Here" target="_blank">Submit Your Australian Blog</a></li>
<li><a href="http://www.abeliasrvcs.com" title="The best junk hauling in Virginia, Harrisonburg, Winchester, Luray, Woodstock, New Market, Front Royal, and Northern VA and DC metro area." target="_blank">Best Junk Hauling Virginia</a></li>
<li><a href="http://www.abeliasrvcs.com/services/gutter-cleaning" title="Looking for cutter cleaning services in Virginia? Look no further than Abelia Services." target="_blank">Gutter Cleaning Service Virginia</a></li>
<li><a href="http://www.abeliasrvcs.com/services/lawn-care" title="For the best lawn mowing service in Virginia contact Abelia Services. " target="_blank">Best Lawn Mowing Service Virginia</a></li>
<li><a href="http://www.leaguefreak.com/the-2020-nrl-draw/" title="The 2020 NRL Draw">2020 NRL Draw</a></li>
<li><a href="http://www.leaguefreak.com/hot-toys-collection/">Hot Toys Australia</a></li>

	</ul>
</div>
<div id="linkcat-595" class="widget widget_links"><h3 class="widget-title"><span>Other Sports</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.clutchfans.net/" title="Houston Rockets Fan Info Site" target="_blank">Clutch Fans</a></li>
<li><a href="http://www.sportette.com.au/" title="A site looking at women in sport" target="_blank">Sportette</a></li>

	</ul>
</div>
<div id="linkcat-1307" class="widget widget_links"><h3 class="widget-title"><span>Players</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.leaguefreak.com/tag/cameron-smith/" title="Cameron Smith">Cameron Smith</a></li>
<li><a href="http://www.leaguefreak.com/tag/kalyn-ponga/" title="Kalyn Ponga">Kalyn Ponga</a></li>
<li><a href="http://www.leaguefreak.com/tag/sonny-bill-williams/" title="Sonny Bill Williams">Sonny Bill Williams</a></li>
<li><a href="http://www.leaguefreak.com/tag/jarryd-hayne/" title="Jarryd Hayne">Jarryd Hayne</a></li>
<li><a href="http://www.leaguefreak.com/tag/andrew-johns/" title="Andrew Johns">Andrew Johns</a></li>
<li><a href="http://www.leaguefreak.com/tag/semi-radradra/" title="Semi Radradra">Semi Radradra</a></li>
<li><a href="http://www.leaguefreak.com/tag/sam-burgess/" title="Sam Burgess">Sam Burgess</a></li>
<li><a href="http://www.leaguefreak.com/tag/benji-marshall/" title="Benji Marshall">Benji Marshall</a></li>
<li><a href="http://www.leaguefreak.com/tag/james-tedesco/" title="James Tedesco">James Tedesco</a></li>
<li><a href="http://www.leaguefreak.com/tag/cooper-cronk/" title="Cooper Cronk">Cooper Cronk</a></li>
<li><a href="http://www.leaguefreak.com/tag/johnathan-thurston/" title="Johnathan Thurston">Johnathan Thurston</a></li>
<li><a href="http://www.leaguefreak.com/tag/anthony-mundine/" title="Anthony Mundine">Anthony Mundine</a></li>
<li><a href="http://www.leaguefreak.com/tag/sam-tomkins/" title="Sam Tomkins">Sam Tomkins</a></li>
<li><a href="http://www.leaguefreak.com/tag/greg-inglis/" title="Greg Inglis">Greg Inglis</a></li>
<li><a href="http://www.leaguefreak.com/tag/jamie-peacock/" title="Jamie Peacock">Jamie Peacock</a></li>
<li><a href="http://www.leaguefreak.com/tag/nathan-cleary/" title="Nathan Cleary">Ntahan Cleary</a></li>

	</ul>
</div>
<div id="linkcat-594" class="widget widget_links"><h3 class="widget-title"><span>Rugby League</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.rugbyleagueproject.org/" title="A collection of Rugby League statistics from club, state and internationals matches." target="_blank">Rugby League Project</a></li>
<li><a href="http://www.eraofthebiff.com/" title="All about the hard men of Rugby League." target="_blank">Era Of The Biff</a></li>
<li><a href="http://dazrl.awardspace.info/" title="An old school Rugby League site with a lot of great info." target="_blank">Darryl&#039;s Rugby League</a></li>
<li><a href="http://jamie-lyon.co.uk" title="A fan site dedicated to Jamie Lyon" target="_blank">Jamie Lyon Web</a></li>
<li><a href="http://www.rugbyleaguereview.com" title="A monthly Rugby League magazine." target="_blank">Rugby League Review</a></li>
<li><a href="http://www.rugbyleagueratings.com" title="Rating club and international teams against each other." target="_blank">Rugby League Ratings</a></li>
<li><a href="https://thebench.com.au/" title="An awesome fantasy Rugby League competition. " target="_blank">NRL CEO Fantasy League</a></li>
<li><a href="http://www.qldpanthers.com" title="QLD Panthers!" target="_blank">QLD Panthers</a></li>
<li><a href="http://andrewrlp.blogspot.com/" title="Rugby League History" target="_blank">Andrew Ferguson&#039;s Website!</a></li>
<li><a href="https://blackswans.clubbuzz.co.uk/" title="The Black Swans are awesome!" target="_blank">Black Swans RLFC</a></li>
<li><a href="http://InternationalRL.com" title="IRL &#8211; The International Rugby League">InternationalRL</a></li>
<li><a href="http://www.leaguefreak.com/2021rugbyleagueworldcup/" title="The 2021 Rugby League World Cup" target="_blank">2021 Rugby League World Cup</a></li>
<li><a href="http://www.rugbyleaguemums.com" title="A website for Mums that love Rugby League!" target="_blank">Rugby League Mums</a></li>
<li><a href="http://www.leaguefreak.com/rugby-league-player-profiles-and-news/">Player Profiles</a></li>
<li><a href="http://www.leaguefreak.com/the-2024-nrl-draw-every-game-every-venue-every-club/">2024 NRL Draw</a></li>
<li><a href="http://www.leaguefreak.com/watchnrlgamesonline/" title="Stream NRL Games Online">Watch NRL Games Online</a></li>

	</ul>
</div>
<div id="linkcat-1271" class="widget widget_links"><h3 class="widget-title"><span>Rugby League Podcast</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="The best Rugby League podcast" target="_blank">Best Rugby League Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="The best NRL podcast!" target="_blank">Best NRL Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="Best Super League Podcast">Best Super League Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="Best Australian Podcast">Best Australian Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="Best Sports Podcast">Best Sports Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="Funniest Podcast">Funniest Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="Best Comedy Podcast">Best Comedy Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="NRL Radio">NRL Radio</a></li>
<li><a href="http://www.leaguefreak.com/2021-nrl-podcast/" title="2021 NRL Podcast" target="_top">2021 NRL Podcast</a></li>
<li><a href="http://www.leaguefreak.com/spotifyrugbyleaguepodcasts/" title="Spotify Rugby League Podcast">Spotify NRL Podcasts</a></li>

	</ul>
</div>
<div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="https://plus.google.com/104376690848620273965" rel="publisher">Google+</a></div>
		</div>               <div class="brack_space"></div> 
               </div>
            </div>
	    </div>
                 
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
        <div class="row">
            <div class="grid_3"><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-one-club-menu-container"><ul id="menu-footer-one-club-menu" class="menu"><li id="menu-item-7814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-7814"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/">National Rugby League</a></li>
<li id="menu-item-7831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7831"><a href="http://www.leaguefreak.com/rugby-league/arlnews/stateoforigin/">Rugby League State Of Origin</a></li>
<li id="menu-item-7815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7815"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/brisbanebroncos/">Brisbane Broncos</a></li>
<li id="menu-item-7816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7816"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/canberra-raiders/">Canberra Raiders</a></li>
<li id="menu-item-7817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7817"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/canterbury-bulldogs/">Canterbury Bulldogs</a></li>
<li id="menu-item-7818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7818"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/cronulla-sharks/">Cronulla Sharks</a></li>
<li id="menu-item-7819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7819"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/gold-coast-titans/">Gold Coast Titans</a></li>
<li id="menu-item-7820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7820"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/manly-sea-eagles/">Manly Sea Eagles</a></li>
<li id="menu-item-7821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7821"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/melbourne-storm/">Melbourne Storm</a></li>
<li id="menu-item-56966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56966"><a href="http://www.leaguefreak.com/the-2029-rugby-league-world-cup/">The 2029 Rugby League World Cup</a></li>
</ul></div></div></div>
            <div class="grid_3"><div id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-two-club-menu-container"><ul id="menu-footer-two-club-menu" class="menu"><li id="menu-item-7845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7845"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/new-zealand-warriors/">New Zealand Warriors</a></li>
<li id="menu-item-7846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7846"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/newcastle-knights/">Newcastle Knights</a></li>
<li id="menu-item-7847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7847"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/north-queensland-cowboys/">North Queensland Cowboys</a></li>
<li id="menu-item-7848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7848"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/parramatta-eels/">Parramatta Eels</a></li>
<li id="menu-item-7849" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7849"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/penrith-panthers/">Penrith Panthers</a></li>
<li id="menu-item-56702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56702"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/dolphins/">Redcliffe Dolphins</a></li>
<li id="menu-item-7850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7850"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/south-sydney-rabbitohs/">South Sydney Rabbitohs</a></li>
<li id="menu-item-7851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7851"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/st-georgeillawarra-dragons/">St George/Illawarra Dragons</a></li>
<li id="menu-item-7852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7852"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/sydney-roosters/">Sydney Roosters</a></li>
<li id="menu-item-7853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7853"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/wests-tigers/">Wests Tigers</a></li>
</ul></div></div></div>
            <div class="grid_3"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-two-container"><ul id="menu-footer-menu-two" class="menu"><li id="menu-item-30572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30572"><a href="http://www.leaguefreak.com/featuredsections/kingofrugbyleagueawards/">The King Of Rugby League Awards</a></li>
<li id="menu-item-46579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46579"><a href="http://www.leaguefreak.com/rugby-league-player-profiles-and-news/">Rugby League Player Profiles And News</a></li>
<li id="menu-item-30573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30573"><a href="http://www.leaguefreak.com/league-freaks-fantasy-rugby-league-teams/">Fantasy Rugby League Teams</a></li>
<li id="menu-item-30574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30574"><a href="http://www.leaguefreak.com/league-freaks-world-famous-rankings/">Rugby League World Rankings</a></li>
<li id="menu-item-30575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30575"><a href="http://www.leaguefreak.com/rugby-league-look-alikes/">Rugby League Look-Alikes</a></li>
<li id="menu-item-7835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7835"><a href="http://www.leaguefreak.com/rugby-league/internationalrugbyleaguenews/">International Rugby League News</a></li>
<li id="menu-item-7832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-7832"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/">National Rugby League</a></li>
<li id="menu-item-7833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7833"><a href="http://www.leaguefreak.com/rugby-league/slnews/">European Super League News</a></li>
<li id="menu-item-7834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7834"><a href="http://www.leaguefreak.com/rugby-league/guestwriters/">Featured Guest Writers</a></li>
<li id="menu-item-7836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7836"><a href="http://www.leaguefreak.com/rugby-league/other-sports/">Other Sports</a></li>
<li id="menu-item-46336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46336"><a href="http://www.leaguefreak.com/the-2021-nrl-draw-every-nrl-game-listed-for-you/">The 2021 NRL Draw</a></li>
<li id="menu-item-47829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47829"><a href="http://www.leaguefreak.com/the-2022-nrl-draw-every-nrl-game-listed-for-you/">The 2022 NRL Draw – Every NRL Game Listed For You!!!</a></li>
<li id="menu-item-51489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51489"><a href="http://www.leaguefreak.com/the-2023-nrl-draw-every-nrl-game-listed-for-you/">The 2023 NRL Draw – Every NRL Game Is Here!!!</a></li>
<li id="menu-item-56075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56075"><a href="http://www.leaguefreak.com/the-2024-nrl-draw-every-game-every-venue-every-club/">2024 NRL Draw</a></li>
<li id="menu-item-53486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53486"><a href="http://www.leaguefreak.com/rugby-league-player-profiles-and-news/">NRL Player Profiles</a></li>
<li id="menu-item-55183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55183"><a href="https://www.instagram.com/thegloriousleaguefreak/">NRL Instagram</a></li>
</ul></div></div></div>
            <div class="grid_3"><div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://www.leaguefreak.com/about/sponsorship/">Advertise On LeagueFreak.com</a></li>
<li id="menu-item-1801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1801"><a href="http://www.leaguefreak.com/about/">About LeagueFreak.com</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1802"><a href="http://www.leaguefreak.com/about/contact/">Contact Us</a></li>
<li id="menu-item-8339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8339"><a href="http://www.leaguefreak.com/about/rugby-league-rss-feed/">RSS Feed</a></li>
<li id="menu-item-8355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8355"><a href="https://nothingbutleague.com">NothingButLeague.com</a></li>
<li id="menu-item-30123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30123"><a href="http://RugbyLeaguePodcastingNetwork.com">Rugby League Podcasting Network</a></li>
<li id="menu-item-30171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30171"><a href="http://NRLBreakingNews.com">NRL Breaking News</a></li>
<li id="menu-item-35585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35585"><a href="http://www.leaguefreak.com/nrlrumours/">NRL Rumours – Latest NRL Rumours</a></li>
<li id="menu-item-40836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40836"><a href="http://www.leaguefreak.com/podcast/">NRL Podcast</a></li>
<li id="menu-item-40837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40837"><a href="http://www.leaguefreak.com/podcast/">Super League Podcast</a></li>
<li id="menu-item-40838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40838"><a href="http://www.leaguefreak.com/podcast/">Rugby League Podcast</a></li>
<li id="menu-item-42662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-42662"><a title="This is the cure!" href="http://www.leaguefreak.com/">Here Is The Cure For COVID 19</a></li>
<li id="menu-item-56914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56914"><a href="http://www.leaguefreak.com/2022-nrl-grand-final-tickets-buy-2022-nrl-grand-final-tickets/">2022 NRL Grand Final Tickets</a></li>
<li id="menu-item-56917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56917"><a href="http://www.leaguefreak.com/click-here-to-buy-state-of-origin-tickets/">Click Here To Buy State Of Origin Tickets</a></li>
<li id="menu-item-56921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56921"><a href="http://www.leaguefreak.com/buy-nrl-tickets-where-to-buy-tickets-to-rugby-league-games/">Buy NRL Tickets – Where To Buy Tickets To Rugby League Games</a></li>
<li id="menu-item-56925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56925"><a href="http://www.leaguefreak.com/watchnrlgamesonline/">Watch NRL Games Online In 2022 – Where To Watch NRL Games Online And Streaming</a></li>
</ul></div></div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright LeagueFreak.com 2022 / All rights reserved</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                    <ul id="menu-footer-nav-1" class="menu-footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://www.leaguefreak.com/about/sponsorship/">Advertise On LeagueFreak.com</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1801"><a href="http://www.leaguefreak.com/about/">About LeagueFreak.com</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1802"><a href="http://www.leaguefreak.com/about/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8339"><a href="http://www.leaguefreak.com/about/rugby-league-rss-feed/">RSS Feed</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8355"><a href="https://nothingbutleague.com">NothingButLeague.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30123"><a href="http://RugbyLeaguePodcastingNetwork.com">Rugby League Podcasting Network</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30171"><a href="http://NRLBreakingNews.com">NRL Breaking News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35585"><a href="http://www.leaguefreak.com/nrlrumours/">NRL Rumours – Latest NRL Rumours</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40836"><a href="http://www.leaguefreak.com/podcast/">NRL Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40837"><a href="http://www.leaguefreak.com/podcast/">Super League Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40838"><a href="http://www.leaguefreak.com/podcast/">Rugby League Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-42662"><a title="This is the cure!" href="http://www.leaguefreak.com/">Here Is The Cure For COVID 19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56914"><a href="http://www.leaguefreak.com/2022-nrl-grand-final-tickets-buy-2022-nrl-grand-final-tickets/">2022 NRL Grand Final Tickets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56917"><a href="http://www.leaguefreak.com/click-here-to-buy-state-of-origin-tickets/">Click Here To Buy State Of Origin Tickets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56921"><a href="http://www.leaguefreak.com/buy-nrl-tickets-where-to-buy-tickets-to-rugby-league-games/">Buy NRL Tickets – Where To Buy Tickets To Rugby League Games</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56925"><a href="http://www.leaguefreak.com/watchnrlgamesonline/">Watch NRL Games Online In 2022 – Where To Watch NRL Games Online And Streaming</a></li>
</ul>                    
                </div>
        </div>  
    </div>
    


</footer>
<!-- end footer -->




</div>
<!-- end container-->

		<style type="text/css"></style>
		<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/sharify/admin/inc/sharifycounts.js?ver=1.4' id='sharify-counts-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.leaguefreak.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='post_rating-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.leaguefreak.com\/wp-admin\/admin-ajax.php","nonce":"4bfa2de082"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/post_rating.js?ver=1' id='post_rating-js'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=1.7' id='flexslider-js'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=1.7' id='simplyscroll-js'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=1.7' id='jquery-ui-js'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=1.7' id='totop-js'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/selectnav.min.js?ver=1.7' id='selectnav-js'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=1.7' id='jcarousel-js'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/superfish.js?ver=1.7' id='superfish-js'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=1.7' id='sticky-js'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=1.7' id='mediaelement-player-js'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/custom.js?ver=1.7' id='custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'39152972',post:'57725',tz:'11',srv:'www.leaguefreak.com'} ]);
	_stq.push([ 'clickTrackerInit', '39152972', '57725' ]);
</script>
</body>
</html>

