<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>League Freak &#8211; Covering The NRL, Super League And Rugby League World Wide &#8211; LeagueFreak.com   &#8211; Podcast: Fergo And The Freak &#8211; Episode 118 &#8211; Christmas Presents For All 16 NRL Clubs</title>
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://www.leaguefreak.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://www.leaguefreak.com/wp-content/uploads/2014/01/kings-crown4.jpg">
                
    

<meta property="og:image" content="http://www.leaguefreak.com/wp-content/uploads/2019/03/FFPodcastBanner-150x150.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="League Freak - Covering The NRL, Super League And Rugby League World Wide - LeagueFreak.com &raquo; Feed" href="http://www.leaguefreak.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="League Freak - Covering The NRL, Super League And Rugby League World Wide - LeagueFreak.com &raquo; Comments Feed" href="http://www.leaguefreak.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="League Freak - Covering The NRL, Super League And Rugby League World Wide - LeagueFreak.com &raquo; Podcast: Fergo And The Freak &#8211; Episode 118 &#8211; Christmas Presents For All 16 NRL Clubs Comments Feed" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-118-christmas-presents-for-all-16-nrl-clubs-38127/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.leaguefreak.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.leaguefreak.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pppublic-css'  href='http://www.leaguefreak.com/wp-content/plugins/podcast-player/frontend/css/podcast-player-public.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-css'  href='http://www.leaguefreak.com/wp-content/plugins/sharify/sharify-style.php' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-icon-css'  href='http://www.leaguefreak.com/wp-content/plugins/sharify/icon/css/sharify.css' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://www.leaguefreak.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://www.leaguefreak.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.leaguefreak.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.leaguefreak.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='base-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/base.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/amazium.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/shortcode.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/flexslider.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/style.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/layout.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.leaguefreak.com/wp-content/themes/themerush/css/custom.php?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.leaguefreak.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.leaguefreak.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.leaguefreak.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/podcast-player/frontend/js/mmerrorfix.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<link rel='https://api.w.org/' href='http://www.leaguefreak.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.leaguefreak.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.leaguefreak.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Podcast: Fergo And The Freak &#8211; Episode 117 &#8211; Stop Changing The Damn Rules!!!' href='http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-117-stop-changing-the-damn-rules-38018/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-118-christmas-presents-for-all-16-nrl-clubs-38127/" />
<link rel='shortlink' href='http://www.leaguefreak.com/?p=38127' />
<link rel="alternate" type="application/json+oembed" href="http://www.leaguefreak.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.leaguefreak.com%2Fpodcast-fergo-and-the-freak-episode-118-christmas-presents-for-all-16-nrl-clubs-38127%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.leaguefreak.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.leaguefreak.com%2Fpodcast-fergo-and-the-freak-episode-118-christmas-presents-for-all-16-nrl-clubs-38127%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Podcast: Fergo And The Freak &#8211; Episode 118 &#8211; Christmas Presents For All 16 NRL Clubs" />
<meta property="og:url" content="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-118-christmas-presents-for-all-16-nrl-clubs-38127/" />
<meta property="og:description" content="In this episode we give gifts to all 16 NRL clubs for Christmas! We are so generous, such lovely podcasters!&nbsp; You can also follow&nbsp;Andrew Ferguson&nbsp;and&nbsp;The Glorious League Freak&amp;n…" />
<meta property="article:published_time" content="2019-12-11T15:01:26+00:00" />
<meta property="article:modified_time" content="2019-12-11T15:01:26+00:00" />
<meta property="og:site_name" content="League Freak - Covering The NRL, Super League And Rugby League World Wide - LeagueFreak.com" />
<meta property="og:image" content="http://www.leaguefreak.com/wp-content/uploads/2019/03/FFPodcastBanner.jpg" />
<meta property="og:image:width" content="415" />
<meta property="og:image:height" content="260" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@NRLBreakingNews" />
<meta name="twitter:site" content="@LeagueFreak" />
<meta name="twitter:text:title" content="Podcast: Fergo And The Freak &#8211; Episode 118 &#8211; Christmas Presents For All 16 NRL Clubs" />
<meta name="twitter:image" content="http://www.leaguefreak.com/wp-content/uploads/2019/03/FFPodcastBanner.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
   
    	

<!-- end head -->
</head>
<body class="post-template-default single single-post postid-38127 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">
   
 
   
<div class="container-wrap full-wrapper three-columns-layout">
      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left">&nbsp;</div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                                                            <ul id="menu-top" class="sf-top-menu"><li id="menu-item-35607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35607"><a href="http://www.leaguefreak.com/podcast/">Podcast</a></li>
<li id="menu-item-6383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6383"><a href="http://www.leaguefreak.com/rugby-league/arlnews/">ARL</a>
<ul class="sub-menu">
	<li id="menu-item-6384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6384"><a href="http://www.leaguefreak.com/rugby-league/arlnews/allstargame/">Indigenous All Stars v NRL All Stars</a></li>
	<li id="menu-item-6402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6402"><a href="http://www.leaguefreak.com/rugby-league/arlnews/stateoforigin/">Rugby League State Of Origin</a></li>
</ul>
</li>
<li id="menu-item-6385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6385"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/">NRL</a>
<ul class="sub-menu">
	<li id="menu-item-35784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35784"><a href="http://www.leaguefreak.com/the-2020-nrl-draw/">2020 NRL Draw</a></li>
	<li id="menu-item-8044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8044"><a href="http://www.leaguefreak.com/the-2015-national-rugby-league-draw/">2015 NRL Draw</a></li>
	<li id="menu-item-6476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6476"><a href="http://www.leaguefreak.com/the-2014-national-rugby-league-draw/">2014 NRL Draw</a></li>
</ul>
</li>
<li id="menu-item-6403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6403"><a href="http://www.leaguefreak.com/rugby-league/slnews/">ESL</a>
<ul class="sub-menu">
	<li id="menu-item-6404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6404"><a href="http://www.leaguefreak.com/rugby-league/slnews/international-origin-news/">International Origin</a></li>
	<li id="menu-item-6405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6405"><a href="http://www.leaguefreak.com/rugby-league/slnews/cc/">Challenge Cup</a></li>
</ul>
</li>
<li id="menu-item-6408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6408"><a href="http://www.leaguefreak.com/rugby-league/internationalrugbyleaguenews/">World</a>
<ul class="sub-menu">
	<li id="menu-item-6409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6409"><a href="http://www.leaguefreak.com/rugby-league/internationalrugbyleaguenews/wcc/">World Club Challenge</a></li>
	<li id="menu-item-6410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6410"><a href="http://www.leaguefreak.com/rugby-league/internationalrugbyleaguenews/worldcupnews/">World Cup</a></li>
	<li id="menu-item-6436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6436"><a href="http://www.leaguefreak.com/rugby-league/rugby-league-9s/">Rugby League 9&#8217;s</a></li>
	<li id="menu-item-6477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6477"><a href="http://www.leaguefreak.com/the-nrl-auckland-nines-draw/">NRL Auckland Nines Draw</a></li>
</ul>
</li>
<li id="menu-item-6413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6413"><a href="http://www.leaguefreak.com/rugby-league/other-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6414"><a href="http://www.leaguefreak.com/rugby-league/other-sports/afl/">AFL</a></li>
	<li id="menu-item-6415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6415"><a href="http://www.leaguefreak.com/rugby-league/other-sports/cricket/">Cricket</a></li>
	<li id="menu-item-6416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6416"><a href="http://www.leaguefreak.com/rugby-league/other-sports/rugby-union/">Rugby Union</a></li>
	<li id="menu-item-6417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6417"><a href="http://www.leaguefreak.com/rugby-league/other-sports/soccer/">Soccer</a></li>
</ul>
</li>
<li id="menu-item-6406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6406"><a href="http://www.leaguefreak.com/rugby-league/guestwriters/">Guest Writers</a></li>
<li id="menu-item-6411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6411"><a href="http://www.leaguefreak.com/rugby-league/league-freak/">League Freak</a>
<ul class="sub-menu">
	<li id="menu-item-6418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6418"><a href="http://www.leaguefreak.com/rugby-league/websitenews/">Web Site News</a></li>
	<li id="menu-item-6419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6419"><a href="http://www.leaguefreak.com/rugby-league/websitenews/sponsorship/">Sponsorship</a></li>
	<li id="menu-item-6412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6412"><a href="http://www.leaguefreak.com/rugby-league/league-freak/uncategorized/">Uncategorized</a></li>
</ul>
</li>
</ul>                                                    </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">

                    <div class="row">
                                            <div class="grid_12">
                            <!-- begin logo -->
                            <h1>
                                <a href="http://www.leaguefreak.com" alt="The Glorious League Freak &#8211; Covering Rugby League World Wide &#8211; LeagueFreak.com">
                                                                           
                                        <img src="http://www.leaguefreak.com/wp-content/uploads/2014/01/WebSiteBanner2014.jpg" alt="The Glorious League Freak &#8211; Covering Rugby League World Wide &#8211; LeagueFreak.com"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
                        </div>


                       
                                                   
                        
                        
                    </div>


                </div>          
				
                <!-- end header, logo, top ads -->

                <nav id="main-menu" class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://www.leaguefreak.com" alt="The Glorious League Freak - Covering Rugby League World Wide - LeagueFreak.com"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-28243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28243"><a href="http://www.leaguefreak.com/podcast/"><span>Podcast</span></a></li>
<li id="menu-item-35685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35685"><a href="http://RLWorld9s.com"><span>RL World 9&#8217;s</span></a></li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://www.leaguefreak.com/featuredsections/"><span>Features</span></a></li>
<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-288"><a href="http://www.leaguefreak.com/rugbyleaguehistory/"><span>History</span></a>
<ul class="sub-menu">
	<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-401"><a href="http://www.leaguefreak.com/rugbyleaguehistory/thesuperleaguewar/"><span>The Super League War</span></a>
	<ul class="sub-menu">
		<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="http://www.leaguefreak.com/rugbyleaguehistory/thesuperleaguewar/the-super-league-war-the-clubs/"><span>The Super League War – The Clubs</span></a></li>
		<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="http://www.leaguefreak.com/rugbyleaguehistory/thesuperleaguewar/the-super-league-war-the-freak/"><span>The Super League War – The Freak</span></a></li>
		<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="http://www.leaguefreak.com/rugbyleaguehistory/thesuperleaguewar/the-super-league-war-the-extras/"><span>The Super League War – The Extras</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="http://www.leaguefreak.com/rugbyleaguequotes/"><span>Quotes</span></a></li>
<li id="menu-item-2216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2216"><a href="http://www.leaguefreak.com/rugby-league-look-alikes/"><span>Look-Alikes</span></a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://www.leaguefreak.com/league-freaks-fantasy-rugby-league-teams/"><span>Teams</span></a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://www.leaguefreak.com/league-freaks-world-famous-rankings/"><span>Rankings</span></a></li>
<li id="menu-item-2479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2479"><a href="http://www.leaguefreak.com/rugby-league-media/"><span>Media</span></a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113"><a href="http://www.leaguefreak.com/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://www.leaguefreak.com/about/bio/"><span>Bio</span></a></li>
	<li id="menu-item-30175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30175"><a href="http://www.leaguefreak.com/about/commentary/"><span>League Freaks Commentary Career</span></a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://www.leaguefreak.com/about/contact/"><span>Contact</span></a></li>
	<li id="menu-item-30577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30577"><a href="http://www.leaguefreak.com/twitter/"><span>League Freak On Twitter</span></a></li>
	<li id="menu-item-7499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7499"><a href="http://www.leaguefreak.com/about/i-am-not-a-journalist/"><span>I Am Not A Journalist</span></a></li>
	<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="http://www.leaguefreak.com/about/want-to-contribute-to-leaguefreak-com/"><span>Contribute To LeagueFreak.com</span></a></li>
	<li id="menu-item-5854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5854"><a href="http://www.leaguefreak.com/about/league-freak-mentions-in-the-mainstream-media/"><span>League Freak Mentions In The Media</span></a></li>
	<li id="menu-item-5855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5855"><a href="http://www.leaguefreak.com/about/sponsorship/"><span>Advertise On This Website</span></a></li>
	<li id="menu-item-8338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8338"><a href="http://www.leaguefreak.com/about/rugby-league-rss-feed/"><span>Rugby League RSS Feed</span></a></li>
</ul>
</li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                                                               <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
                                <div class="socialdrop">
                                	<ul>
                                    	                                    	<li><a href="https://www.facebook.com/LeagueFreak" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
                                                                                                                        <li><a href="https://twitter.com/leaguefreak" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
                                                                                                                        <li><a href="https://plus.google.com/+LeagueFreakRugbyLeague" class="google"><i class="icon-google-plus"></i>Google+</a></li>
                                                                                                                                                                <li><a href="http://www.leaguefreak.com//feed/" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
                                                                                                                        
                                                                                  <li>
                                       <a href="http://www.youtube.com/user/GloriousLeagueFreak" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
                                         
                                    </ul>
                                </div>
                                </li>
                                                                <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                    <form id="tickersearchform" action="http://www.leaguefreak.com" method="GET" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form>

                                </li>
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>


<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">

<div class="container ">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                            <!-- start post -->
                    <div class="post-38127 post type-post status-publish format-standard has-post-thumbnail hentry category-fergo-and-the-freak tag-andrew-ferguson tag-christmas tag-fergo-and-the-freak tag-league-freak tag-podcast" id="post-38127" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                                   <h2 itemprop="name" class="entry-title post-title">Podcast: Fergo And The Freak &#8211; Episode 118 &#8211; Christmas Presents For All 16 NRL Clubs</h2>
                                <p class="post-meta">
                                   <span class="date updated"><i class="icon-calendar"></i> Dec 12, 2019</span>
                                   <span class="vcard author meta-user"><span class="fn"><i class="icon-user"></i> <a href="http://www.leaguefreak.com/author/admin/" title="Posts by League Freak" rel="author">League Freak</a></span></span>
                                   <span class="meta-cat"><i class="icon-book"></i> <a href="http://www.leaguefreak.com/rugby-league/fergo-and-the-freak/" rel="category tag">Fergo and The Freak</a></span>
                                     <span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-118-christmas-presents-for-all-16-nrl-clubs-38127/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                     </p>
                               <hr class="none" />
                               
                                                             
                                <p>In this episode we give gifts to all 16 NRL clubs for Christmas!</p>
<p>We are so generous, such lovely podcasters!&nbsp;</p>
<p>You can also follow&nbsp;<a href="https://twitter.com/AndrewRLP" target="_blank" rel="noopener noreferrer"><strong>Andrew Ferguson</strong></a>&nbsp;and&nbsp;<strong><a href= "https://twitter.com/LeagueFreak" target="_blank" rel="noopener noreferrer">The Glorious League Freak</a></strong>&nbsp;on their respective twitter accounts.</p>
<p>Check out&nbsp;<strong><a href= "http://www.rugbyleagueproject.org/" target="_blank" rel="noopener noreferrer">The Rugby League Project</a></strong>&nbsp;for all your Rugby League statistics. Also check out&nbsp;<strong><a href= "http://www.leaguefreak.com/" target="_blank" rel="noopener noreferrer">The Official Website Of The Glorious League Freak</a></strong>&nbsp;for all your Rugby League news and opinions.</p>
<p>Become a supporter of the&nbsp;<strong><a href= "https://www.patreon.com/RLProject" target="_blank" rel="noopener noreferrer">Rugby League Project Patreon</a></strong>.</p>
<p>Visit <strong><a href= "http://www.rugbyleaguepodcastingnetwork.com" target="_blank" rel="noopener noreferrer">Rugby League Podcasting Network</a></strong> and <strong><a href="http://NRLRumours.com" target="_blank" rel="noopener noreferrer">NRL Rumours</a></strong> as well as&nbsp;<strong><a href="http://www.nrlbreakingnews.com" target= "_blank" rel="noopener noreferrer">NRL Breaking News</a></strong></p>
<p>#RugbyLeague #NRL #RFL #SuperLeague #NSW #QLD #Sport #Rugby #IntRL #RugbyWorldCup #RLWC #Podcast #LiveSport #GreatAustralianPodcasts #NRLPodcast #SuperLeaguePodcast #RugbyPodcast #SportPodcast #RugbyLeaguePodcast #History #RugbyHistory #InternationalRL #RLWC9s #RedV #ThunderAndLightning &nbsp;</p>
<p><iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/12362303/height/100/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/1e1f02/" height="100" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe><br /><a href="http://fergoandfreak.libsyn.com/christmas-presents-for-all-nrl-clubs?tdest_id=1275275">Click here to listen to this episode!</a></p>
<div class="sharify-container"><ul><li class="sharify-btn-twitter">
								<a title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Podcast%3A+Fergo+And+The+Freak+%26%238211%3B+Episode+118+%26%238211%3B+Christmas+Presents+For+All+16+NRL+Clubs: http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-118-christmas-presents-for-all-16-nrl-clubs-38127/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-twitter"></i></span>
									<span class="sharify-title">Tweet</span>
								</a>
							</li><li class="sharify-btn-facebook">
								<a title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.leaguefreak.com%2Fpodcast-fergo-and-the-freak-episode-118-christmas-presents-for-all-16-nrl-clubs-38127%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-facebook"></i></span>
									<span class="sharify-title">Share</span>
									<span class="sharify-count">0</span>
								</a>
							</li><li class="sharify-btn-reddit">
								<a title="Submit to Reddit" href="http://reddit.com/submit?url=http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-118-christmas-presents-for-all-16-nrl-clubs-38127/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=950,height=450,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-reddit"></i></span>
									<span class="sharify-title">Reddit</span>
								</a>
							</li><li class="sharify-btn-pocket">
								<a title="Save to read later on Pocket" href="https://getpocket.com/save?url=http%3A%2F%2Fwww.leaguefreak.com%2Fpodcast-fergo-and-the-freak-episode-118-christmas-presents-for-all-16-nrl-clubs-38127%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-pocket"></i></span>
									<span class="sharify-title">Pocket</span>
								</a>
							</li><li class="sharify-btn-linkedin">
								<a title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-118-christmas-presents-for-all-16-nrl-clubs-38127/&title=Podcast: Fergo And The Freak &#8211; Episode 118 &#8211; Christmas Presents For All 16 NRL Clubs" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" >
									<span class="sharify-icon"><i class="sharify sharify-linkedin"></i></span>
									<span class="sharify-title">LinkedIn</span>
									<span class="sharify-count">0</span>
								</a>
							</li><li class="sharify-btn-email">
								<a title="Share via mail" href="mailto:?subject=Podcast: Fergo And The Freak &#8211; Episode 118 &#8211; Christmas Presents For All 16 NRL Clubs&body=Hey, checkout this web page: - http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-118-christmas-presents-for-all-16-nrl-clubs-38127/">
									<span class="sharify-icon"><i class="sharify sharify-mail"></i></span>
									<span class="sharify-title">Email</span>
								</a>
							</li></ul></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 
                                                               
							                            
                                                      
                                                                         
                                                                
                                
                                <hr class="none" />
                                <ul class="tag-cat">                                                               
                                    <li> <i class="icon-tags"></i>  <a href="http://www.leaguefreak.com/tag/andrew-ferguson/" rel="tag">Andrew Ferguson</a>, <a href="http://www.leaguefreak.com/tag/christmas/" rel="tag">Christmas</a>, <a href="http://www.leaguefreak.com/tag/fergo-and-the-freak/" rel="tag">Fergo And The Freak</a>, <a href="http://www.leaguefreak.com/tag/league-freak/" rel="tag">League Freak</a>, <a href="http://www.leaguefreak.com/tag/podcast/" rel="tag">Podcast</a></li>                                                           
                                </ul>
                                                                                            
                            
                            
                            
                           
               
                          
                                                    
                            <div class="postnav">
                                       
                            
                                
                                                                    <a href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-117-stop-changing-the-damn-rules-38018/" id="nextpost">Podcast: Fergo And The Freak - Episode 117 - Stop Changing The Damn Rules!!!<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>
                                                                
                                
                                
                            </div>
                            <hr class="none">
                                                                                   
                                                        <div class="auth">                                       
                                <img alt='' src='http://0.gravatar.com/avatar/00209c2dc826b25812d593b10f4a85b2?s=90&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/00209c2dc826b25812d593b10f4a85b2?s=180&#038;d=mm&#038;r=r 2x' class='avatar avatar-90 photo' height='90' width='90' /><h5><a itemprop="author" href="http://www.leaguefreak.com/author/admin/">League Freak</a></h5>
                                <p>A well known Rugby League writer, League Freak has established a reputation among supporters of the game for his fearless commentary and unmatched insight. With a reach that spans both sides of the globe, League Freak has produced an independent network that allows him to distribute content to his many thousands of followers. He is the owner and main author of LeagueFreak.com</p>
                                <div class="socialmedia">

                                                                            <span class="globe"><a href="http://www.LeagueFreak.com" target="_blank" rel="no-follow"><i class="icon-globe"></i></a></span>                                    
                                    
                                                                            <span class="facebook"><a href="https://www.facebook.com/LeagueFreak" target="_blank" rel="no-follow"><i class="icon-facebook"></i></a></span>
                                                                                                                <span class="twitter"><a href="https://twitter.com/leaguefreak" target="_blank" rel="no-follow"><i class="icon-twitter"></i></a></span>
                                                                                                        </div>
                            </div>
                                                        
                                            

                                                            <div class="relativepost clearfix">
                        <h5>Related articles</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-117-stop-changing-the-damn-rules-38018/" title="Podcast: Fergo And The Freak &#8211; Episode 117 &#8211; Stop Changing The Damn Rules!!!"><img src="http://www.leaguefreak.com/wp-content/uploads/2019/03/FFPodcastBanner-120x85.jpg" alt="Podcast: Fergo And The Freak &#8211; Episode 117 &#8211; Stop Changing The Damn Rules!!!" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-117-stop-changing-the-damn-rules-38018/" rel="bookmark" title="Permanent link to Podcast: Fergo And The Freak &#8211; Episode 117 &#8211; Stop Changing The Damn Rules!!!">
									Podcast: Fergo And The Freak &#8211;...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 10, 2019</span>                                     	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-117-stop-changing-the-damn-rules-38018/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-116-the-1994-season-37622/" title="Podcast: Fergo And The Freak &#8211; Episode 116 &#8211; The 1994 Season"><img src="http://www.leaguefreak.com/wp-content/uploads/2019/03/FFPodcastBanner-120x85.jpg" alt="Podcast: Fergo And The Freak &#8211; Episode 116 &#8211; The 1994 Season" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-116-the-1994-season-37622/" rel="bookmark" title="Permanent link to Podcast: Fergo And The Freak &#8211; Episode 116 &#8211; The 1994 Season">
									Podcast: Fergo And The Freak &#8211;...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 04, 2019</span>                                     	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-116-the-1994-season-37622/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-115-the-first-referee-37562/" title="Podcast: Fergo And The Freak &#8211; Episode 115 &#8211; The First Referee"><img src="http://www.leaguefreak.com/wp-content/uploads/2019/03/FFPodcastBanner-120x85.jpg" alt="Podcast: Fergo And The Freak &#8211; Episode 115 &#8211; The First Referee" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-115-the-first-referee-37562/" rel="bookmark" title="Permanent link to Podcast: Fergo And The Freak &#8211; Episode 115 &#8211; The First Referee">
									Podcast: Fergo And The Freak &#8211;...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 03, 2019</span>                                     	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/podcast-fergo-and-the-freak-episode-115-the-first-referee-37562/#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                                </div>
                              
                            </li>
                            </ul>

                    </div>                  
                            
                           
                           
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
		
	<p class="must-log-in">You must <a href="http://www.leaguefreak.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.leaguefreak.com%2Fpodcast-fergo-and-the-freak-episode-118-christmas-presents-for-all-16-nrl-clubs-38127%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments .comments-area -->

</div>
                            <!-- end post --> 

              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="adds-widget-3" class="widget ads"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BoxedAd -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8902363742903867"
     data-ad-slot="3910149384"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><p><iframe style="border: none;" src="//html5-player.libsyn.com/embed/destination/id/1172315/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/" width="100%" scrolling="no" allowfullscreen=""></iframe></p>
</div>
		</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><p><a href="https://podcasts.apple.com/podcast/fergo-and-the-freak/id1457964385"><img class="aligncenter size-medium wp-image-30594" src="http://www.leaguefreak.com/wp-content/uploads/2019/06/PodcastCentBanner-300x72.png" alt="" width="300" height="72" /></a></p>
</div>
		</div><div id="rss-4" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="http://fergoandfreak.libsyn.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.leaguefreak.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://leaguefreak.com/podcast">Fergo and The Freak Podcast</a></span></h3><ul><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/christmas-presents-for-all-nrl-clubs'>Christmas Presents For All NRL Clubs</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/stop-changing-there-damn-rules'>Stop Changing The Damn Rules!</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/the-1994-season'>The 1994 Season</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/the-first-referee'>The First Referee</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/the-best-rugby-league-player-in-the-world-for-2019-is'>The 2019 King Of Rugby League</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/1917-and-one-little-lie'>1917 And One Little Lie</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/should-the-nrl-buy-rugby-union-in-australia-ralf-rimmer-quadruples-down-and-thunder-and-lightning'>Should The NRL Buy Rugby Union In Australia, Ralf Rimmer Quadruples Down And Thunder And Lightning</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/paul-mcgregor-wants-to-forget-2019-a-semi-gold-coast-hookers-and-a-possible-amputee'>Paul McGregor Wants To Forget 2019, A Semi, Gold Coast Hookers And A Possible Amputee</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/michael-carbone-from-the-international-rugby-league-podcasts-joins-us-for-a-chat'>Michael Carbone From The International Rugby League Podcast Joins Us For A Chat</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/israel-folau-is-a-moron-the-goldensilverbronze-boot-winner-and-celebrity-boxing'>Israel Folau Is A Moron, The Golden/Silver/Bronze Boot Winner And Celebrity Boxing</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/the-postmortem-to-the-great-britain-rugby-league-lions-2019-invisibles-tour'>The Postmortem To The Great Britain Rugby League Lions 2019 Invisibles Tour</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/a-podcast-for-julie'>A Podcast For Julie!</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/the-disastrous-lions-tour-and-fiji-and-papua-new-guinea-play-out-a-classic'>The Disastrous British Lions Tour And Fiji And Papua New Guinea Play Out A Classic!</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/the-media-vs-latrell-mitchell-defending-a-young-man-who-has-done-nothing-wrong'>The Media Vs Latrell Mitchell - Defending A Young Man Who Has Done Nothing Wrong</a></li><li><a class='rsswidget' href='http://fergoandfreak.libsyn.com/richard-shaw-wright-joins-us-to-talk-lions-tour-expansion-in-super-league-and-the-2021-world-cup'>Richard Shaw-Wright Joins Us To Talk Lions Tour, Expansion in Super League And The 2021 World Cup</a></li></ul></div><div id="adds-widget-5" class="widget ads"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2017 3rd Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8902363742903867"
     data-ad-slot="7381240589"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div><div id="polls-widget-4" class="widget widget_polls-widget"><h3 class="widget-title"><span>Polls</span></h3><div id="polls-65" class="wp-polls">
	<form id="polls_form_65" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_65_nonce" name="wp-polls-nonce" value="1f9ff381ef" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="65" /></p>
		<p style="text-align: center;"><strong>What do you think has caused the sudden surge in medical retirements in the NRL?</strong></p><div id="polls-65-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-267" name="poll_65" value="267" /> <label for="poll-answer-267">Legitimate career ending injuries</label></li>
		<li><input type="radio" id="poll-answer-268" name="poll_65" value="268" /> <label for="poll-answer-268">Its a way around the salary cap</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(65);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(65); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-65-loading" class="wp-polls-loading"><img src="http://www.leaguefreak.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://www.leaguefreak.com//pollsarchive">Polls Archive</a></li></ul></div><div id="sfmsb_settings-2" class="widget sfmsb_widget"><div class="sfmsb-follow-social-buttons sfmsb-under sfmsb-square 40 sfmsb-horizontal"><h3 class="widget-title"><span>League Freaks Social Network</span></h3><span class="sfmsb-text" style="font-size:20px;">Follow League Freak on:</span><a target="_blank" href="https://twitter.com/LeagueFreak"><span class="sfmsb-icon-twitter sfmsb-square" style="color:#55acee;font-size:40px;" data-color="#55acee"></span></a><a target="_blank" href="https://www.facebook.com/LeagueFreak/"><span class="sfmsb-icon-facebook sfmsb-square" style="color:#3a5795;font-size:40px;" data-color="#3a5795"></span></a><a target="_blank" href="http://www.leaguefreak.com/feed/"><span class="sfmsb-icon-feed sfmsb-square" style="color:#ffa500;font-size:40px;" data-color="#ffa500"></span></a><a target="_blank" href="mailto:leaguefreak@leaguefreak.com"><span class="sfmsb-icon-email sfmsb-square" style="color:#2758a6;font-size:40px;" data-color="#2758a6"></span></a><a target="_blank" href="https://podcasts.apple.com/podcast/fergo-and-the-freak/id1457964385"><span class="sfmsb-icon-itunes sfmsb-square" style="color:#d545e3;font-size:40px;" data-color="#d545e3"></span></a><a target="_blank" href="http://thegloriousleaguefreak.tumblr.com/"><span class="sfmsb-icon-tumblr sfmsb-square" style="color:#36465d;font-size:40px;" data-color="#36465d"></span></a><div class="sfmsb-clearfix"></div></div></div><div id="adds-widget-4" class="widget ads"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BoxedAd2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8902363742903867"
     data-ad-slot="5720321787"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div><div id="rec-recent-posts-2" class="widget rec"><h3 class="widget-title"><span>Latest Rugby League Articles</span></h3><div class="widget recent-posts"><ul class="ulpost">            <li>
                <a class="entry-thumb feature-link" href="http://www.leaguefreak.com/should-the-national-rugby-league-take-over-the-running-of-rugby-union-37348/" title="Should The National Rugby League Take Over The Running Of Rugby Union?"><img src="http://www.leaguefreak.com/wp-content/uploads/2019/06/NRLNewsBanner-120x85.png" alt="Should The National Rugby League Take Over The Running Of Rugby Union?" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://www.leaguefreak.com/should-the-national-rugby-league-take-over-the-running-of-rugby-union-37348/" rel="bookmark" title="Should The National Rugby League Take Over The Running Of Rugby Union?">
					Should The National Rugby League Take Over The Running Of...					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 27, 2019</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/should-the-national-rugby-league-take-over-the-running-of-rugby-union-37348/#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://www.leaguefreak.com/rlif-release-world-rankings-that-make-no-sense-to-anyone-37073/" title="RLIF Release &#8220;World Rankings&#8221; That Make No Sense To Anyone!"><img src="http://www.leaguefreak.com/wp-content/uploads/2014/03/InternationalRugbyLeagueNewsBanner-120x85.jpg" alt="RLIF Release &#8220;World Rankings&#8221; That Make No Sense To Anyone!" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://www.leaguefreak.com/rlif-release-world-rankings-that-make-no-sense-to-anyone-37073/" rel="bookmark" title="RLIF Release &#8220;World Rankings&#8221; That Make No Sense To Anyone!">
					RLIF Release &#8220;World Rankings&#8221; That Make No Sense...					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 18, 2019</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/rlif-release-world-rankings-that-make-no-sense-to-anyone-37073/#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://www.leaguefreak.com/british-lions-disaster-a-true-sign-of-rugby-leagues-decline-in-the-old-dart-36775/" title="British Lions Disaster A True Sign Of Rugby Leagues Decline In The Old Dart"><img src="http://www.leaguefreak.com/wp-content/uploads/2019/11/2019BritishLions-120x85.jpg" alt="British Lions Disaster A True Sign Of Rugby Leagues Decline In The Old Dart" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://www.leaguefreak.com/british-lions-disaster-a-true-sign-of-rugby-leagues-decline-in-the-old-dart-36775/" rel="bookmark" title="British Lions Disaster A True Sign Of Rugby Leagues Decline In The Old Dart">
					British Lions Disaster A True Sign Of Rugby Leagues Decline...					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 10, 2019</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/british-lions-disaster-a-true-sign-of-rugby-leagues-decline-in-the-old-dart-36775/#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://www.leaguefreak.com/mofostormfan-the-story-of-a-melbourne-storm-supporter-36632/" title="MoFoStormfan &#8211; The Story Of A Melbourne Storm Supporter"><img src="http://www.leaguefreak.com/wp-content/uploads/2014/03/FeaturedGuestWriterBanner-120x85.jpg" alt="MoFoStormfan &#8211; The Story Of A Melbourne Storm Supporter" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://www.leaguefreak.com/mofostormfan-the-story-of-a-melbourne-storm-supporter-36632/" rel="bookmark" title="MoFoStormfan &#8211; The Story Of A Melbourne Storm Supporter">
					MoFoStormfan &#8211; The Story Of A Melbourne Storm					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 09, 2019</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/mofostormfan-the-story-of-a-melbourne-storm-supporter-36632/#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://www.leaguefreak.com/the-nrl-podcast-on-apple-podcasts-covering-super-league-and-international-rugby-league-36709/" title="The NRL Podcast On Apple Podcasts, Covering Super League And International Rugby League"><img src="http://www.leaguefreak.com/wp-content/uploads/2014/07/PodcastBanner-120x85.jpg" alt="The NRL Podcast On Apple Podcasts, Covering Super League And International Rugby League" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://www.leaguefreak.com/the-nrl-podcast-on-apple-podcasts-covering-super-league-and-international-rugby-league-36709/" rel="bookmark" title="The NRL Podcast On Apple Podcasts, Covering Super League And International Rugby League">
					The NRL Podcast On Apple Podcasts, Covering Super League And...					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 08, 2019</span>
                                    	<span class="meta-comment last-meta"><a href="http://www.leaguefreak.com/the-nrl-podcast-on-apple-podcasts-covering-super-league-and-international-rugby-league-36709/#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
            </ul>
</div>
</div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow League Freak on Twitter</span></h3><a class="twitter-timeline" data-width="330" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://www.twitter.com/LeagueFreak" href="https://twitter.com/https://www.twitter.com/LeagueFreak">My Tweets</a></div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                   
         <div class="sidebar_last">
            <div class="p7ehc-a grid_2">
            <div id="p7EHCd_3">
            <div class="sidebar_last_space"></div>
                <div id="text-6" class="widget widget_text">			<div class="textwidget"><center> 
<a href="https://twitter.com/LeagueFreak"><img src="http://www.leaguefreak.com/wp-content/uploads/2014/05/TwitterPromo.jpg" border="0"></a></center>
<center> 
<a href="http://nrluniverse.com/"><img src="http://www.leaguefreak.com/wp-content/uploads/2016/10/NRLUniverseLogo.png" border="0"></a></center>

<center><div id="newsnowlogo" style="width: 119px; font-size: 11px; line-height: 11px; font-family: Verdana,Arial,Helvetica,sans-serif; color: #ddd; text-align: center;" title="Click here for more NRL news from NewsNow"><img style="width: 119px; height: 47px; border: 0; display: block; padding-bottom: 2px;" alt="As featured on NewsNow: NRL news" src="http://www.leaguefreak.com/wp-content/uploads/2013/11/image3.jpg" /><a id="newsnowlogo_a" style="color: #ddd; text-decoration: underline; border: 0;" href="http://www.newsnow.co.uk/h/Sport/Rugby+League/NRL" target="newsnow" rel="nofollow noopener noreferrer">NRL</a> News 24/7</div>
<script type="text/javascript">// <![CDATA[
document.getElementById('newsnowlogo').onclick=function(){window.open('http://www.newsnow.co.uk/h/Sport/Rugby+League/NRL','newsnow');}; document.getElementById('newsnowlogo').style.cursor='pointer'; document.getElementById('newsnowlogo_a').style.textDecoration='none'; document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
// ]]></script></center></div>
		</div><div id="meta-4" class="widget widget_meta"><h3 class="widget-title"><span>Meta</span></h3>			<ul>
						<li><a href="http://www.leaguefreak.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.leaguefreak.com/feed/">Entries feed</a></li>
			<li><a href="http://www.leaguefreak.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Blogroll</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.leaguefreak.com" rel="me" title="The Official Site Of The Glorious King Of Rugby League: League Freak" target="_blank">The Glorious League Freak.</a></li>
<li><a href="https://twitter.com/LeagueFreak" rel="me" title="League Freaks Twitter feed" target="_blank">League Freak on Twitter</a></li>
<li><a href="http://www.facebook.com/LeagueFreak" rel="me" title="League Freaks Facebook Page" target="_blank">League Freak on Facebook</a></li>
<li><a href="http://www.rugbyleaguepodcastingnetwork.com" title="Rugby Leagues best podcasts!" target="_blank">Rugby League Podcasting Network</a></li>
<li><a href="http://www.NRLBreakingNews.com" title="The latest NRL news!" target="_blank">NRL Breaking News</a></li>
<li><a href="http://NRLRumours.com" title="http://www.NRLRumours.com">NRL Rumours</a></li>
<li><a href="http://RLWorld9s.com" title="RLWorld9s.com">RLWorld9s.com</a></li>

	</ul>
</div>
<div id="linkcat-1031" class="widget widget_links"><h3 class="widget-title"><span>Facebook Pages</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.facebook.com/NRLGossip" title="NRL Gossip" target="_blank">NRL Gossip</a></li>
<li><a href="https://www.facebook.com/NRLInfinite" title="NRL Infinite" target="_blank">NRL Infinite</a></li>

	</ul>
</div>
<div id="linkcat-1305" class="widget widget_links"><h3 class="widget-title"><span>Features</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.leaguefreak.com/featuredsections/kingofrugbyleagueawards/" title="The King of Rugby League Awards">King Of Rugby League</a></li>
<li><a href="http://www.leaguefreak.com/rugby-league-look-alikes/" title="Rugby League Look-Alike">Rugby League Look-Alikes</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguehistory/biggest-winning-margins-in-rugby-league-history/" title="The biggest winning margins in the history of the NRL, Super League and Rugby League history">Biggest Winning Margins In Rugby League History</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguehistory/rugby-league-biggest-crowds/" title="The biggest crowds in Rugby League history from around the world!">Biggest Crowds In Rugby League History</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguequotes/" title="Some funny Rugby League quotes!">Rugby League Quotes</a></li>
<li><a href="http://www.leaguefreak.com/featuredsections/the-official-rugby-league-dictionary/" title="All the terms you want to know!">Rugby League Dictionary</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguehistory/thesuperleaguewar/" title="A rundown of the Super League War">The Super League War</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguehistory/the-new-zealand-war-cry-the-haka/" title="The New Zealand Haka">The New Zealand Haka</a></li>
<li><a href="http://www.leaguefreak.com/league-freaks-fantasy-rugby-league-teams/" title="A list of Rugby League teams put together by League Freak">Funny Rugby League Teams</a></li>
<li><a href="http://www.leaguefreak.com/league-freaks-world-famous-rankings/" title="A list of Rugby League rankings you will enjoy!">Rugby League Rankins Lists</a></li>
<li><a href="http://www.NRLRumours.com" title="NRL, Super League and Rugby League Rumours">NRL Rumours</a></li>
<li><a href="http://IHateRugbyUnion.com" title="IHateRugbyUnion.com">IHateRugbyUnion.com</a></li>
<li><a href="http://www.leaguefreak.com/rugbyleaguehistory/" title="NRL History">NRL History</a></li>

	</ul>
</div>
<div id="linkcat-612" class="widget widget_links"><h3 class="widget-title"><span>Other Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.leaguefreak.com/submit-your-australian-blog/" title="Submit Your Australian Blog Here" target="_blank">Submit Your Australian Blog</a></li>
<li><a href="http://www.abeliasrvcs.com" title="The best junk hauling in Virginia, Harrisonburg, Winchester, Luray, Woodstock, New Market, Front Royal, and Northern VA and DC metro area." target="_blank">Best Junk Hauling Virginia</a></li>
<li><a href="http://www.abeliasrvcs.com/services/gutter-cleaning" title="Looking for cutter cleaning services in Virginia? Look no further than Abelia Services." target="_blank">Gutter Cleaning Service Virginia</a></li>
<li><a href="http://www.abeliasrvcs.com/services/lawn-care" title="For the best lawn mowing service in Virginia contact Abelia Services. " target="_blank">Best Lawn Mowing Service Virginia</a></li>
<li><a href="http://www.leaguefreak.com/the-2020-nrl-draw/" title="The 2020 NRL Draw">2020 NRL Draw</a></li>

	</ul>
</div>
<div id="linkcat-595" class="widget widget_links"><h3 class="widget-title"><span>Other Sports</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.clutchfans.net/" title="Houston Rockets Fan Info Site" target="_blank">Clutch Fans</a></li>
<li><a href="http://www.sportette.com.au/" title="A site looking at women in sport" target="_blank">Sportette</a></li>

	</ul>
</div>
<div id="linkcat-1307" class="widget widget_links"><h3 class="widget-title"><span>Players</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.leaguefreak.com/tag/cameron-smith/" title="Cameron Smith">Cameron Smith</a></li>
<li><a href="http://www.leaguefreak.com/tag/kalyn-ponga/" title="Kalyn Ponga">Kayln Ponga</a></li>
<li><a href="http://www.leaguefreak.com/tag/sonny-bill-williams/" title="Sonny Bill Williams">Sonny Bill Williams</a></li>
<li><a href="http://www.leaguefreak.com/tag/jarryd-hayne/" title="Jarryd Hayne">Jarryd Hayne</a></li>
<li><a href="http://www.leaguefreak.com/tag/andrew-johns/" title="Andrew Johns">Andrew Johns</a></li>
<li><a href="http://www.leaguefreak.com/tag/semi-radradra/" title="Semi Radradra">Semi Radradra</a></li>
<li><a href="http://www.leaguefreak.com/tag/sam-burgess/" title="Sam Burgess">Sam Burgess</a></li>
<li><a href="http://www.leaguefreak.com/tag/benji-marshall/" title="Benji Marshall">Benji Marshall</a></li>
<li><a href="http://www.leaguefreak.com/tag/james-tedesco/" title="James Tedesco">James Tedesco</a></li>
<li><a href="http://www.leaguefreak.com/tag/cooper-cronk/" title="Cooper Cronk">Cooper Cronk</a></li>
<li><a href="http://www.leaguefreak.com/tag/johnathan-thurston/" title="Johnathan Thurston">Johnathan Thurston</a></li>
<li><a href="http://www.leaguefreak.com/tag/anthony-mundine/" title="Anthony Mundine">Anthony Mundine</a></li>
<li><a href="http://www.leaguefreak.com/tag/sam-tomkins/" title="Sam Tomkins">Sam Tomkins</a></li>
<li><a href="http://www.leaguefreak.com/tag/greg-inglis/" title="Greg Inglis">Greg Inglis</a></li>
<li><a href="http://www.leaguefreak.com/tag/jamie-peacock/" title="Jamie Peacock">Jamie Peacock</a></li>

	</ul>
</div>
<div id="linkcat-594" class="widget widget_links"><h3 class="widget-title"><span>Rugby League</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.rugbyleagueproject.org/" title="A collection of Rugby League statistics from club, state and internationals matches." target="_blank">Rugby League Project</a></li>
<li><a href="http://www.eraofthebiff.com/" title="All about the hard men of Rugby League." target="_blank">Era Of The Biff</a></li>
<li><a href="http://dazrl.awardspace.info/" title="An old school Rugby League site with a lot of great info." target="_blank">Darryl&#039;s Rugby League</a></li>
<li><a href="http://jamie-lyon.co.uk" title="A fan site dedicated to Jamie Lyon" target="_blank">Jamie Lyon Web</a></li>
<li><a href="http://www.rugbyleaguereview.com" title="A monthly Rugby League magazine." target="_blank">Rugby League Review</a></li>
<li><a href="http://www.rugbyleagueratings.com" title="Rating club and international teams against each other." target="_blank">Rugby League Ratings</a></li>
<li><a href="https://thebench.com.au/" title="An awesome fantasy Rugby League competition. " target="_blank">NRL CEO Fantasy League</a></li>
<li><a href="http://www.qldpanthers.com" title="QLD Panthers!" target="_blank">QLD Panthers</a></li>
<li><a href="http://andrewrlp.blogspot.com/" title="Rugby League History" target="_blank">Andrew Ferguson&#039;s Website!</a></li>
<li><a href="https://blackswans.clubbuzz.co.uk/" title="The Black Swans are awesome!" target="_blank">Black Swans RLFC</a></li>
<li><a href="http://InternationalRL.com" title="IRL &#8211; The International Rugby League">InternationalRL</a></li>
<li><a href="http://www.leaguefreak.com/2021rugbyleagueworldcup/" title="The 2021 Rugby League World Cup" target="_blank">2021 Rugby League World Cup</a></li>

	</ul>
</div>
<div id="linkcat-1271" class="widget widget_links"><h3 class="widget-title"><span>Rugby League Podcast</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="The best Rugby League podcast" target="_blank">Best Rugby League Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="The best NRL podcast!" target="_blank">Best NRL Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="Best Super League Podcast">Best Super League Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="Best Australian Podcast">Best Australian Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="Best Sports Podcast">Best Sports Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="Funniest Podcast">Funniest Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="Best Comedy Podcast">Best Comedy Podcast</a></li>
<li><a href="https://itunes.apple.com/podcast/fergo-and-the-freak/id1457964385" title="NRL Radio">NRL Radio</a></li>

	</ul>
</div>
<div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="https://plus.google.com/104376690848620273965" rel="publisher">Google+</a></div>
		</div>               <div class="brack_space"></div> 
               </div>
            </div>
	    </div>
                 
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
        <div class="row">
            <div class="grid_3"><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-one-club-menu-container"><ul id="menu-footer-one-club-menu" class="menu"><li id="menu-item-7814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7814"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/">National Rugby League</a></li>
<li id="menu-item-7831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7831"><a href="http://www.leaguefreak.com/rugby-league/arlnews/stateoforigin/">Rugby League State Of Origin</a></li>
<li id="menu-item-7815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7815"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/brisbanebroncos/">Brisbane Broncos</a></li>
<li id="menu-item-7816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7816"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/canberra-raiders/">Canberra Raiders</a></li>
<li id="menu-item-7817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7817"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/canterbury-bulldogs/">Canterbury Bulldogs</a></li>
<li id="menu-item-7818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7818"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/cronulla-sharks/">Cronulla Sharks</a></li>
<li id="menu-item-7819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7819"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/gold-coast-titans/">Gold Coast Titans</a></li>
<li id="menu-item-7820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7820"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/manly-sea-eagles/">Manly Sea Eagles</a></li>
<li id="menu-item-7821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7821"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/melbourne-storm/">Melbourne Storm</a></li>
</ul></div></div></div>
            <div class="grid_3"><div id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-two-club-menu-container"><ul id="menu-footer-two-club-menu" class="menu"><li id="menu-item-7845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7845"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/new-zealand-warriors/">New Zealand Warriors</a></li>
<li id="menu-item-7846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7846"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/newcastle-knights/">Newcastle Knights</a></li>
<li id="menu-item-7847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7847"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/north-queensland-cowboys/">North Queensland Cowboys</a></li>
<li id="menu-item-7848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7848"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/parramatta-eels/">Parramatta Eels</a></li>
<li id="menu-item-7849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7849"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/penrith-panthers/">Penrith Panthers</a></li>
<li id="menu-item-7850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7850"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/south-sydney-rabbitohs/">South Sydney Rabbitohs</a></li>
<li id="menu-item-7851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7851"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/st-georgeillawarra-dragons/">St George/Illawarra Dragons</a></li>
<li id="menu-item-7852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7852"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/sydney-roosters/">Sydney Roosters</a></li>
<li id="menu-item-7853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7853"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/wests-tigers/">Wests Tigers</a></li>
</ul></div></div></div>
            <div class="grid_3"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-two-container"><ul id="menu-footer-menu-two" class="menu"><li id="menu-item-30572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30572"><a href="http://www.leaguefreak.com/featuredsections/kingofrugbyleagueawards/">The King Of Rugby League Awards</a></li>
<li id="menu-item-30573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30573"><a href="http://www.leaguefreak.com/league-freaks-fantasy-rugby-league-teams/">Fantasy Rugby League Teams</a></li>
<li id="menu-item-30574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30574"><a href="http://www.leaguefreak.com/league-freaks-world-famous-rankings/">Rugby League World Rankings</a></li>
<li id="menu-item-30575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30575"><a href="http://www.leaguefreak.com/rugby-league-look-alikes/">Rugby League Look-Alikes</a></li>
<li id="menu-item-7835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7835"><a href="http://www.leaguefreak.com/rugby-league/internationalrugbyleaguenews/">International Rugby League News</a></li>
<li id="menu-item-7832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7832"><a href="http://www.leaguefreak.com/rugby-league/arlnews/nrl-arlnews/">National Rugby League</a></li>
<li id="menu-item-7833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7833"><a href="http://www.leaguefreak.com/rugby-league/slnews/">European Super League News</a></li>
<li id="menu-item-7834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7834"><a href="http://www.leaguefreak.com/rugby-league/guestwriters/">Featured Guest Writers</a></li>
<li id="menu-item-7836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7836"><a href="http://www.leaguefreak.com/rugby-league/other-sports/">Other Sports</a></li>
</ul></div></div></div>
            <div class="grid_3"><div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://www.leaguefreak.com/about/sponsorship/">Advertise On LeagueFreak.com</a></li>
<li id="menu-item-1801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1801"><a href="http://www.leaguefreak.com/about/">About LeagueFreak.com</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1802"><a href="http://www.leaguefreak.com/about/contact/">Contact Us</a></li>
<li id="menu-item-8339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8339"><a href="http://www.leaguefreak.com/about/rugby-league-rss-feed/">RSS Feed</a></li>
<li id="menu-item-8355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8355"><a href="https://nothingbutleague.com">NothingButLeague.com</a></li>
<li id="menu-item-30123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30123"><a href="http://RugbyLeaguePodcastingNetwork.com">Rugby League Podcasting Network</a></li>
<li id="menu-item-30171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30171"><a href="http://NRLBreakingNews.com">NRL Breaking News</a></li>
<li id="menu-item-35585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35585"><a href="http://www.leaguefreak.com/nrlrumours/">NRL Rumours – Latest NRL Rumours</a></li>
</ul></div></div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright LeagueFreak.com 2020 / All rights reserved</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                    <ul id="menu-footer-nav-1" class="menu-footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://www.leaguefreak.com/about/sponsorship/">Advertise On LeagueFreak.com</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1801"><a href="http://www.leaguefreak.com/about/">About LeagueFreak.com</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1802"><a href="http://www.leaguefreak.com/about/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8339"><a href="http://www.leaguefreak.com/about/rugby-league-rss-feed/">RSS Feed</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8355"><a href="https://nothingbutleague.com">NothingButLeague.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30123"><a href="http://RugbyLeaguePodcastingNetwork.com">Rugby League Podcasting Network</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30171"><a href="http://NRLBreakingNews.com">NRL Breaking News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35585"><a href="http://www.leaguefreak.com/nrlrumours/">NRL Rumours – Latest NRL Rumours</a></li>
</ul>                    
                </div>
        </div>  
    </div>
    


</footer>
<!-- end footer -->




</div>
<!-- end container-->

<script type='text/javascript' src='http://www.leaguefreak.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/sharify/admin/inc/sharifycounts.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.leaguefreak.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.leaguefreak.com\/wp-admin\/admin-ajax.php","nonce":"484f30c47f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/selectnav.min.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/superfish.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/themes/themerush/js/custom.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var podcastPlayerData = {"ajax_info":{"ajaxurl":"http:\/\/www.leaguefreak.com\/wp-admin\/admin-ajax.php","security":"2dbb642302"}};
var ppmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"ppjs__","stretching":"responsive","features":["current","progress","duration","fullscreen"],"ppAudioControlBtns":"<div class=\"ppjs__button ppjs__playpause-button\"><div class=\"ppjs__img-wrapper\"><img class=\"ppjs__img-btn\" src=\"\"><\/div><button type=\"button\"><span class=\"ppjs__offscreen\">Play Pause<\/span><svg class=\"icon icon-pp-play\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-play\" xlink:href=\"#icon-pp-play\"><\/use> <\/svg><svg class=\"icon icon-pp-pause\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-pause\" xlink:href=\"#icon-pp-pause\"><\/use> <\/svg><\/button><\/div><div class=\"ppjs__secondary-controls\"><div class=\"ppjs__episode-title\"><\/div><div class=\"ppjs__control_btns\"><div class=\"ppjs__button ppjs__play-rate-button\"><button type=\"button\"><span class=\"ppjs__offscreen\">Change Playback Rate<\/span><svg class=\"icon icon-pp-circle\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-circle\" xlink:href=\"#icon-pp-circle\"><\/use> <\/svg><div class=\"play-rate-text\"><span class=\"pp-rate withx current\">1<\/span><span class=\"pp-rate\">1.25<\/span><span class=\"pp-rate\">1.5<\/span><span class=\"pp-rate\">1.75<\/span><span class=\"pp-rate withx\">2<\/span><span class=\"pp-rate\">0.5<\/span><span class=\"pp-rate\">0.75<\/span><span class=\"pp-times\">x<\/span><\/div><\/button><\/div><div class=\"ppjs__button ppjs__skip-backward-button\"><button type=\"button\"><span class=\"ppjs__offscreen\">Skip Backward<\/span><svg class=\"icon icon-pp-rotate-ccw\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-rotate-ccw\" xlink:href=\"#icon-pp-rotate-ccw\"><\/use> <\/svg><span class=\"skip-duration\">15<\/span><\/button><\/div><div class=\"ppjs__button ppjs__jump-forward-button\"><button type=\"button\"><span class=\"ppjs__offscreen\">Jump Forward<\/span><svg class=\"icon icon-pp-rotate-cw\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-rotate-cw\" xlink:href=\"#icon-pp-rotate-cw\"><\/use> <\/svg><span class=\"skip-duration\">15<\/span><\/button><\/div><div class=\"ppjs__button ppjs__script-button\"><button type=\"button\"><span class=\"ppjs__offscreen\">Show Episode Text<\/span><svg class=\"icon icon-pp-text\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-text\" xlink:href=\"#icon-pp-text\"><\/use> <\/svg><\/button><\/div><div class=\"ppjs__button ppjs__share-button\"><button type=\"button\"><span class=\"ppjs__offscreen\">Share This Episode<\/span><svg class=\"icon icon-pp-share\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-share\" xlink:href=\"#icon-pp-share\"><\/use> <\/svg><\/button><\/div><\/div><\/div>","ppPlayPauseBtn":"<div class=\"ppjs__button ppjs__playpause-button\"><button type=\"button\"><svg class=\"icon icon-pp-play\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-play\" xlink:href=\"#icon-pp-play\"><\/use> <\/svg><svg class=\"icon icon-pp-pause\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-pause\" xlink:href=\"#icon-pp-pause\"><\/use> <\/svg><\/button><\/div>","ppPauseBtn":"<svg class=\"icon icon-pp-pause\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-pause\" xlink:href=\"#icon-pp-pause\"><\/use> <\/svg>","ppClose":"<svg class=\"icon icon-pp-x\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-x\" xlink:href=\"#icon-pp-x\"><\/use> <\/svg>","ppMaxiScrnBtn":"<svg class=\"icon icon-pp-maximize\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-maximize\" xlink:href=\"#icon-pp-maximize\"><\/use> <\/svg>","ppMiniScrnBtn":"<svg class=\"icon icon-pp-minimize\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-minimize\" xlink:href=\"#icon-pp-minimize\"><\/use> <\/svg>","ppPlayCircle":"<svg class=\"icon icon-pp-play\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-play\" xlink:href=\"#icon-pp-play\"><\/use> <\/svg>","ppVidLoading":"<svg class=\"icon icon-pp-refresh\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-refresh\" xlink:href=\"#icon-pp-refresh\"><\/use> <\/svg>","isPremium":"","ppCloseBtnText":"<span class=\"ppjs__offscreen\">Minimize or Close the player<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.leaguefreak.com/wp-content/plugins/podcast-player/frontend/js/public.build.js?ver=2.4.0'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'39152972',post:'38127',tz:'11',srv:'www.leaguefreak.com'} ]);
	_stq.push([ 'clickTrackerInit', '39152972', '38127' ]);
</script>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<!--
Feather free svg icons. [https://github.com/feathericons]
Cole Bemis - MIT
-->
<symbol id="icon-pp-menu" viewBox="0 0 32 32">
<path d="M4 17.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 9.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 25.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333z"></path>
</symbol>
<symbol id="icon-pp-search" viewBox="0 0 32 32">
<path d="M21.388 21.141c-0.045 0.035-0.089 0.073-0.132 0.116s-0.080 0.085-0.116 0.132c-0.836 0.805-1.82 1.455-2.907 1.905-1.096 0.453-2.3 0.705-3.567 0.705s-2.471-0.252-3.569-0.707c-1.141-0.472-2.169-1.165-3.031-2.028s-1.555-1.889-2.028-3.031c-0.453-1.097-0.705-2.301-0.705-3.568s0.252-2.471 0.707-3.569c0.472-1.14 1.165-2.169 2.027-3.031s1.891-1.555 3.031-2.027c1.099-0.455 2.303-0.707 3.569-0.707s2.471 0.252 3.569 0.707c1.141 0.472 2.169 1.165 3.031 2.028s1.555 1.889 2.028 3.031c0.453 1.097 0.705 2.301 0.705 3.568s-0.252 2.471-0.707 3.569c-0.451 1.087-1.1 2.071-1.905 2.907zM28.943 27.057l-4.9-4.9c0.7-0.875 1.28-1.849 1.715-2.901 0.587-1.416 0.909-2.967 0.909-4.589s-0.323-3.173-0.909-4.589c-0.608-1.469-1.5-2.791-2.605-3.896s-2.427-1.997-3.896-2.605c-1.416-0.587-2.967-0.909-4.589-0.909s-3.173 0.323-4.589 0.909c-1.469 0.608-2.791 1.5-3.896 2.605s-1.997 2.427-2.605 3.896c-0.587 1.416-0.909 2.967-0.909 4.589s0.323 3.173 0.909 4.589c0.608 1.469 1.5 2.791 2.605 3.896s2.427 1.997 3.896 2.605c1.416 0.587 2.967 0.909 4.589 0.909s3.173-0.323 4.589-0.909c1.051-0.436 2.027-1.016 2.901-1.715l4.9 4.9c0.521 0.521 1.365 0.521 1.885 0s0.521-1.365 0-1.885z"></path>
</symbol>
<symbol id="icon-pp-x" viewBox="0 0 32 32">
<path d="M7.057 8.943l7.057 7.057-7.057 7.057c-0.521 0.521-0.521 1.365 0 1.885s1.365 0.521 1.885 0l7.057-7.057 7.057 7.057c0.521 0.521 1.365 0.521 1.885 0s0.521-1.365 0-1.885l-7.057-7.057 7.057-7.057c0.521-0.521 0.521-1.365 0-1.885s-1.365-0.521-1.885 0l-7.057 7.057-7.057-7.057c-0.521-0.521-1.365-0.521-1.885 0s-0.521 1.365 0 1.885z"></path>
</symbol>
<!--
Icomoon free svg icons. [https://icomoon.io]
Keyamoon - GPL / CC BY 4.0
-->
<symbol id="icon-pp-facebook" viewBox="0 0 32 32">
<path d="M19 6h5v-6h-5c-3.86 0-7 3.14-7 7v3h-4v6h4v16h6v-16h5l1-6h-6v-3c0-0.542 0.458-1 1-1z"></path>
</symbol>
<symbol id="icon-pp-linkedin" viewBox="0 0 32 32">
<path d="M12 12h5.535v2.837h0.079c0.77-1.381 2.655-2.837 5.464-2.837 5.842 0 6.922 3.637 6.922 8.367v9.633h-5.769v-8.54c0-2.037-0.042-4.657-3.001-4.657-3.005 0-3.463 2.218-3.463 4.509v8.688h-5.767v-18z"></path>
<path d="M2 12h6v18h-6v-18z"></path>
<path d="M8 7c0 1.657-1.343 3-3 3s-3-1.343-3-3c0-1.657 1.343-3 3-3s3 1.343 3 3z"></path>
</symbol>
<symbol id="icon-pp-mail" viewBox="0 0 32 32">
<path d="M29 4h-26c-1.65 0-3 1.35-3 3v20c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-20c0-1.65-1.35-3-3-3zM12.461 17.199l-8.461 6.59v-15.676l8.461 9.086zM5.512 8h20.976l-10.488 7.875-10.488-7.875zM12.79 17.553l3.21 3.447 3.21-3.447 6.58 8.447h-19.579l6.58-8.447zM19.539 17.199l8.461-9.086v15.676l-8.461-6.59z"></path>
</symbol>
<symbol id="icon-pp-twitter" viewBox="0 0 32 32">
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
<symbol id="icon-pp-play" viewBox="0 0 32 32">
<path d="M6 4l20 12-20 12z"></path>
</symbol>
<symbol id="icon-pp-pause" viewBox="0 0 32 32">
<path d="M4 4h10v24h-10zM18 4h10v24h-10z"></path>
</symbol>
<symbol id="icon-pp-download" viewBox="0 0 32 32">
<path d="M23 14l-8 8-8-8h5v-12h6v12zM15 22h-15v8h30v-8h-15zM28 26h-4v-2h4v2z"></path>
</symbol>
<symbol id="icon-pp-maximize" viewBox="0 0 32 32">
<path d="M32 0h-13l5 5-6 6 3 3 6-6 5 5z"></path>
<path d="M32 32v-13l-5 5-6-6-3 3 6 6-5 5z"></path>
<path d="M0 32h13l-5-5 6-6-3-3-6 6-5-5z"></path>
<path d="M0 0v13l5-5 6 6 3-3-6-6 5-5z"></path>
</symbol>
<symbol id="icon-pp-minimize" viewBox="0 0 32 32">
<path d="M18 14h13l-5-5 6-6-3-3-6 6-5-5z"></path>
<path d="M18 18v13l5-5 6 6 3-3-6-6 5-5z"></path>
<path d="M14 18h-13l5 5-6 6 3 3 6-6 5 5z"></path>
<path d="M14 14v-13l-5 5-6-6-3 3 6 6-5 5z"></path>
</symbol>
<symbol id="icon-pp-refresh" viewBox="0 0 32 32">
<path d="M32 16c-0.040-2.089-0.493-4.172-1.331-6.077-0.834-1.906-2.046-3.633-3.533-5.060-1.486-1.428-3.248-2.557-5.156-3.302-1.906-0.748-3.956-1.105-5.981-1.061-2.025 0.040-4.042 0.48-5.885 1.292-1.845 0.809-3.517 1.983-4.898 3.424s-2.474 3.147-3.193 4.994c-0.722 1.846-1.067 3.829-1.023 5.79 0.040 1.961 0.468 3.911 1.254 5.694 0.784 1.784 1.921 3.401 3.316 4.736 1.394 1.336 3.046 2.391 4.832 3.085 1.785 0.697 3.701 1.028 5.598 0.985 1.897-0.040 3.78-0.455 5.502-1.216 1.723-0.759 3.285-1.859 4.574-3.208 1.29-1.348 2.308-2.945 2.977-4.67 0.407-1.046 0.684-2.137 0.829-3.244 0.039 0.002 0.078 0.004 0.118 0.004 1.105 0 2-0.895 2-2 0-0.056-0.003-0.112-0.007-0.167h0.007zM28.822 21.311c-0.733 1.663-1.796 3.169-3.099 4.412s-2.844 2.225-4.508 2.868c-1.663 0.646-3.447 0.952-5.215 0.909-1.769-0.041-3.519-0.429-5.119-1.14-1.602-0.708-3.053-1.734-4.25-2.991s-2.141-2.743-2.76-4.346c-0.621-1.603-0.913-3.319-0.871-5.024 0.041-1.705 0.417-3.388 1.102-4.928 0.683-1.541 1.672-2.937 2.883-4.088s2.642-2.058 4.184-2.652c1.542-0.596 3.192-0.875 4.832-0.833 1.641 0.041 3.257 0.404 4.736 1.064 1.48 0.658 2.82 1.609 3.926 2.774s1.975 2.54 2.543 4.021c0.57 1.481 0.837 3.064 0.794 4.641h0.007c-0.005 0.055-0.007 0.11-0.007 0.167 0 1.032 0.781 1.88 1.784 1.988-0.195 1.088-0.517 2.151-0.962 3.156z"></path>
</symbol>
<symbol id="icon-pp-text" viewBox="0 0 32 32">
<path d="M27 0h-24c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h24c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3zM26 28h-22v-24h22v24zM8 14h14v2h-14zM8 18h14v2h-14zM8 22h14v2h-14zM8 10h14v2h-14z"></path>
</symbol>
<!--
Entypo+ SVG Icons (Refer credits.txt for more info)
Daniel Bruce — CC BY-SA 4.0 [http://www.entypo.com/]
-->
<symbol id="icon-pp-drop-down" viewBox="0 0 32 32">
<path d="M7.226 12.077c0.698-0.714 1.669-0.77 2.522 0l6.253 5.995 6.253-5.995c0.853-0.77 1.826-0.714 2.518 0 0.698 0.712 0.653 1.915 0 2.584-0.65 0.669-7.512 7.203-7.512 7.203-0.347 0.357-0.803 0.536-1.259 0.536s-0.912-0.179-1.262-0.536c0 0-6.859-6.534-7.512-7.203-0.654-0.669-0.698-1.872 0-2.584z"></path>
</symbol>
<symbol id="icon-pp-share" viewBox="0 0 32 32">
<path d="M24 21.507c-1.013 0-1.926 0.394-2.619 1.027l-9.501-5.541c0.074-0.301 0.12-0.614 0.12-0.934s-0.046-0.632-0.12-0.933l9.4-5.486c0.714 0.667 1.667 1.080 2.72 1.080 2.206 0 4-1.794 4-4s-1.794-4-4-4-4 1.794-4 4c0 0.32 0.046 0.634 0.12 0.933l-9.4 5.486c-0.714-0.666-1.667-1.080-2.72-1.080-2.206 0-4 1.794-4 4s1.794 4 4 4c1.053 0 2.006-0.413 2.72-1.080l9.501 5.541c-0.067 0.28-0.107 0.573-0.107 0.874 0 2.147 1.739 3.886 3.886 3.886s3.886-1.741 3.886-3.886-1.739-3.886-3.886-3.886z"></path>
</symbol>
<!--
Mediaelement js svg icons. [https://github.com/mediaelement/mediaelement-plugins]
John Dyer and Rafael Miranda - MIT
-->
<symbol id="icon-pp-rotate-ccw" viewBox="0 0 32 32">
<path d="M19.2 0v7.242l-7.242-3.705 7.242-3.537z"></path>
<path d="M14.653 0v7.242l-7.242-3.705 7.242-3.537z"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M29.474 17.179v0c0 0 0 0 0 0 0-7.579-6.232-13.642-13.811-13.642"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M15.663 30.316v0c0 0 0 0 0 0 7.579 0 13.642-6.232 13.642-13.811"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M2.526 16.674v0c0 0 0 0 0 0 0 7.579 6.232 13.642 13.811 13.642"></path>
</symbol>
<symbol id="icon-pp-rotate-cw" viewBox="0 0 32 32">
<path d="M20.042 3.537l-7.242 3.705v-7.242z"></path>
<path d="M24.589 3.537l-7.242 3.705v-7.242z"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M16.337 3.537c-0.025-0-0.055-0-0.084-0-7.551 0-13.678 6.098-13.726 13.638l-0 0.005"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M2.695 16.505c-0 0.025-0 0.055-0 0.084 0 7.551 6.098 13.678 13.638 13.726l0.005 0"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M15.663 30.316c0.025 0 0.055 0 0.084 0 7.551 0 13.678-6.098 13.726-13.638l0-0.005"></path>
</symbol>
<!--
Font Awesomw svg icons. [https://github.com/FortAwesome/Font-Awesome]
Dave Gandy - CC BY 4.0
-->
<symbol id="icon-pp-circle" viewBox="0 0 32 32">
<path d="M16 0.64c-8.483 0-15.36 6.877-15.36 15.36s6.877 15.36 15.36 15.36c8.482 0 15.36-6.877 15.36-15.362 0-8.482-6.878-15.358-15.36-15.358zM16 28.158c-6.715 0-12.16-5.443-12.16-12.16s5.443-12.158 12.16-12.158c6.715 0 12.162 5.443 12.162 12.16s-5.446 12.158-12.162 12.158z"></path>
</symbol>
</defs>
</svg>
</body>
</html>

